14:00:25 <mattdm> #startmeeting Council (2018-02-07)
14:00:25 <zodbot> Meeting started Wed Feb 7 14:00:25 2018 UTC. The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:25 <zodbot> The meeting name has been set to 'council_(2018-02-07)'
14:00:26 <mattdm> #meetingname council
14:00:26 <zodbot> The meeting name has been set to 'council'
14:00:28 <mattdm> #chair mattdm jkurik jwb langdon robyduck bexelbie dperpeet Amita nb dgilmore
14:00:28 <zodbot> Current chairs: Amita bexelbie dgilmore dperpeet jkurik jwb langdon mattdm nb robyduck
14:00:30 <mattdm> #topic Introductions, Welcomes
14:00:37 <mattdm> good morning everyone
14:00:55 <Amita> good morning mailga
14:00:58 <langdon> .hello2
14:00:58 <Amita> mattdm,
14:00:59 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
14:01:03 <Amita> .hello2
14:01:04 <zodbot> Amita: Sorry, but you don't exist
14:01:05 <jkurik> .hello2
14:01:07 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
14:01:09 <Amita> ok, thanks
14:01:15 <dperpeet> .hello2
14:01:16 <zodbot> dperpeet: dperpeet 'None' <dperpeet@redhat.com>
14:01:41 <mattdm> hi everyone!
14:02:14 <Amita> .hello amsharma
14:02:15 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
14:02:26 <mattdm> dperpeet, Amita: can you fill out http://whenisgood.net/fedora-council-2018 please?
14:02:38 <Amita> Sure
14:02:44 <mattdm> also missing dgilmore
14:03:14 <mattdm> and nb
14:04:00 <mattdm> Is bexelbie[m] here?
14:04:18 <bexelbie> .hello bex
14:04:23 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:04:25 * bexelbie was lurking
14:04:29 <Amita> mattdm, done
14:04:30 <bexelbie> read "doing finances"
14:04:59 <mattdm> bexelbie: wheeee
14:05:00 <langdon> bexelbie: i was just paying some bills too.. can i use your account next time? ;)
14:05:14 <mattdm> ok, let's get started
14:05:17 <mattdm> #topic Agenda
14:05:26 <mattdm> today is a "tickets and ongoing" meeting
14:05:26 <bexelbie> langdon, does this mean I have stop using yours?
14:05:38 <dperpeet> also done
14:05:39 <mattdm> Where we try to make sure that things aren't getting dropped on the floor or left forever
14:05:41 * langdon wondered why i kept being empty
14:05:57 <mattdm> I sent a quick list of topics to the mailing list last night
14:06:07 <mattdm> I'm supposed to do it sooner, but sometimes :)
14:06:26 <mattdm> also we have an extra thing.
14:06:36 <mattdm> So anyway, here's the agenda:
14:06:45 <mattdm> #info CI Objective Update from Dominik
14:06:52 <mattdm> #info Modularity Objective Update from Langdon
14:07:00 <mattdm> #info Jan has an announcement
14:07:06 <mattdm> #info zh community domain
14:07:25 <mattdm> #info microphone for marketing (and, how to make marketing not need to come to us for small expenses)
14:07:32 <mattdm> #info upcoming fads and hackfests
14:07:42 <mattdm> #info other FY18 budget stuff
14:07:48 <mattdm> #info possible F19 budget stuff
14:07:57 <mattdm> anything else we should add?
14:08:12 <mattdm> and anything we should add higher up the list so it doesn't get dropped?
14:08:19 <langdon> mattdm: an update from me might be more interesting next week.. i don't have much today cause $conferencing
14:08:33 <jwb_> hello
14:08:46 <mattdm> langdon: next week is Peter Robinson's IoT presentation (hi pbrobinson!)
14:08:54 <Amita> mattdm, I will be leaving in between (late evening here and need to drive back to home soon)
14:08:57 <langdon> ohh right.. ok.. ill give what i can
14:09:05 <mattdm> ok thanks. also, hi jwb_!
14:09:15 * pbrobinson waves
14:09:23 <mattdm> #topic CI Objective Update
14:09:40 <dperpeet> ok, so let's start with something great:
14:09:44 <dperpeet> we have gating enabled
14:09:45 <dperpeet> :)
14:09:46 <mattdm> #link https://fedoraproject.org/wiki/Objectives/Continuous_Integration_and_Delivery_of_Fedora_Atomic_Host
14:09:49 <mattdm> dperpeet++
14:09:49 <zodbot> mattdm: Karma for dperpeet changed to 1 (for the f27 release cycle): https://badges.fedoraproject.org/tags/cookie/any
14:10:20 <mattdm> that is great! I saw there was some trouble with some of the API checks... how does that relate and is that all resolved?
14:10:25 <dperpeet> so
14:10:59 <dperpeet> pingou, pasted me a few stats today
14:11:00 <dperpeet> https://paste.fedoraproject.org/paste/FPRO7qPb3tUki6n8Da7P-A
14:11:24 <nb> mattdm, am here now
14:11:49 <bexelbie> dperpeet, is it possible to get periodic updates to the page that show the status of where you are/updates on key results metrics?
14:11:52 <nb> .hello2
14:11:53 * mattdm is going to copy that into the irc log
14:11:53 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
14:12:03 <mattdm> # SELECT count(alias), test_gating_status
14:12:05 <mattdm> FROM updates
14:12:07 <dperpeet> we're working on getting some nicer stats
14:12:07 <mattdm> WHERE date_submitted > '2018-01-01'
14:12:09 <mattdm> AND status != 'stable'
14:12:11 <mattdm> GROUP BY test_gating_status;
14:12:13 <mattdm> count | test_gating_status
14:12:15 <mattdm> -------+--------------------
14:12:17 <mattdm> 77 |
14:12:19 <mattdm> 454 | passed
14:12:21 <mattdm> 22 | failed
14:12:23 <mattdm> 27 | waiting
14:12:25 <mattdm> 153 | ignored
14:12:27 <mattdm> (5 rows)y
14:12:30 <dperpeet> the good news here is that we have a lot of passing, some failing
14:12:39 <mattdm> That's a lot of "failed". Did we expect that? What happens when something fails?
14:12:50 <Amita> and what is ignored?
14:13:17 <dperpeet> Amita, I believe those are mostly epel updates
14:13:42 <dperpeet> I think some of the failures were due to the fact that we had a gap between adding tests and enabling gating
14:13:48 <Amita> ok
14:13:50 <dperpeet> not sure about the rest, some may need retries
14:14:00 <dperpeet> we're currently gating on AtomicCI and rpmdeplint
14:14:17 <dperpeet> the abicheck is disabled, there's a tracker at https://pagure.io/task-abicheck/issue/8
14:14:56 <dperpeet> Considering we just enabled gating, I think we're in a good spot
14:15:13 <dperpeet> the systemic issues seem to have been ironed out (that caused delays in enabling gating)
14:15:16 <mattdm> This gate happens at Bodhi update time, right?
14:15:25 <dperpeet> so kudos to everyone for making this happen despite looming conferences
14:15:46 <nb> will be back in a second
14:16:00 <dperpeet> yes
14:16:14 <dperpeet> link to the announcement e-mail: https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/message/MCCT4MBLKVYADXYQLWYR3NHQTEDYOSJX/
14:16:32 <dperpeet> that contains more technical details
14:16:44 <mattdm> #link
14:16:49 <dperpeet> #link https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/message/MCCT4MBLKVYADXYQLWYR3NHQTEDYOSJX/
14:16:53 <mattdm> thanks :)
14:16:55 <dperpeet> :)
14:17:01 <bexelbie> This is great news - I think this has a huge capacity to reduce friction for Fedora Editions, Spins, and Labs
14:17:06 <dperpeet> next up on our roadmap are looking at those failures
14:17:16 <dperpeet> and package testing (not just Atomic)
14:17:26 <mattdm> what happens to updates that go straight to rawhide?
14:17:52 <dperpeet> I'm fairly certain those aren't gated at this time
14:18:13 <dperpeet> but to clarify: this was the scary part
14:18:14 <dperpeet> :)
14:18:18 <mattdm> hah. fair.
14:18:19 <dperpeet> the next steps are iterative
14:18:21 <dperpeet> and opt-in
14:18:31 <mattdm> Is there a public roadmap?
14:18:33 <dperpeet> because packagers can modify the linked tests in dist-git
14:18:43 <bowlofeggs> yeah rawhide doesn't have gating still - we had some chats about that at rawhide
14:18:54 <mattdm> at devconf, I bet :)
14:19:08 <dperpeet> we're working on the roadmap
14:19:10 <bowlofeggs> haha yeah i met devconf
14:19:13 <bowlofeggs> can't type
14:19:18 <dperpeet> I would say 2-4 weeks for package level testing
14:19:52 <dperpeet> we're also currently overhauling the CI space on the fedora wiki
14:19:54 <mattdm> that's cool -- so I can test my pet packages that probably no one else cares about :)
14:20:07 <dperpeet> and even better: you can have bots test your packages!
14:20:21 <mattdm> dperpeet: ahah! This is where bexelbie and I suggest using the new docs system instead of the wiki
14:20:53 <dperpeet> ok, fair point, do you have a link? otherwise I will sync up with you on that after the meeting
14:20:55 <bexelbie> +1
14:21:21 <bexelbie> do we have capacity to test gui apps?
14:21:33 <bexelbie> (yes/no is fine - don't want to rabbit hole)
14:21:39 <dperpeet> if you can automate it, we can
14:21:40 <mattdm> let's sync up after meeting
14:22:09 <bexelbie> I'll read the docs as they appears on docs.fp.o :D
14:22:12 <dperpeet> :)
14:22:18 <mattdm> checking clock and long agenda... anything else? anything that's going to be particular controversial or that you need high-level support for?
14:22:18 <dperpeet> I think that's it on a high level from me
14:22:25 <nb> back
14:22:36 <dperpeet> there's the question of maintenance
14:22:40 <dperpeet> for the package level testing
14:22:50 <dperpeet> but I suggest we talk about that once we have things in place
14:22:54 <mattdm> like, who maintains the tests, or the test system?
14:22:54 <dperpeet> and we see how everything works
14:22:59 <dperpeet> test system
14:23:04 <dperpeet> we have that covered for now
14:23:55 <dperpeet> maybe a quick reminder
14:24:10 <dperpeet> if you have trouble with the CI, you can file an issue at our pagure site
14:24:13 <dperpeet> #link https://pagure.io/fedora-ci/AtomicCi/
14:24:18 <dperpeet> done :)
14:24:25 <mattdm> #info if you have trouble with the CI, file an issue at the above link
14:24:44 <mattdm> #topic Modularity update
14:25:08 <mattdm> langdon: how's this particular bonfire today? :)
14:25:13 <langdon> i have prepared a statement.. there willl be limited q&a at the end ;) (did that sound like a politician?)
14:25:25 <langdon> most of the technical issues with the architectural change have been identified. Many of them have been fixed. However, the processes and communication part have yet to be done. I have contacted some of the obvious module maintainers to step back in and prepare their modules for F28. However, sgallagh and I are "guiding them by hand" while we catch up on the docs. Have had a bunch of illness,
14:25:26 <langdon> traveling, and conferencing in the core team(s) over the last few weeks which has been hindering things.
14:25:30 <bexelbie> you forgot to mention that you reserve the right to "revise and extend"
14:25:32 <langdon> ..
14:25:34 <langdon> We have approximately 6 streams in Fedora with a hope for a bunch more. However, the primary goal is to make everything work: modules are distributed, modular dnf is mainline, etc. We also need to sync up with otaylor with regards to using modules and generating flatpaks for a large number of desktop applications.
14:25:37 <langdon> bexelbie: lol
14:26:13 <langdon> i am currently in at least one other meeting so i figured writing it all down first might make it simpler and less prone to typos/distraction :)
14:26:22 <mattdm> At devconf I heard a bunch about "building stream branches without modules". How does that fit in?
14:26:32 <bexelbie> In your copious amounts of free time, I'd like to see if we can a) get the FOSDEM talk that got cancelled recorded and put on the web and b) can get a series of 5 min videos that walk people from Why->How
14:26:48 <mattdm> bexelbie: +1
14:27:27 <langdon> mattdm: ahh yes.. we are proposing (mostly just chatting with people but soon email to devel) that *everything* move to stream branches so that it simplifies maintainance .. watch for an email to devel@ from pingor
14:27:34 <langdon> *pingou even
14:27:53 <mattdm> langdon: that's pretty radical. I'm looking forward to seeing how that goes
14:28:08 <langdon> bexelbie: "b" is largely on the youtube channel already.. maybe take a look and see what fits?
14:28:08 <jwb_> langdon: as part of the "get everything working" approach, will we have any modules that override something in Everything?
14:28:38 <sgallagh> jwb_: We already do
14:28:40 <langdon> jwb_: yes.. the some of the 6 there do already.. django iirc
14:28:48 <sgallagh> Django does, Node.js does...
14:28:50 <bexelbie> langdon, let's get it curated and made addressable, if "b" is already in existance
14:28:51 <mattdm> jwb_: I'm _hoping_ that we put modules next to os both under Everything. So we don't have the mind-exploding situation of Everything being a small subset of things
14:29:03 <jwb_> sgallagh: langdon: awesome sauce
14:29:04 <bexelbie> but I am really looking for a "sales pitch why" then 50000->100 foot dive
14:29:09 <bexelbie> in chunks
14:29:11 <mattdm> jwb_: so "os" and "modules" not "Everything" and "Modules"
14:29:13 <jwb_> mattdm: what?
14:29:15 <bexelbie> with accompanying blog pots
14:29:18 <bexelbie> posts
14:29:19 <bexelbie> and demos
14:29:20 <bexelbie> and docs
14:29:22 <bexelbie> and unicorns
14:29:23 <langdon> bexelbie: check out the video on the main page of the modularity docs
14:29:46 <mattdm> jwb_: above, it seemed like you are using "Everything" to mean "the base non-modular Fedora"
14:29:53 <bexelbie> langdon, I also want those on docs.fp.o :D
14:29:53 <jwb_> mattdm: i am
14:30:04 <mattdm> jwb_: don't do that :)
14:30:11 <langdon> bexelbie: yeah.. we had all that planned... then .. you know.. swirl
14:30:11 <jwb_> mattdm: why
14:30:34 <mattdm> jwb_: https://pagure.io/releng/issue/7227#comment-486716
14:30:34 <bexelbie> I don't see a video at
14:30:36 <bexelbie> https://docs.pagure.org/modularity/
14:31:01 <mattdm> fedora/linux/releases/28/Everything/x86_64/os/Packages
14:31:03 <mattdm> fedora/linux/releases/28/Everything/x86_64/modular/Packages
14:31:05 <mattdm> fedora/linux/updates/28/x86_64/os/Packages
14:31:07 <mattdm> fedora/linux/updates/28/x86_64/modular/Packages
14:31:09 <langdon> jwb_: i think he means we would still like to see a separation of the OS from apps.. w/ or w/o modules?
14:31:10 <mattdm> fedora/linux/updates/testing/28/x86_64/os/Packages
14:31:11 <mattdm> fedora/linux/updates/testing/28/x86_64/modular/Packages
14:31:50 <jwb_> mattdm: oh. ok. that's a pretty low-level technical detail, but sure
14:31:51 <langdon> bexelbie: arggh... rewrites.
14:31:51 <sgallagh> mattdm: I think that windmill is suitably tilted at
14:32:02 <langdon> luckily we have a docs fad coming up
14:32:33 <mattdm> jwb_, sgallagh I think it's important because I think this is more likely to succeed if people see modules as part of Real Fedora
14:32:34 <jwb_> mattdm: so i'll rephrase my question, which is still already answered "will we have modules that override content in the non-modular repo" answer: yes
14:32:41 <langdon> bexelbie: tihs might be it: https://www.youtube.com/watch?v=xNLhcYEMgO0
14:32:54 <mattdm> and "They're not part of Everything" is confusing as heck
14:33:07 <mattdm> so i will stop tilting because I got the rephrase I want :)
14:33:34 <mattdm> ok, so, next topic?
14:34:26 <mattdm> #topic Jan Kurik is moving on to middleware...
14:34:38 <bexelbie> way to bury the lede there mattdm
14:34:41 <jkurik> yes, that is true
14:34:43 <bexelbie> Congrats jkurik !
14:34:45 <mattdm> #info We're looking for the next Fedora Program Manager
14:34:57 <jwb_> wait... who let this happen?
14:35:00 <mattdm> ^ there's your lede, bexelbie :)
14:35:02 <jkurik> The position is open world-wide.
14:35:17 <jwb_> jkurik a very hearty congrats, but now i am sad :)
14:35:49 <bexelbie> proposed action: jkurik to write a commblog post about the search and position description :)
14:35:53 <langdon> jkurik: congrats!
14:36:01 <jkurik> jwb_: thanks and do not be sad, we can have a beer even I am not on Fedora
14:36:08 <mattdm> jkurik: thanks for all of your help, and good luck in your new ventures!
14:36:26 <jkurik> It was already announced on internal RedHat's mailing-lists, however the "official job openning" is IMO still pending somewhere.
14:36:36 <mattdm> jkurik: Maybe you can use your new position to help us bridge some of the chasm between Fedora and the middleware world :)
14:37:20 <mattdm> This is a really uniquely difficult program management role, so thanks to jkurik for handling it for so long
14:37:42 <mattdm> and if anyone knows anyone with the required Particular Set of Skills, send 'em our way :)
14:38:24 <jkurik> from my boss email: we are looking for someone who has Program Management skills or strong experience with Fedora Community
14:38:26 <langdon> i don't think "hero" is enough of a job description
14:39:11 <mattdm> :)
14:39:22 <mattdm> okay, so let's get through some more routine stuff too
14:39:27 <mattdm> #topic zh community domain
14:39:32 <mattdm> #link https://pagure.io/Fedora-Council/tickets/issue/166
14:39:38 <mattdm> this has been sitting open for a while
14:39:49 <mattdm> It has a +1 from bex
14:39:57 <mattdm> unless anyone objects, I think we should just go ahead
14:40:15 <langdon> bexelbie: did you see the links to the yt videos? was that enough? (sorry, /me double booked so distracted occasionally
14:40:17 <langdon> )
14:40:26 <bexelbie> langdon, pm them please
14:40:49 * mattdm does not hear anyone objecting
14:41:20 * mattdm goes to close ticket.
14:41:37 <mattdm> #topic Microphone for marketing
14:41:42 <mattdm> #link https://pagure.io/Fedora-Council/tickets/issue/179
14:42:12 <mattdm> On the one hand, Fedora can't become a "we hand out random hardware to people" thing.
14:42:49 <mattdm> On the other hand, this is for a specific reason, and while the expense is not large from a US perspective, it can be a big deal elsewhere in the world
14:42:58 <mattdm> and we want to help enable our contributors to do awesome things
14:43:07 <mattdm> and x3mboy is generally awesome
14:43:27 <bexelbie> As the first podcast should have been recorded by now (mattdm can verify) I think we have proof it will be used as intended
14:44:08 <mattdm> and I can also confirm that x3mboy[m] definitely needs a better mic :)
14:44:52 <bexelbie> I am +1 to this
14:44:56 <mattdm> any "nays"?
14:45:23 * mattdm does not consider this a major decision so I don't think we even *need* three +1s as long as we don't have any vetos
14:45:38 <bexelbie> +1 to mattdm's consideration :P
14:45:41 <mattdm> :)
14:45:43 <mattdm> okay approved
14:45:48 <bexelbie> do not close the ticket please
14:45:49 <langdon> mattdm: one quick q
14:45:56 <bexelbie> just mark in comments approved
14:46:04 <mattdm> #action bexelbie to handle the ticket :)
14:46:09 <bexelbie> langdon, ?
14:46:23 <langdon> has anyone considered "media kits" that might be allocated to various regions that could be shipped around in the region? taken to conferneces? etc?
14:46:30 <langdon> w/ video, mic, etc
14:46:53 <bexelbie> we haven't, but I have watched other groups struggle with pulling this off
14:46:54 <mattdm> langdon: put it on the agenda for the Mindshare FAD
14:47:09 <bexelbie> I'd rather us look at fixing the flock videos and using that equipment to do this kind of an initiative
14:47:16 <bexelbie> +1 for mindshare agenda
14:47:18 * mattdm ninja segue
14:47:25 <mattdm> #topic Upcoming FADs and Hackfests
14:47:25 <langdon> ok... does it matter that i am not planning for the mindshare fad or should i be reconsidering?
14:47:48 <mattdm> We have at least three that are in the air right now:
14:47:53 <mattdm> 1. Docs FAD
14:47:57 <mattdm> 2. Mindshare FAD
14:48:03 <mattdm> 3. Infra Hackfest
14:48:06 <mattdm> 4. Council FAD
14:48:11 <mattdm> that's four :)
14:48:28 <pingou> off by 1
14:48:28 * langdon notes mattdm ignored my final q :)
14:48:30 <bexelbie> Budgetarily, Infra Hackfest and Council FAD will almost assuredly come from FY19
14:48:38 <mattdm> langdon: not gotten there yet :)
14:48:58 <bexelbie> Mindshare may slip fully -- but definitely docs and mindshare will both have FY19 impact as some expenses clear after the FY ends
14:49:02 <mattdm> ok, so let's worry about docs fad and mindshare in the next five or ten minutes
14:49:28 <bexelbie> docs is in progress - I am waiting on some travel forms and hotel information. I hope to start airfare work today
14:49:33 <mattdm> tickets from boston to seville got _really_ expensive -- delta flights were full except first class.
14:49:38 <bexelbie> mindshare results are in and need to be looked at - again today is my goal
14:49:51 <mattdm> So I get to see how Portugal's flagship airline is :)
14:49:55 <bexelbie> we'll fly langdon on the wing because he still doesn't have a travel form in
14:50:07 <langdon> bexelbie: travel form?
14:50:21 <bexelbie> langdon, the one mattdm sent you
14:51:17 <langdon> bexelbie: /me hasn't seen it.. ill have to dig
14:51:24 * mattdm resends
14:51:32 * mattdm is 90% sure he didn't not send it :)
14:51:43 <bexelbie> you had 18 jobs ... :P
14:52:33 <mattdm> bexelbie: do we need to approve anything at the council level at this point?
14:53:06 <bexelbie> not at this time
14:53:31 <mattdm> #topic Council FAD
14:53:32 <bexelbie> The council should know that I am expecting Diversity to request an Outreachy intern funding any day now ...
14:54:16 <mattdm> We had talked about doing this in Boston around the time jwb_ will be in town for Red Hat meetings
14:54:25 <mattdm> jwb_ do you know when those meetings might be?
14:54:39 <jwb_> tentatively april
14:54:47 <mattdm> april is a big target :-/
14:55:00 <jwb_> i know. i can try and find out more specifically, but i think beginning of april
14:55:16 <bexelbie> hopefully not too close to Easter ...
14:55:21 <mattdm> ok, so possibly same time as infra fad?
14:55:29 <jwb_> which is when?
14:55:40 <mattdm> The week of the 16th is school vacation in MA
14:55:53 <bexelbie> The 1st .. maybe? /me doesn't celebrate but has other "responsibilities" then
14:55:55 <mattdm> which will not just affect me but probably also a lot of the people in Westford
14:56:01 <mattdm> so I'd be surprised if it's that week
14:56:33 <bexelbie> If it is that week, can we do the week after
14:56:41 <jwb_> i was asking when the infra fad was
14:56:46 <bexelbie> which puts us closer to RH Summit and a reason some people have to travel?
14:57:06 <jwb_> bexelbie: i would expect it not to be close to Summit
14:57:12 <bexelbie> jwb_, ahh, ok
14:57:17 <jwb_> which is why i said beginning of april
14:57:33 <pingou> jwb_: infra fad apr 8th to 13th
14:57:36 <mattdm> it looks like it's APpril 8 to 13
14:57:41 <jwb_> ok
14:58:43 <langdon> summit is may i thought
14:58:50 <nb> sorry, i got sidetracked
14:58:54 * nb reads scrollback real quick
14:58:56 <mattdm> This isn't *just* a conversation for jwb_ of course -- we'd want everyone else on the council who can to join us
14:59:09 <nb> +1 to zh community domain
14:59:26 <nb> +1 to the microphone for x3mboy
14:59:33 <mattdm> nb thanks :)
14:59:52 <jwb_> langdon: it is
15:00:04 * mattdm needs to go.
15:00:11 <jwb_> and yes, don't plan around me. we did that once already and i feel extremely guilty about it still
15:00:32 <mattdm> jwb_: that was a great meeting, though, so don't feel too guilty :)
15:00:37 <bexelbie> exactly
15:00:39 <langdon> i liked my visit to the hole!
15:00:43 <bexelbie> and we need you there, just like everyone else :)
15:00:47 <nb> I would prefer that the infra hackathon and council fad not be overlapping
15:00:55 <nb> since i'm planning on going to the infra one also
15:01:11 <mattdm> yeah, what bexelbie said
15:01:15 <mattdm> also nb :)
15:01:18 <mattdm> okay gotta go
15:01:22 <mattdm> thanks everyone
15:01:24 <mattdm> #endmeeting