#fedora-meeting: Council (2018-06-13)
Meeting started by bexelbie at 19:00:15 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bexelbie, 19:00:39)
- Today's Agenda (let's suggest things) (bexelbie, 19:07:02)
- critical systemd bugs not fixed even when it's a one-char fix (bexelbie, 19:11:49)
- https://pagure.io/Fedora-Council/tickets/issue/203
(bexelbie,
19:11:57)
- Thank you NB (bexelbie, 19:12:11)
- critical systemd bugs not fixed even when it's a one-char fix (bexelbie, 19:14:32)
- https://pagure.io/Fedora-Council/tickets/issue/203
(bexelbie,
19:14:37)
- ACTION: jwb to close
and raise new issues as needed (bexelbie,
19:16:22)
- Let's clarify the trademark guidelines on modified hosted (cloud, vps, etc) Fedora OS images (bexelbie, 19:17:23)
- https://pagure.io/Fedora-Council/tickets/issue/198
(bexelbie,
19:17:23)
- ACTION: dgilmore to
move this ticket forward with a proposal for edit/review
(bexelbie,
19:19:31)
- Please update Council pages and permisions to reflect results of May 2018 elections (bexelbie, 19:20:24)
- https://pagure.io/Fedora-Council/tickets/issue/207
(bexelbie,
19:20:24)
- ACTION: tyll to make
this happen :D (bexelbie,
19:22:25)
- Flock (bexelbie, 19:23:22)
- any Brno based people willing to help with AV
at flock talk to Bex (dgilmore,
19:28:09)
- https://twitter.com/Ministraitor
- he is the one doing the recordings (tyll,
19:32:53)
- bex needs beta testers for the funding request
form - email him please (bexelbie,
19:33:01)
- Devconf (bexelbie, 19:34:34)
- Flock (bexelbie, 19:35:15)
- Devconf (bexelbie, 19:35:37)
- open floor (bexelbie, 19:38:59)
- council members should all vote in private
ticket 205 (bexelbie,
19:39:22)
Meeting ended at 19:48:02 UTC
(full logs).
Action items
- jwb to close and raise new issues as needed
- dgilmore to move this ticket forward with a proposal for edit/review
- tyll to make this happen :D
Action items, by person
- dgilmore
- dgilmore to move this ticket forward with a proposal for edit/review
- jwb
- jwb to close and raise new issues as needed
- tyll
- tyll to make this happen :D
People present (lines said)
- bexelbie (171)
- dgilmore (47)
- langdon (18)
- zodbot (17)
- tyll (13)
- jwb (13)
- nb (12)
- ausil (0)
- mattdm (0)
- jkurik (0)
- robyduck (0)
- dperpeet (0)
- pbrobinson (0)
- till (0)
- Amita (0)
Generated by MeetBot 0.1.4.