#fedora-meeting: Council (2018-08-01)
Meeting started by bcotton at 19:00:30 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 19:01:21)
- Fedora Modularity (bcotton, 19:04:23)
- Modules for Everyone on track for F29
(bcotton,
19:15:16)
- https://bugzilla.redhat.com/show_bug.cgi?id=1599413
(bcotton,
19:15:33)
- Fedora IoT (bcotton, 19:16:40)
- the IoT team is working on a product
requirement doc (still very draft form, should get meatier at
Flock) (bcotton,
19:20:40)
- https://fedoraproject.org/wiki/InternetOfThings/PRD
(bcotton,
19:20:43)
- pbrobinson said fab (dgilmore,
19:24:45)
- IoT BoF at Flock is Thurday 4:45-5:15
(bcotton,
19:25:32)
- https://flock2018.sched.com/event/Fjdl/bof-iot-use-cases
(bcotton,
19:25:34)
- IoT Hackfest at Flock is Saturday
9-10:50a (bcotton,
19:26:47)
- https://flock2018.sched.com/event/Fje5/iot-hackfest
(bcotton,
19:26:49)
- Fedora CI (bcotton, 19:30:12)
- ACTION: bcotton to
contact dperpeet and see if someone more timezone-adjacent can
represent CI at these meetings (bcotton,
19:37:06)
- ACTION: mattdm to
also contact dperpeet to see about flock coverage (mattdm,
19:37:43)
- ACTION: bcotton to
make noble attempt at finding a new time for this meeting
(bcotton,
19:40:43)
Meeting ended at 19:43:21 UTC
(full logs).
Action items
- bcotton to contact dperpeet and see if someone more timezone-adjacent can represent CI at these meetings
- mattdm to also contact dperpeet to see about flock coverage
- bcotton to make noble attempt at finding a new time for this meeting
Action items, by person
- bcotton
- bcotton to contact dperpeet and see if someone more timezone-adjacent can represent CI at these meetings
- bcotton to make noble attempt at finding a new time for this meeting
- dperpeet
- bcotton to contact dperpeet and see if someone more timezone-adjacent can represent CI at these meetings
- mattdm to also contact dperpeet to see about flock coverage
- mattdm
- mattdm to also contact dperpeet to see about flock coverage
People present (lines said)
- mattdm (47)
- bcotton (38)
- langdon (30)
- pbrobinson (21)
- dgilmore (15)
- bexelbie (14)
- zodbot (10)
- nb (6)
- bstinson (4)
- Evolution (1)
- jwb (1)
- robyduck (0)
- dperpeet (0)
- Amita (0)
Generated by MeetBot 0.1.4.