14:00:09 <bcotton> #startmeeting Council (2018-10-03)
14:00:09 <zodbot> Meeting started Wed Oct 3 14:00:09 2018 UTC.
14:00:09 <zodbot> This meeting is logged and archived in a public location.
14:00:09 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:09 <zodbot> The meeting name has been set to 'council_(2018-10-03)'
14:00:11 <bcotton> #meetingname council
14:00:11 <zodbot> The meeting name has been set to 'council'
14:00:13 <bexelbie> .hello bex
14:00:14 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
14:00:17 * bexelbie will br
14:00:19 * bexelbie will brb
14:00:27 <bcotton> #chair amsharma bex dgilmore dperpeet jwboyer langdon mattdm sumantrom tyll bcotton pbrobinson
14:00:27 <zodbot> Current chairs: amsharma bcotton bex dgilmore dperpeet jwboyer langdon mattdm pbrobinson sumantrom tyll
14:00:29 <bcotton> #topic Introductions, Welcomes
14:00:35 <dgilmore> hola
14:00:43 <langdon> .hello2
14:00:44 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
14:00:54 * pbrobinson o/
14:01:22 <mattdm> Good morning from AnsibleFest!
14:01:35 <bcotton> good afternoon from Brno!
14:01:54 <pbrobinson> London calling...
14:02:34 <mattdm> heh
14:02:51 <dgilmore> I will not be at the next two meetings, I will be on my way to and in training in Brno
14:03:23 * bcotton will leave some beer for you
14:03:42 <bexelbie> s/London/Vienna/
14:03:45 <dgilmore> thanks bcotton
14:04:10 <bcotton> we'll wait another moment to see if anyone else shows up
14:05:42 <bcotton> okay, let's do this
14:05:53 <bcotton> #topic Today's agenda
14:06:15 <bcotton> 0. Welcome sumantro
14:06:16 <bcotton> 1. Fedora Council FAD
14:06:18 <bcotton> 2. Geo Ideas for Flock 2019 and Flock 2020
14:06:25 <bcotton> 3. Code of Conduct Updates
14:06:26 <bcotton> 4. Recreate FAD templates / planning resources
14:06:28 <bcotton> 5. Clarify trademark guidelines on modified hosted Fedora images
14:06:41 <bcotton> 7. Explain why people should create an Objective
14:06:42 <bcotton> 8. Revisit providing hosting for official community subdomains
14:06:44 <bcotton> 9. Classifying types of Fedora
14:06:50 <bcotton> 8. Revisit providing hosting for official community subdomains
14:06:51 <bcotton> 9. Classifying types of Fedora
14:06:53 <bcotton> 10. Request permission to make and sell Fedora merchandise
14:06:55 <bcotton> 11. Other open tickets
14:07:00 <bcotton> (the lack of a 6 is an unfortunate oversight. ordered lists are hard)
14:07:06 <langdon> good gracious
14:07:09 <bcotton> #topic Welcome Sumantro
14:07:11 <bcotton> #link https://fedoraproject.org/wiki/User:Sumantrom
14:07:40 <mattdm> sumantrom[m]: hi!
14:07:47 <mattdm> or possibly sumantro__?
14:07:58 <langdon> hi!
14:08:02 <bcotton> #info Sumantro is the new Mindshare representative
14:08:29 <mattdm> thanks Robyduck for leading this for so long
14:08:42 <mattdm> (Robyduck isn't gone, just busy with work and life stuff.)
14:09:10 <bcotton> since neither sumantro is replying, should we continue with the tickets?
14:09:38 <mattdm> yes :)
14:09:42 <bcotton> #topic Fedora Council FAD
14:09:44 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/219
14:10:43 <bcotton> so we're still trying to figure out when and where to have this. we should probably nail it down soon
14:10:51 <bcotton> mattdm, do you own this?
14:11:02 <mattdm> I hope bexelbie owns it :)
14:11:32 <bcotton> bexelbie: are you back from your BRB?
14:11:33 <bexelbie> mattdm owns it :P
14:11:36 <bexelbie> ok, but seriously
14:11:47 <bexelbie> it looks like the next week would be the best (first week of december)
14:11:58 <bexelbie> pushing it back a week stomps on a US holiday that affects a lot of people
14:12:04 <bexelbie> sooner than that and mattdm might not be ready
14:12:12 <bexelbie> the other options is two weeks later, 2nd week of december
14:12:15 <bexelbie> wdyt?
14:12:33 <langdon> so the week of dec 2?
14:12:35 <dgilmore> I could do either of those weeks
14:12:36 <mattdm> I can make either work
14:12:59 <bexelbie> yes, week of dec 2
14:13:07 <bexelbie> 9 dec is slightly better for me but I can probably make both work
14:13:42 <langdon> either is fine w/ me as far as i can tell
14:13:43 * bcotton has a weak preference for the last week in november so as to not miss a basketball game, but i can do any of the three weeks mentioned
14:14:11 <bexelbie> bcotton, I think it is out as a desire to avoid a hard block for any council member, if possible
14:14:29 <bcotton> sure
14:15:01 <bexelbie> I'll send out a poll email
14:15:05 <bexelbie> as we wont' solve this here
14:15:16 <bexelbie> I suggest we move on with the idea of resolving it ASAP via email poll
14:15:22 <mattdm> bexelbie++
14:15:27 <bcotton> #action bexelbie to send a poll email to schedule the council FAD
14:15:41 <bcotton> moving on...
14:16:03 <langdon> bexelbie: a new ticket wouldn't just be easier?
14:16:24 <bexelbie> langdon, given lack of voting on this one, not imho
14:16:38 <mattdm> at least use the *same* ticket. :)
14:16:57 <bcotton> speaking of tickets
14:17:02 <bcotton> #topic Geo Ideas for Flock 2019 and Flock 2020
14:17:03 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/220
14:17:05 <bcotton> #info Vote is currently +4,0
14:17:23 <bexelbie> saved by the bell^H^H^Hcotton
14:18:19 <bcotton> so we need two more votes to get at least half the council
14:18:54 * mattdm notes that "half the council" is not a voting thing
14:19:01 * dgilmore selfishly suggested St. Louis because I could drive there
14:19:05 <langdon> bcotton: how are you counting "1/2"?
14:19:16 <bcotton> langdon: 11 people in the chair list :-)
14:19:22 <mattdm> see https://docs.fedoraproject.org/en-US/council/#_making_decisions
14:19:28 <bexelbie> please note we aren't picking cities
14:19:30 <langdon> i, as an objective lead, wouldn't vote on such a thing as it has nothing to do with modularity
14:19:32 <bexelbie> we are picking a strategy
14:19:38 <dgilmore> bexelbie: I know
14:19:47 <dgilmore> I like the strategy
14:19:57 <bexelbie> langdon, while your vote is limited we only limit it when needed - otherwise we ant full participation
14:20:03 <bexelbie> want full participation
14:20:04 <bcotton> mattdm: ah, i mis-remembered the threshold for lazy consensus
14:20:19 <mattdm> I made it low on purpose :)
14:20:50 <mattdm> specifically because it's not helpful to spend a lot of time drumming up +1s from people who don't care
14:20:51 <bcotton> so i guess raise your hand soon because bexelbie can consider this approved as it stands
14:20:58 <mattdm> giving time to -1 is really the most important part
14:21:17 <bexelbie> I believe we should call it approved now
14:21:20 <langdon> bexelbie: that is a definite departure from the way i have treated the role for the last ~year :) ... i don't "mind" either way.. but, at the moment, have felt no compunction to track all tickets :)
14:21:31 * bexelbie will have some f2f time with the project team soon .. would be useful to have this done
14:21:44 <bcotton> bexelbie: WORKSFORME
14:21:48 <bexelbie> langdon, that is my understanding .. mattdm should comment
14:21:56 <dgilmore> bexelbie: +1
14:22:06 <bcotton> objections to the proposal in ticket 220?
14:22:13 <dgilmore> nada
14:22:23 <bcotton> 5
14:22:25 <bcotton> 4
14:22:26 <bcotton> 3
14:22:28 <bcotton> 2
14:22:29 <bcotton> 1
14:22:38 <bcotton> okay, bexelbie, it's all yours
14:22:46 <bexelbie> ty
14:23:03 <bcotton> #topic Code of Conduct Updates
14:23:04 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/145
14:23:06 <bcotton> #info Blocks 71, 91, 105, 109, 111
14:23:07 <bcotton> #info bexelbie is continuing to work on this
14:23:14 <mattdm> I agree with bexelbie on the thing above, btw :)
14:23:17 <bcotton> bexelbie: this is mostly here for visibility. have any updates you want to share or just move on?
14:23:28 <bexelbie> no updates other than what I wrote
14:23:40 <mattdm> it's really if you become a stubborn -1 on something that clearly has nothing to do with modularity thta the problem comes up :)
14:23:41 <bexelbie> the draft remains open for comments
14:24:04 <bcotton> #topic Recreate FAD templates / planning resources
14:24:06 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/138
14:24:08 <bcotton> #info Waiting on bexelbie
14:24:12 <langdon> #undo
14:24:12 <zodbot> Removing item from minutes: INFO by bcotton at 14:24:08 : Waiting on bexelbie
14:24:16 <langdon> #undo
14:24:16 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f9945e279d0>
14:24:21 <langdon> #undo
14:24:21 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f99c07ead10>
14:24:23 <langdon> sorry
14:24:26 <langdon> bexelbie: how different are the changes you did most recently? do i need to read the wohle thing again? or is it typos et al
14:24:41 <bcotton> no wories langdon
14:24:45 <bexelbie> it was mostly typos and cleanups
14:24:52 <bexelbie> however it now reflects the conversatoin in germany
14:25:09 <langdon> ok.. will skim at least
14:25:23 * langdon done..
14:25:30 <bexelbie> i encourage people to read mostly for big ideas as I suspect those will be ok to legal but the words will change
14:25:31 <bcotton> anyone else?
14:26:06 <bcotton> #topic Recreate FAD templates / planning resources
14:26:08 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/138
14:26:09 <bcotton> #info Waiting on bexelbie
14:26:20 <bexelbie> really?
14:26:45 <bexelbie> wow
14:26:53 <bexelbie> so I forgot about this and do not have cycles for it right now
14:27:00 <mattdm> "Based on a conversation with @mattdm I'll write something up on this." :)
14:27:09 <bexelbie> I will use the next FAD (that needs resources) requests to write up a template start
14:27:15 <langdon> bexelbie: foolish to let that get documented
14:27:17 <mattdm> like the council fad? :)
14:27:19 <bexelbie> there is a vFAD coming, but it sounds like they are not needing resources
14:27:34 <bexelbie> we should voice mattdm so he can be heard :P
14:27:35 <bexelbie> j/k
14:27:38 <bexelbie> and no :P
14:27:45 <bexelbie> I want a template that doesn't involve me doing everything
14:27:47 <bexelbie> :)
14:28:01 <bcotton> bexelbie: so we should consider this on hold until it gets forced to the top of the stack again?
14:28:14 <bexelbie> yes
14:28:18 <bcotton> sounds good
14:28:27 <bcotton> we'll move on then
14:29:00 <bcotton> #topic Clarify trademark guidelines on modified hosted Fedora images
14:29:02 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/198
14:29:03 <bcotton> #info dgilmore is waiting for feedback
14:29:19 * dgilmore runs to work meeting
14:29:28 <dgilmore> but yes feedback
14:29:31 <bcotton> well-timed
14:29:59 <langdon> i made comments on the doc a while back (well, i read it, i don't remember if i actually had any comments)
14:30:03 <bcotton> dgilmore: do you want to set a deadline for feedback?
14:30:34 <langdon> bcotton: maybe skip this one and come back when dgilmore is back?
14:30:47 <bcotton> #info dgilmore wants your feedback
14:30:50 <dgilmore> bcotton: three weeks ago
14:30:54 <bcotton> dgilmore: ack
14:31:04 <bexelbie> dgilmore, can you make a new final draft for vote then? /me thinks he left feedback too
14:31:13 <dgilmore> bexelbie: sure
14:31:25 <bcotton> #action dgilmore to make a new final draft for vote
14:31:34 <dgilmore> I had feedback from bcotton and bexelbie
14:32:24 <bcotton> last call on this topic
14:32:49 <mattdm> i think i also gave feedback!
14:32:58 <mattdm> but yes last call move on :)
14:32:59 <bcotton> #topic Explain why people should create an Objective
14:33:01 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/180
14:33:02 <bcotton> #info mattdm says it is on his plate
14:33:10 <mattdm> update: still on plate!
14:33:18 <bcotton> woo
14:33:25 <langdon> mattdm: do you have a start? tihs is quasi interesting to me
14:33:53 <mattdm> it's right between "write vision statement for EPEL" and "broccoli"
14:34:11 <mattdm> langdon: i do not have a start. do I hear you volunteering to help? :)
14:34:18 <langdon> perhaps..
14:34:22 <bcotton> langdon: are you volunteering to write a first draft so mattdm can eat his broccoli?
14:34:46 <langdon> bcotton: mattdm should be eating his broccoli anyway.. per his mom
14:34:57 <mattdm> langdon: I liked what you said about lunch about it being important so that I, matthew miller the fpl, don't have to be so smart
14:35:21 <langdon> i may take a stab at it.. depends on time.. ill either announce it or, mattdm, just ping me when you sit to start it and ill tell you what i did
14:35:45 <mattdm> langdon: sounds good. maybe we can work on it sometime i come into the boston office?
14:35:55 <langdon> yeah.. not a bad idea..
14:35:57 <bcotton> #action langdon to work on a first draft
14:36:00 <mattdm> i mean, not *at* the office. at Drink, obviously.
14:36:06 <bcotton> don't you dare #undo this, langdon ;-)
14:36:08 <langdon> lol
14:36:33 <langdon> #link http://www.drinkfortpoint.com/
14:36:36 <langdon> #undo
14:36:36 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f9944be44d0>
14:36:41 <bcotton> haha
14:36:45 <bcotton> okay, so next topic
14:37:03 <bcotton> (but that is a good bar)
14:37:23 <bcotton> #topic Revisit providing hosting for official community subdomains
14:37:24 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/169
14:37:26 <bcotton> #info jperrin says infra is in discussion about what they can support but it is currently not a priority
14:37:46 <bcotton> i saw there was some more traffic on this ticket since i put the agenda together
14:39:36 <bcotton> is this something we want to keep on our radar?
14:39:40 <bexelbie> I offerred some suggestions as to what a policy might be in response to smooge asking for boundaries
14:39:54 <bexelbie> yes, but give them a month to finish planning, imho
14:40:28 <bcotton> conveniently, we do this meeting again in a month
14:40:36 <bexelbie> funny that
14:40:55 <bexelbie> but perhaps we don't bring it up if we can't get an update from them
14:41:01 <bcotton> any objections or other commentary on this topic?
14:41:03 <bexelbie> and ask them to do an "objective" style presentation instead
14:41:21 * bexelbie would find an infra presentation very interesting
14:41:53 <bcotton> mattdm: are you looking to fill a subproject report slot? sounds like infra just got nominated
14:41:59 <smooge> well I am still trying to figure out what is exactly wanted
14:42:32 <bexelbie> smooge, did my reply help?
14:42:41 <mattdm> bexelbie: yeah, I can ask for that
14:45:01 <bcotton> smooge, bexelbie, should we let you two work this out in the ticket and move on?
14:45:05 <smooge> yeah
14:45:16 <smooge> sorry I am trying to type it out but it is longer format than irc
14:45:54 <bcotton> no worries. we'll move on and you can discuss in the ticket or in #fedora-council later
14:46:32 <bcotton> #topic Classifying types of Fedora
14:46:34 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/208
14:47:48 <bcotton> naming things is hard
14:48:01 <bcotton> but we should probably close this out in one way or another
14:48:31 <bexelbie> I was curious about something on this ticket and hadn't had a chance to add it yet
14:48:32 <langdon> i should probably comment in the ticket but this also has knock on technical impact as well
14:48:45 <mattdm> for the record I object to the framing of the whole question
14:48:54 <mattdm> remember, fedora is made of people
14:48:58 <langdon> i had *many* problems updating vagrant to be able to work with atomic-style os vs trad-rpm os..
14:49:04 <mattdm> the question is about "classifying types of fedora os artifacts"
14:49:08 <langdon> and figuring out which was which
14:50:44 <bcotton> so should we revive the discussion until something productive shakes out?
14:51:08 * bexelbie withdraws his quesiton upon re-read
14:52:03 * bcotton sees mattdm has commented on the issue
14:52:33 <bcotton> it doesn't sound like we're going to solve this in today's meeting, so let's move on to our last agenda item
14:52:51 <mattdm> yes
14:52:58 <mattdm> I'll discuss more in the ticket
14:53:06 <bcotton> #topic Request permission to make and sell Fedora merchandise
14:53:07 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/196
14:53:09 <bcotton> #info Spot is reviewing proofs
14:53:14 <mattdm> if this isn't solved by the council fad let's solve it there
14:53:24 * bcotton sent spot a message yesterday asking for an update
14:53:34 <mattdm> thanks bcotton
14:53:57 <bcotton> spot is probably busy with his new role, so i'll poke him again next week
14:54:37 <bcotton> although (and again, not something to solve today) we may need to consider how to make fedora-legal more resilient to spot outages
14:55:25 <bcotton> #action bcotton to nudge spot on this next week
14:55:35 <bcotton> anything else on this one?
14:56:35 <bcotton> 3
14:56:37 <bcotton> 2
14:56:38 <bcotton> 1
14:56:40 <bcotton> #topic Other open tickets
14:56:41 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issues
14:56:47 <bcotton> see? i told you the agenda wasn't as big as it looked
14:56:58 <mattdm> thanks bcotton :)
14:57:01 <langdon> ha
14:57:03 <bexelbie> bcotton++
14:57:03 <zodbot> bexelbie: Karma for bcotton changed to 14 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
14:57:13 <bcotton> any other tickets people want to discuss in the last 3 minutes?
14:58:08 <bcotton> #info next week's Council meeting is open floor
14:58:16 <bcotton> 3
14:58:18 <bcotton> 2
14:58:20 <bcotton> 1
14:58:22 <bcotton> #endmeeting