#fedora-meeting-1: Council (2018-11-07)
Meeting started by bcotton at 15:00:57 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 15:01:19)
- Today's Open Floor Agenda (mattdm, 15:04:32)
- Lifecycle objective stuff! (mattdm, 15:08:09)
- ACTION: stickster
send PR for the docs pages (stickster,
15:23:12)
- ACTION: mattdm to
review all of the council docs prs (mattdm,
15:23:23)
- ACTION: stickster
send PR for the docs pages (stickster,
15:24:11)
- Any other topics for today? (mattdm, 15:25:00)
Meeting ended at 15:28:15 UTC
(full logs).
Action items
- stickster send PR for the docs pages
- mattdm to review all of the council docs prs
- stickster send PR for the docs pages
Action items, by person
- mattdm
- mattdm to review all of the council docs prs
- stickster
- stickster send PR for the docs pages
- stickster send PR for the docs pages
People present (lines said)
- mattdm (66)
- stickster (24)
- bcotton (14)
- zodbot (10)
- dgilmore (8)
- langdon (7)
- asamalik (6)
- jonatoni (3)
- tyll (1)
- pbrobinson (1)
- sumantrom (0)
- dperpeet (0)
- bex (0)
- contyx (0)
Generated by MeetBot 0.1.4.