#fedora-meeting-1: Council (2018-11-28)
Meeting started by bcotton at 15:00:30 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 15:00:43)
- Today's agenda (bcotton, 15:05:13)
- Clarify trademark guidelines on modified hosted Fedora images (bcotton, 15:05:27)
- https://pagure.io/Fedora-Council/tickets/issue/198
(bcotton,
15:05:28)
- We are making a full consensus vote on the
draft as written (bcotton,
15:05:34)
- https://docs.google.com/document/d/1tfYKaG6ANeEvMYfitA8uRo8Kk9OnC08gcgWE4xbxSyo/edit
(bcotton,
15:05:36)
- AGREED: We will defer
the vote for one final round of comments. Comments are due by 30
November, at which time we'll open the proposal for a full consensus
vote (bcotton,
15:16:41)
- Telegram as communication channel (bcotton, 15:16:55)
- https://pagure.io/Fedora-Council/tickets/issue/232
(bcotton,
15:16:57)
- https://fedoraproject.org/wiki/Marketing_social_networks
(mattdm,
15:19:29)
- Council Hackfest (bcotton, 15:42:01)
- Council is meeting next week (bcotton,
15:42:02)
- ACTION: bexelbie to
send a logistics reminder to attendees by the end of this
week (bcotton,
15:47:02)
- Other open tickets (bcotton, 15:51:16)
- https://pagure.io/Fedora-Council/tickets/issues
(bcotton,
15:51:17)
Meeting ended at 15:56:02 UTC
(full logs).
Action items
- bexelbie to send a logistics reminder to attendees by the end of this week
Action items, by person
- bex
- bexelbie to send a logistics reminder to attendees by the end of this week
- bexelbie
- bexelbie to send a logistics reminder to attendees by the end of this week
People present (lines said)
- bexelbie (75)
- bcotton (66)
- mattdm (37)
- contyk (35)
- langdon (28)
- zodbot (18)
- stickster (13)
- dgilmore (11)
- asamalik (5)
- jonatoni (3)
- pbrobinson (1)
- x3mboy (1)
- tyll (0)
- sumantrom (0)
- dperpeet (0)
- bex (0)
- contyx (0)
Generated by MeetBot 0.1.4.