14:00:17 <bcotton> #startmeeting Council (2019-06-12)
14:00:17 <zodbot> Meeting started Wed Jun 12 14:00:17 2019 UTC.
14:00:17 <zodbot> This meeting is logged and archived in a public location.
14:00:17 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:17 <zodbot> The meeting name has been set to 'council_(2019-06-12)'
14:00:18 <bcotton> #meetingname council
14:00:18 <zodbot> The meeting name has been set to 'council'
14:00:24 <bcotton> #chair jonatoni bexelbie contyk dgilmore dperpeet langdon mattdm sumantrom tyll bcotton pbrobinson stickster
14:00:24 <zodbot> Current chairs: bcotton bexelbie contyk dgilmore dperpeet jonatoni langdon mattdm pbrobinson stickster sumantrom tyll
14:00:26 <bcotton> #topic Introductions, Welcomes
14:00:41 <contyk> ah, here
14:00:44 <contyk> .hello psabata
14:00:50 <zodbot> contyk: psabata 'Petr Ĺ abata' <psabata@redhat.com>
14:00:58 <asamalik> .hello2
14:01:02 <jonatoni> .hello2
14:01:10 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
14:01:13 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
14:01:34 <bexelbie> .hello bex
14:01:35 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
14:02:54 <contyk> it's a lovely day, isn't it?
14:03:04 <asamalik> contyk: happy day
14:03:31 <bcotton> couldn't ask for much better :-)
14:04:05 <bcotton> i know mattdm is out and peter & paul have conflicts. we'll give the others another minute or so
14:04:57 <langdon> im kinda here.. on mobile.. wasn't feeling great this morning
14:04:59 <tyll_> .hello till
14:05:00 <zodbot> tyll_: till 'Till Maas' <opensource@till.name>
14:05:02 * cverna is lurking
14:05:24 <bcotton> langdon: you'll feel even worse when we come to your ticket :p (hope you feel better soon)
14:05:25 <langdon> .hello2
14:05:26 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
14:05:33 <bcotton> okay, let's do this
14:05:41 <bcotton> #topic Today's agenda
14:05:43 <bcotton> 1. Fedora Minimization Objective
14:05:44 <bcotton> 2. Close out current modularity objective and consider next phase
14:05:49 <bcotton> 3. Fedora Project & Nitrokey
14:05:51 <bcotton> 4. Flock update
14:05:55 <bcotton> 5. Legal updates (logo, trademark proposal, CoC)
14:05:57 <bcotton> 6. Open floor
14:06:02 <bcotton> #topic Fedora Minimization Objective
14:06:03 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/253
14:06:05 <bcotton> #info current vote on mattdm's proposal to approve for phase 1 is (+2,0,-0)
14:06:47 <bcotton> does anyone have anything they want to discuss about this? seems like we covered it pretty well in the last meeting and we're just waiting on votes
14:07:04 <bcotton> but asamalik is here if there are more questions or concerns that are holding anyone back
14:07:14 <contyk> count me +1
14:08:25 <langdon> something just kicked the bucket.. so I'm back but with no scrollback..
14:08:33 <bcotton> #info contyk is +1
14:09:02 <bcotton> langdon: we're talking about https://pagure.io/Fedora-Council/tickets/issue/253 and if there are questions/concerns still outstanding preventing folks from casting a vote
14:09:29 <langdon> thanks.. looking
14:09:39 <bcotton> bexelbie voted in the ticket, yay!
14:09:59 <asamalik> This is so exciting!
14:10:23 <langdon> my client seems to have gotten a terrible update.. ill be back in a few
14:10:31 <bcotton> unless there are any -1s, this has the votes to be approved in about 15 minutes when the 7-day timer hits :-)
14:10:33 <bcotton> langdon: ack
14:11:17 <bcotton> okay, i think we can move on. i'll skip the next topic because it's langdon's and jump ahead....
14:11:35 <contyk> :)
14:11:39 <bcotton> #topic Fedora Project & Nitrokey
14:11:40 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/251
14:11:42 <bcotton> #info tyll is to develop a proposal that includes 1. who will get the key and 2. how we will enforce it (including what infra work, if any, would be required)
14:11:49 <bcotton> tyll: any update on this?
14:11:54 <tyll> bcotton: no, not yet
14:12:08 <bcotton> tyll: okay, thanks!
14:12:17 <bcotton> any questions or comments for tyll?
14:12:33 <contyk> will I get the key?
14:13:28 <tyll> probably
14:13:37 <contyk> good enough
14:13:42 <bcotton> okie dokie
14:13:49 <bcotton> #topic Flock update
14:13:51 <bcotton> #link https://teams.fedoraproject.org/project/bex-flock-2019/timeline
14:13:52 <langdon> im backish.. on my lappy
14:14:17 <bcotton> langdon: wb. we skipped you. i'll come back to it after bexelbie tells us about flock
14:15:14 <bexelbie> there are no new updates - round 1 cfp and funding committee work is underway (hampered by some illnesses on members' parts)
14:15:18 <bexelbie> any questions?
14:16:03 <contyk> does the venue have AC?
14:16:04 <bcotton> are you happy with the proposal quantity and quality so far?
14:16:44 <bexelbie> contyk, yes, afaik
14:16:52 <bexelbie> bcotton, I'd like to see more personally
14:17:03 <bexelbie> I haven't got a feel for the balance of the committee's opinon
14:17:19 <bexelbie> I feel like we are missing hacks and other "move the project forward" converations in some areas
14:18:08 <bcotton> bexelbie: i'd encourage you to share those when you have them organized and have the input of the rest of the committee so we can help recruit and promote
14:18:13 <bcotton> #link https://communityblog.fedoraproject.org/flock-talk-session-proposal-reminder/
14:18:35 <bexelbie> absolutely
14:18:54 <bcotton> ^^ mattdm wrote a post to encourage session proposals. please, everyone, share this liberally with your friends and enemies
14:20:52 <bcotton> anything else before we move on?
14:21:42 <bcotton> #topic Close out current modularity objective and consider next phase
14:21:43 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/254
14:21:48 <bcotton> okay, langdon, you're up
14:22:09 <bcotton> as mattdm wrote in the ticket: The current modularity objective was scheduled through F29. There are still a lot of loose ends and packager experience things that can be approved. What's the next step?
14:22:42 <langdon> yeah... i got nothing.. im very behind
14:22:45 <langdon> i think i have it in my head though.. just needs some writing
14:22:48 <contyk> well
14:23:07 <contyk> I'm not the objective lead but I'd propose to leave it open for another release or two
14:23:13 <langdon> i shoudl be able to make progress this week.. so an extension til next time
14:23:19 <langdon> contyk: this one or a new one?
14:23:29 <bexelbie> contyk, why? that answer is what we are looking for aiui
14:23:32 <contyk> not sure what the objective should say but I want us to define and implement what still isn't defined or implemented
14:23:45 <contyk> and having the objective in place makes sure we have some lever and motivation
14:24:01 <contyk> that's mainly two things, I think
14:24:13 <langdon> i wanted to cover urse prime, and... things icant think of at the moment
14:24:14 <contyk> 1. the user and packager experience
14:24:20 <langdon> that one yes
14:24:36 <contyk> 2. the implementation and processes (dnf, infra, change management)
14:24:53 <contyk> ursa prime would fit under #2, mostly
14:25:22 <contyk> I'd really like this to be behind us already :)
14:25:26 <langdon> yeah.. do you think it should be broad like your examples.. or name initiatives (like ursa prime)
14:25:33 <contyk> but I think it still makes sense to have an objective to finish that
14:25:51 <bcotton> langdon: sounds like contyk is volunteering to help you write the proposal
14:25:52 <contyk> I... I'm not sure
14:26:13 <contyk> there might be other things that will pop up and if it's too specific, those would be automatically excluded, even if they are important
14:26:19 <contyk> if it's too vague, we can't ever close it
14:26:41 <bcotton> contyk++
14:26:47 <langdon> right.. but we can always addend it if something new comes up
14:26:54 <asamalik> contyk++
14:27:24 <contyk> I suppose I could help langdon
14:28:04 <bcotton> langdon: does this work for you? #action langon to draft a new objective proposal by 21 June
14:29:16 <langdon> yeah..
14:29:21 <langdon> and i may make contyk help :)
14:29:25 <bcotton> #action langon to draft a new objective proposal by 21 June
14:29:44 <bcotton> contyk is a very helpful person
14:29:49 <contyk> this year, I presume
14:30:30 <contyk> bcotton: that's why I deserve a nitrokey
14:30:31 <bcotton> contyk: sssshhhhhhh
14:30:50 <langdon> the 2020 was my secret plan
14:31:01 <bcotton> okay, anything else on this?
14:32:21 <bcotton> #topic Legal updates (logo, trademark proposal, CoC)
14:32:22 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/249
14:32:24 <bcotton> #info Adoption of new logo is on hold until Red Hat's fiscal year 2021 (begins Feb 2020) in order to have budget for trademark registration, etc
14:32:28 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/198
14:32:30 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/145
14:32:53 <bcotton> any other updates on this front? i'm going to guess "no", otherwise we would have heard about them :-)
14:33:54 <bexelbie> none at this time
14:34:00 <bexelbie> or I'd be singing and dancing
14:34:24 <langdon> we all want to see that
14:34:36 <bcotton> what langdon said
14:35:13 <bcotton> #topic Open floor
14:35:20 <bcotton> anything else that needs discussion this week/
14:35:32 <bexelbie> not from me
14:35:39 <asamalik> bcotton: so, did the objective got approved? :)
14:35:43 <bcotton> #info Next week's meeting is open floor
14:36:13 <bcotton> asamalik: provisionally. i'll let mattdm make the final blessing when he's back in the office :-)
14:36:23 <asamalik> \o/
14:36:51 <asamalik> or maybe just o/ so far :P
14:37:32 <bcotton> yeah, don't get too far ahead of yourself
14:38:18 <bcotton> okay, last call
14:39:10 <bcotton> thanks everyone! talk to you later
14:39:12 <bcotton> #endmeeting