#fedora-meeting-1: Council (2020-01-08)
Meeting started by bcotton at 15:01:06 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 15:01:26)
- Fedora/CentOS collaboration in the 2020s (mattdm, 15:05:48)
- https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/7XKNPDBEVH62BDTVYSEZMHC6J2BUZHKM/
(bcotton,
15:06:16)
- Fedora's next five years message on devel list (mattdm, 15:18:56)
- https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/ZBU4MYRMMAE2Z7DL4NPPECTMX2FBQAVL/
(bcotton,
15:19:05)
- ACTION: mattdm will
post a follow-up to the council list, and maybe to mindshare as
well (mattdm,
15:22:30)
- Fedora Council at DevConf (mattdm, 15:23:17)
- https://pagure.io/Fedora-Council/tickets/issue/285
(bcotton,
15:24:40)
Meeting ended at 15:31:33 UTC
(full logs).
Action items
- mattdm will post a follow-up to the council list, and maybe to mindshare as well
Action items, by person
- mattdm
- mattdm will post a follow-up to the council list, and maybe to mindshare as well
People present (lines said)
- mattdm (64)
- zodbot (15)
- langdon (15)
- bcotton (13)
- contyk (12)
- dgilmore (12)
- pbrobinson (6)
- dperpeet (6)
- tyll (3)
- riecat (3)
- asamalik (3)
- sumantrom (0)
- riecatnor (0)
- jonatoni (0)
Generated by MeetBot 0.1.4.