#fedora-meeting-1: Council (2020-07-23)
Meeting started by bcotton at 17:06:17 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 17:06:21)
- Today's agenda (bcotton, 17:07:49)
- Project directory (bcotton,
17:07:50)
- Your topics here! (bcotton,
17:07:52)
- Project directory (bcotton, 17:08:51)
- https://pagure.io/Fedora-Council/tickets/issue/295
(bcotton,
17:08:52)
- asamalik has a prototype that he'd probably
like your input on (bcotton,
17:09:09)
- Next meeting (bcotton, 17:16:48)
- The next Fedora Council meeting is the pre-Nest
virtual face-to-face. All Council members should have received an
invitation (bcotton,
17:16:50)
- AGREED: the 6 August
IRC meeting is canceled (bcotton,
17:20:13)
- The next regular business meeting will be 20
August (bcotton,
17:20:22)
- Do we have anything to announce? (bcotton, 17:23:30)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton,
17:23:31)
- the Nest CfP is open (bcotton,
17:23:36)
- https://communityblog.fedoraproject.org/nest-with-fedora-cfp-open/
(bcotton,
17:23:38)
- HELP: The Ambassadors
revamp is looking for volunteers (bcotton,
17:23:43)
- https://communityblog.fedoraproject.org/?p=9063
(bcotton,
17:23:44)
- The Edition promotion process proposal (ticket
#296) is open for comment until Monday (bcotton,
17:23:52)
- https://communityblog.fedoraproject.org/council-policy-proposal-process-for-promoting-fedora-deliverable-to-edition/
(bcotton,
17:23:53)
- Open floor (bcotton, 17:26:10)
Meeting ended at 17:30:20 UTC
(full logs).
Action items
- (none)
People present (lines said)
- bcotton (46)
- zodbot (13)
- asamalik (10)
- x3mboy (8)
- riecatnor (5)
- bookwar (5)
- dgilmore (2)
- dcantrell (0)
- pbrobinson (0)
- mattdm (0)
- jonatoni (0)
Generated by MeetBot 0.1.4.