#fedora-meeting: Council (2020-10-01)
Meeting started by bcotton_ at 17:00:13 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton_, 17:00:18)
- Today's agenda (bcotton_, 17:03:48)
- Proposal to List Fedora Amazon Machine Images
in the AWS Marketplace as Provided by AWS (bcotton_,
17:03:50)
- Council (virtual) Face-to-Face planning
(bcotton_,
17:03:51)
- Your topics here! (bcotton_,
17:03:53)
- Proposal to List Fedora Amazon Machine Images in the AWS Marketplace as Provided by AWS (bcotton_, 17:05:15)
- https://pagure.io/Fedora-Council/tickets/issue/332
(bcotton_,
17:05:16)
- Images would be built by Fedora and copied
unmodified by AWS (bcotton_,
17:12:11)
- Cloud-WG agreed on Tuesday to allow this
(bcotton_,
17:14:01)
- https://meetbot.fedoraproject.org/sresults/fedora_cloud_meeting.2020-09-29-15.58.log.html#l-202
(bcotton_,
17:14:40)
- Council (virtual) Face-to-Face planning (bcotton_, 17:22:36)
- https://pagure.io/Fedora-Council/tickets/issue/331
(bcotton_,
17:22:38)
- ACTION: bcotton to
start a poll for dates (bcotton_,
17:30:39)
- Proposed content policy for YouTube (bcotton_, 17:33:04)
- https://pagure.io/Fedora-Council/tickets/issue/323
(bcotton_,
17:33:05)
- AGREED: We'll let
this sit with the Council until Monday and then start the Policy
Change Policy process on it (bcotton_,
17:44:09)
- Next meeting (bcotton_, 17:47:55)
- The next video meeting is Thursday 8 October
featuring Chris Murphy talking about BTRFS (bcotton_,
17:47:57)
- The next regular business meeting is Thursday
15 October (bcotton_,
17:47:58)
- Do we have anything to announce? (bcotton_, 17:48:02)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton_,
17:48:03)
- Fedora 33 Beta was released (bcotton_,
17:48:09)
- https://fedoramagazine.org/announcing-the-release-of-fedora-33-beta/
(bcotton_,
17:48:10)
- Community Publishing Platforms policy has a few
days left in the community comment period (bcotton_,
17:48:21)
- https://communityblog.fedoraproject.org/council-policy-proposal-community-publishing-platforms/
(bcotton_,
17:48:22)
- Fedora Womens Day post coming to Community Blog
tomorrow (bcotton_,
17:48:37)
- Release Party post coming to Community Blog on
Monday (bcotton_,
17:48:49)
- bcotton_ is great! (riecatnor,
17:50:03)
- https://pagure.io/Fedora-Council/council-docs/pull-request/67#comment-132834
(jwf,
17:51:34)
- ACTION: jwf Add final
edit to Community Publishing Platform, announce commit to
council-discuss (jwf,
17:53:28)
- Dashboard check (bcotton_, 17:55:28)
- https://docs.fedoraproject.org/en-US/project/dashboard/
(bcotton_,
17:55:30)
- ACTION: jwf to do
follow-up edits on the Black Lives Matter letter in D&I
#135 (bcotton_,
18:02:28)
Meeting ended at 18:04:59 UTC
(full logs).
Action items
- bcotton to start a poll for dates
- jwf Add final edit to Community Publishing Platform, announce commit to council-discuss
- jwf to do follow-up edits on the Black Lives Matter letter in D&I #135
Action items, by person
- bcotton
- bcotton to start a poll for dates
- jwf
- jwf Add final edit to Community Publishing Platform, announce commit to council-discuss
- jwf to do follow-up edits on the Black Lives Matter letter in D&I #135
People present (lines said)
- bcotton_ (127)
- jwf (66)
- x3mboy (31)
- riecatnor (28)
- davdunc (25)
- zodbot (18)
- King_InuYasha (13)
- bookwar (11)
- dcantrell (9)
- dgilmore (3)
- pbrobinson (2)
- mattdm (0)
- bcotton (0)
- asamalik (0)
Generated by MeetBot 0.1.4.