#fedora-meeting: Council (2021-04-01)
Meeting started by bcotton at 17:00:02 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 17:00:29)
- Today's agenda (bcotton, 17:04:27)
- Consider signing the open letter to RMS and the
FSF (bcotton,
17:04:33)
- Your topics here! (bcotton,
17:04:39)
- Consider signing the open letter to RMS and the FSF (bcotton, 17:05:09)
- https://pagure.io/Fedora-Council/tickets/issue/357
(bcotton,
17:05:14)
- Draft of Council's statement for Fedora
Magazine (bcotton,
17:05:21)
- https://hackmd.io/bXmMw0mZRFKJpoKv7xI2HA
(bcotton,
17:05:25)
- AGREED: The Fedora
Council will not sign the open letter (although individual members
may at their discretion). We will publish an independent statement
of our values and withhold funding and attendance to events where
Richard Stallman is featured and orgs where he has a leadership
role, including FSF (bcotton,
17:21:16)
- AGREED: The post
title will be "Fedora Council statement on Richard Stallman
rejoining FSF Board" (bcotton,
17:28:49)
- Next meeting (bcotton, 17:32:29)
- The next Fedora Council video meeting is
Thursday 8 April. The topic will be the new account system.
(bcotton,
17:32:35)
- The next regular business meeting is Thursday
15 April (bcotton,
17:32:45)
- Do we have anything to announce? (bcotton, 17:32:51)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton,
17:32:58)
- The Council is considering an update of the
default content license (bcotton,
17:33:04)
- Fedora Linux 34 Release Party is scheduled for
April 30th & May 1st, register now! (riecatnor,
17:33:08)
- https://communityblog.fedoraproject.org/policy-proposal-update-default-content-license-to-cc-by-sa-4-0/
(bcotton,
17:33:11)
- https://hopin.com/events/fedora-linux-34-release-party
(jwf|m,
17:33:22)
- Open floor (bcotton, 17:35:19)
- https://pagure.io/Fedora-Council/tickets/issue/359
(computerkid,
17:37:17)
- https://pagure.io/Fedora-Council/tickets/issue/358
(computerkid,
17:37:31)
- We will revisit the Digital Public Good ticket
next meeting (bcotton,
17:37:46)
- https://twitter.com/fedora
(mattdm,
17:43:28)
Meeting ended at 17:46:44 UTC
(full logs).
Action items
- (none)
People present (lines said)
- bcotton (75)
- mattdm (67)
- jwf|m (48)
- spot (22)
- Eighth_Doctor (15)
- zodbot (15)
- bookwar[m] (15)
- computerkid (15)
- riecatnor (9)
- misc (1)
- marianab[m] (1)
- sumantro (1)
- bookwar dcantrell jwf riecatnor spot mattdm bcotton asamalik sumantrom (0)
- marianab (0)
Generated by MeetBot 0.1.4.