17:01:05 <bcotton_> #startmeeting Council (2021-06-24)
17:01:05 <zodbot> Meeting started Thu Jun 24 17:01:05 2021 UTC.
17:01:05 <zodbot> This meeting is logged and archived in a public location.
17:01:05 <zodbot> The chair is bcotton_. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:05 <zodbot> The meeting name has been set to 'council_(2021-06-24)'
17:01:11 <bcotton_> #meetingname council
17:01:11 <zodbot> The meeting name has been set to 'council'
17:01:36 <mattdm> hello!
17:01:38 <bcotton_> #chair bookwar dcantrell siddharthvipul1 riecatnor spot bcotton sumantrom marianab bt0 rparimisheher[m] t0xic0der
17:01:38 <zodbot> Current chairs: bcotton bcotton_ bookwar bt0 dcantrell marianab riecatnor rparimisheher[m] siddharthvipul1 spot sumantrom t0xic0der
17:01:49 <riecatnor> hullo!
17:02:00 <rparimisheher[m]> Hello!!
17:02:12 <t0xic0der> o/
17:02:22 <bookwar[m]> hi all
17:02:30 * spot waves
17:03:47 <bcotton_> #topic Introductions, Welcomes
17:03:52 <bcotton_> i guess i could do that part, eh
17:04:08 <mattdm> I mean, sure. :)
17:04:17 <mattdm> Hi everyone!
17:04:27 <bcotton_> #topic Today's agenda
17:04:28 <siddharthvipul> hello
17:04:29 <bcotton_> #info Invitation for Fedora Linux to apply as a Digital Public Good
17:04:30 <bcotton_> #info Your topics here!
17:04:36 <bcotton_> #topic Invitation for Fedora Linux to apply as a Digital Public Good
17:04:37 <bcotton_> #link https://pagure.io/Fedora-Council/tickets/issue/354
17:04:45 <bcotton_> #link https://youtu.be/dCeiTVmxgLs
17:04:59 <bcotton_> So we had the video meeting and there was a lot of good conversation
17:05:14 <bcotton_> IIRC the result was that matthew and justin will start the process
17:05:29 <bcotton_> did we want to have any more conversation about that now that our questions have been answered?
17:05:41 <bcotton_> should we take a vote on it now that our questions have been answered?
17:06:13 <mattdm> I do have a Thing to report
17:06:21 <bcotton_> on this topic?
17:06:24 <mattdm> yes :)
17:06:32 <bcotton_> can never be sure with you :p
17:06:35 <bcotton_> please, report away!
17:06:39 <mattdm> Fair. :) I gave myself homework, AND DID IT
17:06:43 <bt0> Hi
17:06:50 <bcotton_> mattdm++ for doing homework
17:07:00 <mattdm> Which was: to take this to the RH RHEL business unit and make sure they didn't have any concerns.
17:07:03 <mattdm> Which they don't.
17:07:04 <bt0> mattmd++
17:07:19 <bt0> mattdm++
17:07:21 <mattdm> :)
17:07:21 <zodbot> bt0: Karma for mattdm changed to 6 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:07:25 <bt0> cool
17:08:28 <bcotton_> #info RHEL Business Unit has no concerns with Fedora applying to be a Digital Public Good
17:08:32 <bcotton_> which is nice
17:08:53 <riecatnor> agree
17:09:03 <siddharthvipul> awesome
17:09:49 <bt0> super
17:10:52 <bcotton_> so we're good with calling this an #action mattdm and jwflory7 and moving along?
17:10:58 * mattdm adds a comment to the ticket
17:11:07 <mattdm> basically to the effect of what bcotton_ just said :)
17:11:48 <riecatnor> yep!
17:12:10 <bcotton_> #action mattdm and jflory7 to begin Digital Public Good application process
17:12:21 * bcotton_ thought there'd be more to discuss, but i guess we're all content
17:13:04 <mattdm> :)
17:13:28 <bcotton_> #topic Next meeting
17:13:30 <bcotton_> #info The next video meeting is Thursday 8 July . The topic will be GNOME 40
17:13:31 <bcotton_> #link https://fedoraproject.org/wiki/Council/Video_Meetings
17:13:42 <bookwar> cool
17:13:51 <bcotton_> #info The next regular business meeting is Thursday 22 July
17:14:02 <bcotton_> #topic Do we have anything to announce?
17:14:04 <bcotton_> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
17:14:12 <bcotton_> #info Previously announced
17:14:13 <bcotton_> #info Nest CfP is open https://communityblog.fedoraproject.org/announcing-dates-cfp-for-nest-with-fedora/
17:14:16 <bcotton_> anything new?
17:14:25 <bookwar> we have one week left for the survey
17:14:25 <riecatnor> I was just gonna talk about Nest more lol
17:14:48 <riecatnor> Submit sessions for Nest and/or encourage other folks to submit :)
17:15:29 <mattdm> I have some I'm planning on submitting :)
17:15:36 <bookwar> i don't think we need more large announcements regarding the survey but reminding people through some social channels that survey will end soon could help.
17:15:37 * bcotton_ has submitted two nest proposals, which makes him a hero :p
17:15:40 <t0xic0der> We're going to put one up for Fedora W&A. Won't we rparimisheher[m]? :P
17:15:54 <siddharthvipul> nice
17:16:00 <bookwar> marie made me to submit one too :)
17:16:04 <t0xic0der> And one for Fedora Join too.
17:16:05 <siddharthvipul> bcotton_: was always a hero for me
17:16:10 <riecatnor> oh siddharthvipul is here, want to tell us how many responses we have for the survey :D
17:16:16 <siddharthvipul> oh
17:16:19 <siddharthvipul> sure! a minute
17:16:55 <computerkid> .hello2
17:16:56 <zodbot> computerkid: computerkid 'Grayson Penland' <gpenland06@gmail.com>
17:17:12 <siddharthvipul> we have 733 full responses
17:17:15 * computerkid needs to submit a nest proposal talking about fedora podcast
17:17:20 <computerkid> Sometime
17:17:35 <mattdm> computerkid yes!
17:17:39 <OnuralpSezer[m]> computerkid: yes you need to do that :)
17:17:41 <t0xic0der> siddharthvipul: That's great!
17:17:42 <riecatnor> siddharthvipul awesome :D
17:17:54 <mattdm> 733 is awesome. That's enough to draw some real conclusions from!
17:17:56 <spot> siddharthvipul++
17:17:56 <zodbot> spot: Karma for siddharthvipul1 changed to 17 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:18:03 <riecatnor> siddharthvipul++
17:18:08 <riecatnor> bookwar++
17:18:17 <OnuralpSezer[m]> siddharthvipul++
17:18:18 <OnuralpSezer[m]> bookwar++
17:18:21 <siddharthvipul> it has slowed down recently (of course we were expecting this).. let's push last few rounds of promotion
17:18:21 <t0xic0der> siddharthvipul++
17:18:22 <computerkid> Can anyone be #action ed?
17:18:24 <zodbot> t0xic0der: Karma for siddharthvipul1 changed to 18 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:18:28 <riecatnor> computerkid++
17:18:30 <bookwar> siddharthvipul: cool! i am looking forward to apply some pandas magic to it :)
17:18:34 <siddharthvipul> I have telegram news on my todolist
17:18:49 <mattdm> computerkid: technically :)
17:18:52 <computerkid> Speaking of fedora podcast, new episode came out yesterday!!
17:18:58 <siddharthvipul> bookwar: sure! I will provide you a csv format result then
17:19:03 <mattdm> computerkid++
17:19:03 <zodbot> mattdm: Karma for computerkid changed to 10 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:19:12 <computerkid> Taking about btrfs with Chris Murphy. We're up about 20 subs
17:19:41 <bt0> computerkid++
17:19:41 <zodbot> bt0: Karma for computerkid changed to 11 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:19:56 <computerkid> We're up to 8,500 downloads in total
17:20:01 <siddharthvipul> that's great
17:20:07 <bt0> that is awesome
17:20:07 <computerkid> 800 on the latest episode alone
17:21:34 <riecatnor> rad!
17:22:03 <mattdm> That's pretty awesome! Especially for a focused-topic podcast.
17:22:25 <computerkid> Yup, I'm really happy with it. And we're just gonna keep going
17:22:56 <mattdm> nice :)
17:23:27 <bcotton_> so it sounds like we're moving into
17:23:29 <bcotton_> #topic Open floor
17:23:43 <mattdm> Yes -- Fedora Server PRD ticket
17:23:47 <mattdm> https://pagure.io/Fedora-Council/tickets/issue/375
17:24:23 <mattdm> When we set this up way back when, the idea was that the council would review refreshed PRDs like this every year
17:24:30 <mattdm> That turned out to be hard to force to happen.
17:24:35 * bcotton_ laughs in good intentions
17:24:54 <mattdm> "PRD", by the way, is "product requirements document" -- basically, the marketing strategy for a given Thing We Are Making
17:25:01 <mattdm> all of the Fedora Editions are required to have one.
17:25:13 <mattdm> And as part of revitalizing the Server Working Group, I asked for that to be updated
17:25:24 <mattdm> So the group has worked on that, and approved this version.
17:25:41 <mattdm> Now it's up to us to give comments, feedback, and ultimately approve a refreshed version
17:26:01 <riecatnor> just to be sure, it's this page we are approving: https://fedoraproject.org/wiki/Server/Product_Requirements_Document_2021 ?
17:26:07 <bt0> #link https://fedoraproject.org/wiki/Server/Product_Requirements_Document_2021
17:26:12 <mattdm> riecatnor: yep!
17:26:13 <riecatnor> lol :)
17:26:20 <bt0> :)
17:26:44 <mattdm> Right now, I'm thinking: one week for thoughts, comments, discussion, and then one week to vote.
17:26:56 <mattdm> Anyone have a different suggestion for process?
17:26:56 <bookwar> i am a bit confused that support cycle is not mentioned there. Should it be the same as in Fedora Workstation and other editions?
17:27:07 <bcotton_> i'm not sure we couldn't do those concurrently, but i suppose it doesn't really matter either way
17:27:10 <bt0> +1, good times to take a good read and make comments
17:27:34 <mattdm> bcotton_: I was thinking concurrently at first, but I think splitting it up a bit will make it ultimately easier to see what's going on
17:27:59 <mattdm> bookwar: can you make your comment either in the ticket, or on the Server mailing list?
17:28:14 <bookwar> mattdm: will do
17:28:35 <mattdm> bookwar++
17:28:35 <zodbot> mattdm: Karma for bookwar changed to 2 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:28:40 <bookwar> but our role as council to check only the intentions not the implementation details, right?
17:28:41 <bcotton_> any objections to #agreed We will begin voting on ticket 375 in one week
17:29:34 <mattdm> bookwar: yes, and to make sure we think it's reasonable within our overall strategy (which is pretty easy in this particular case, but, y'know)
17:29:47 <bookwar> mattdm: ok, thanks
17:29:57 <bookwar> bcotton: no objections from me :)
17:30:01 <mattdm> implementation details should be done by working as part of the group if you care about it so much :)
17:30:59 <mattdm> no objections... ship it :)
17:31:09 <bcotton_> #agreed We will begin voting on ticket 375 in one week
17:31:42 <bcotton_> anything else for today?
17:31:49 <t0xic0der> The Fedora W&A team is looking into a project to get started with (until the time, we can get our hands on GetFedora)
17:31:58 <t0xic0der> Help us decide by letting us know your opinions here in the link
17:32:06 <t0xic0der> #link https://discussion.fedoraproject.org/t/which-project-do-we-start-with/31049/
17:32:11 <mattdm> t0xic0der: ooh, cool. I have opinions :)
17:32:40 <t0xic0der> mattdm: We'd love to hear them!
17:32:42 <mattdm> t0xic0der: want to make that into a poll on the forum?
17:33:02 <t0xic0der> Ahhh yess, that could have been done. I'd do that
17:33:14 <t0xic0der> mattdm++
17:33:17 <mattdm> t0xic0der: cool :)
17:33:36 <riecatnor> FYI, Fedora D&I team is starting to work on evolving Fedora Womens Day to Fedora Week of Diversity. This event will be in late September/early October
17:33:39 <riecatnor> more info to come.
17:33:48 <siddharthvipul> :)
17:33:53 <bcotton_> #action t0xic0der to start a poll for "What project for Web & Apps to start with" in the thread
17:34:06 <bcotton_> #info Fedora D&I team is starting to work on evolving Fedora Womens Day to Fedora Week of Diversity. This event will be in late September/early October. More to come
17:35:25 <riecatnor> Fedora Linux 34 Release Party videos are up https://communityblog.fedoraproject.org/fedora-linux-34-release-party-videos-available-now/
17:35:37 <riecatnor> https://www.youtube.com/playlist?list=PL0x39xti0_65fpkNt0HW7RtCCGsDtGRIT
17:36:51 <mattdm> cool!
17:36:57 <computerkid> Speaking of which, the academy and OSVC videos are also up
17:37:06 <computerkid> From sponsorships
17:37:30 <computerkid> Akademy autocorrect
17:38:00 <riecatnor> Fedora has been active in the past week with sponsorships at Akademy and openSUSE conferences
17:38:10 <riecatnor> sponsorships/presence
17:38:47 <riecatnor> This website was a result of our prep for Akademy
17:38:48 <riecatnor> https://fedoraloveskde.org/
17:38:50 <computerkid> That. Do you want links to our videos we published? The KDE SIG one, and diversity one
17:39:04 <riecatnor> sure :)
17:39:35 * mhroncok loves that :)
17:39:36 <computerkid> KDE SIG interview for akademy: https://youtu.be/zCFWTtSMbMs?t=2180
17:39:37 <t0xic0der> OnuralpSezer[m]: That's an awesome KDE Plasma spin representation. Isn't it? :P
17:40:28 <computerkid> The fedora diversity talk at opensuse virtual conference: https://streaming.media.ccc.de/oSVC21/relive/3467
17:40:42 <OnuralpSezer[m]> t0xic0der: yes :P
17:40:54 <computerkid> Ah it was community outreach not diversity. My bad, I'm sorry
17:41:01 <riecatnor> I was wondering lol computerkid
17:41:18 <computerkid> Sorry, I'm doing to many thing 😂
17:41:26 <riecatnor> no worries!
17:42:24 <bcotton_> anything else for today's meeting?
17:43:04 <riecatnor> no more from me :)
17:43:14 <t0xic0der> Nothing else from my side
17:43:34 <rparimisheher[m]> None from either!
17:43:51 <bcotton_> okay, thanks for coming, everyone
17:43:54 <bcotton_> #endmeeting