#fedora-meeting: Council (2022-03-02)
Meeting started by bcotton at 15:00:00 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 15:00:28)
- Today's agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/9f4911dd3411e6e29eaf15c329e47a62894bef88) (bcotton, 15:03:55)
- Cloud variant branding for F36 (bcotton, 15:04:08)
- https://pagure.io/Fedora-Council/tickets/issue/389
(bcotton,
15:04:08)
- ACTION: mattdm to
propose a waiver in the ticket (bcotton,
15:13:43)
- https://docs.fedoraproject.org/en-US/council/policy/edition-promotion-policy/
(mattdm,
15:17:00)
- the Editions Promotion policy document has been
updated to include (modernized but substantially the same) text from
the 2014 Fedora Board policy about the same. (mattdm,
15:17:36)
- COVID-19 In-person event policies (bcotton, 15:19:36)
- https://pagure.io/Fedora-Council/tickets/issue/379
(bcotton,
15:19:36)
- https://fedoraproject.org/wiki/In_Person_Event_Guidance_Related_to_Covid-19
(riecatnor[m],
15:20:08)
- F36 Release Party planning (bcotton, 15:37:04)
- https://pagure.io/mindshare/issue/320#comment-783778
(bcotton,
15:37:04)
- Moderation Guidelines (bcotton, 15:52:57)
- Next meeting (bcotton, 15:58:17)
- The next regular business meeting is Wednesday
16 March (bcotton,
15:58:17)
- The next Video Meeting is 10 March. The guests
will be Stephen Gallagher and Justin Forbes talking about ELN
SIG (bcotton,
15:58:17)
- https://fedoraproject.org/wiki/Council/Video_Meetings
(bcotton,
15:58:17)
- Do we have anything to announce? (bcotton, 15:58:31)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton,
15:58:31)
- HELP: Submit your
project and mentor proposals for Outreachy by 23 March:
https://communityblog.fedoraproject.org/call-projects-mentors-outreachy-may-2022/
(bcotton,
15:59:29)
- Open floor... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/32ba63d5238af2a8ca81a5d309014e0c89c87e52) (bcotton, 16:01:44)
Meeting ended at 16:11:13 UTC
(full logs).
Action items
- mattdm to propose a waiver in the ticket
Action items, by person
- mattdm
- mattdm to propose a waiver in the ticket
People present (lines said)
- riecatnor[m] (68)
- bcotton (48)
- mattdm (43)
- AkashdeepDhar[m] (22)
- zodbot (18)
- dcantrell (16)
- AleksandraFedoro (8)
- davdunc[m (8)
- Ebeneezer_Smooge (4)
- nirik (2)
- mizmo (1)
- bookwar dcantrell siddharthvipul1 riecatnor spot mattdm bcotton sumantrom (0)
- marianab (0)
- bt0 (0)
- t0xic0der (0)
Generated by MeetBot 0.4.