14:00:03 <bcotton> #startmeeting Council (2022-03-16)
14:00:03 <zodbot> Meeting started Wed Mar 16 14:00:03 2022 UTC.
14:00:03 <zodbot> This meeting is logged and archived in a public location.
14:00:03 <zodbot> The chair is bcotton. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
14:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:03 <zodbot> The meeting name has been set to 'council_(2022-03-16)'
14:00:03 <bcotton> #meetingname council
14:00:03 <bcotton> #chair bookwar dcantrell siddharthvipul1 riecatnor spot mattdm bcotton sumantrom marianab bt0 t0xic0der
14:00:03 <zodbot> The meeting name has been set to 'council'
14:00:03 <zodbot> Current chairs: bcotton bookwar dcantrell siddharthvipul1 riecatnor spot mattdm bcotton sumantrom bt0 marianab t0xic0der
14:00:25 <vipul> .hello siddharthvipul1
14:00:29 <zodbot> vipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
14:00:53 <mattdm> Good morning
14:00:56 <dcantrell> .hello2
14:00:59 <vipul> Good morning :)
14:01:02 <zodbot> dcantrell: dcantrell 'David Cantrell' <dcantrell@redhat.com>
14:01:08 <riecatnor[m]> .hello riecatnor
14:01:09 <zodbot> riecatnor[m]: riecatnor 'Marie Nordin' <mnordin@redhat.com>
14:01:41 <AkashdeepDhar[m]> hello! :D
14:02:16 <bcotton> it's people!
14:02:29 <vipul> good morning people :P
14:02:44 <dcantrell> good morning!
14:02:53 <riecatnor[m]> good evening!
14:03:13 <mattdm> Good day!
14:03:20 <dcantrell> good afternoon!
14:04:33 <bcotton> we have a short agenda today, so let's...agendit
14:04:35 <bcotton> #topic Today's agenda
14:04:35 <bcotton> #info Help wanted for annual contributor survey
14:04:35 <bcotton> #info Your topics here!
14:05:02 <mattdm> I hear the US might actually pass permanent DST. I move that Fedora throw our weight behind this.
14:05:24 <bcotton> #topic Help wanted for annual contributor survey
14:05:24 <bcotton> #link https://discussion.fedoraproject.org/t/help-wanted-for-this-years-annual-contributor-survey/37497
14:05:29 <saroy> \o
14:05:46 <vipul> I am not volunteering for this as I am already somewhat a part of it? (with taking care of things on limesurvey side). If someone wants to learn how to do limesurvey things, I would be happy to walk them through it
14:05:53 <mattdm> hello saroy ! Is that you voting for DST, or volunteering for this :)
14:06:28 <VipulSiddharth[m> if someone's counting votes, take my +1 to remove DST.. imagine how easy would be the calendar :D
14:06:35 <bytehackr> *voting +1
14:06:57 <mattdm> On topic though :)....
14:07:04 <dcantrell> so what kind of help are you looking for with the survey?
14:07:21 <riecatnor[m]> project management type work, someone to keep things on the rails :)
14:07:41 <riecatnor[m]> I have been working on this with Aleksandra Fedorova https://docs.fedoraproject.org/en-US/council/procedures/survey/how-to/
14:07:42 <bcotton> there's an open request to the pgm team, i should nudge on that
14:07:49 <riecatnor[m]> in order to make that as easy as possible
14:07:53 <bcotton> #action bctotton to nudge pgm team on open survey request
14:07:55 <bcotton> #undo
14:07:55 <zodbot> Removing item from minutes: ACTION by bcotton at 14:07:53 : bctotton to nudge pgm team on open survey request
14:07:58 <riecatnor[m]> beyond the project management, we need others to help
14:07:59 <bcotton> i know my own name!
14:08:10 <bcotton> #action bcotton to nudge pgm team on open survey request
14:08:27 <mattdm> This survey is incredibly important to measuring Fedora success. I'd love to see a standing team around it that can make it go off like clockwork every year
14:08:27 <riecatnor[m]> there is data analysis, graphic design work, some websites work
14:08:45 <riecatnor[m]> writing promotional stuff for commblog/twitter
14:08:48 <mattdm> And there's a lot of data science we have left unexplored even with the first one
14:09:09 <mattdm> WIth two to compare, there will be SO much
14:09:50 <riecatnor[m]> having someone learn to administer limesurvey would be great as well
14:11:12 <VipulSiddharth[m> +1
14:11:12 <VipulSiddharth[m> I am not planning to take a super long vacation, but always good to remove silos
14:11:12 <VipulSiddharth[m> though I know Ben has experience with limesurvey (he created one for post release survey -- so we have some sort of backup)
14:11:24 <AkashdeepDhar[m]> I can shadow Vipul Siddharth while he does it
14:11:49 <AkashdeepDhar[m]> That of course assuming that he knows ;p
14:12:21 <VipulSiddharth[m> I must add, It's also super easy to explore and get to speed with
14:12:21 <VipulSiddharth[m> there are good docs and forum for it as well
14:12:21 <VipulSiddharth[m> but yes, I can give a demo as well
14:12:43 <AkashdeepDhar[m]> Vipul Siddharth: Thanks! :D
14:13:35 <mattdm> that sounds great
14:13:44 <mattdm> We need to attract some more data science folks to this too
14:15:50 <bcotton> sounds like we have some progress on volunteers. anything else on this topic?
14:16:02 <riecatnor[m]> nothing from me
14:16:30 <bcotton> #topic Next meeting
14:16:30 <bcotton> #info The next regular business meeting is Wednesday 30 March
14:16:30 <bcotton> #info The next Video Meeting is 14 April. The guest will be Leonardo Rosetti talking about the KubeDev SIG
14:16:30 <bcotton> #link https://fedoraproject.org/wiki/Council/Video_Meetings
14:16:42 <bcotton> #topic Do we have anything to announce?
14:16:42 <bcotton> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
14:16:49 <VipulSiddharth[m> yes, I have one thing (fetching links)
14:17:26 <VipulSiddharth[m> #info First edition of the Fedora Mentor Summit is happening on April 1st and 2nd.
14:17:31 <VipulSiddharth[m> #link https://discussion.fedoraproject.org/t/fedora-mentor-summit-is-here/37599
14:17:43 <bcotton> no joke! ;-)
14:17:48 <riecatnor[m]> i also have a thing
14:17:57 <VipulSiddharth[m> Registration is open, and everyone is invited :)
14:17:57 <VipulSiddharth[m> we have great lineup
14:18:05 <VipulSiddharth[m> and I promise in opening address, I won't say "gotcha"
14:18:10 <AkashdeepDhar[m]> #link https://hopin.com/events/fedora-mentor-summit-2022
14:18:34 <mattdm> Yessss!
14:18:39 <riecatnor[m]> #info Join the Ambassador Kick-Off Call, March 31st at 3PM UTC
14:18:47 <riecatnor[m]> #link https://communityblog.fedoraproject.org/fedora-ambassador-call-kick-off/
14:18:54 <riecatnor[m]> #link https://calendar.fedoraproject.org/meeting/10212/
14:19:16 <riecatnor[m]> oops- I think i sent it a min too soon
14:19:28 <VipulSiddharth[m> some exciting times here :)
14:19:28 <VipulSiddharth[m> I am really interested in the ambassador call (and of course, the mentor summit)
14:19:30 <riecatnor[m]> I will be at the mentor summit :D very excited
14:19:44 <mattdm> Yes, me too.
14:19:46 <AkashdeepDhar[m]> Looking forward to both of these events! :D
14:19:55 <mattdm> But this does mean we'll need someone else to run @fedora on twitter for April 1
14:20:14 <riecatnor[m]> the ambassador call is an important step in the community outreach revamp objective
14:20:31 <riecatnor[m]> big thanks to sumantro @marianab
14:20:44 <VipulSiddharth[m> that reminds me, scheduling tweets on @fedora and @fedoracommunity
14:20:53 <riecatnor[m]> we are getting close to completing the objective!
14:20:55 <mattdm> riecatnor: How can the Council help with that kickoff call? Anything we need to know in general?
14:21:06 <riecatnor[m]> oh no, guess we didnt pull together "fedora for cats" :P
14:21:32 <mattdm> THERE IS STILL TIME
14:21:34 <VipulSiddharth[m> I was looking forward to that ngl
14:21:34 <riecatnor[m]> mattdm: it would be great for council members to share that link
14:21:45 <riecatnor[m]> https://communityblog.fedoraproject.org/fedora-ambassador-call-kick-off/
14:21:47 <riecatnor[m]> this one
14:23:33 <riecatnor[m]> thats it for now :) and also of course, interested Council members are welcome
14:24:55 <bcotton> #topic Open floor
14:25:06 <mattdm> I'm on a RHEL podcast next week https://twitter.com/RedHatRHEL/status/1504098920682733571
14:25:16 <mattdm> promoting that can't hurt :)
14:25:26 <bcotton> TIL there's a RHEL podcast
14:25:42 <mattdm> there's a podcast for everything!
14:25:46 <riecatnor[m]> rad!
14:26:08 <riecatnor[m]> I will be presenting at FOSSBackstage- talking about RISE and Fedora is the case study :) https://pretalx.com/foss-backstage-2022/talk/CQ9UQF/
14:26:08 <AkashdeepDhar[m]> Fedora Mote 2.0 (or 3.0 idk) preview is out now
14:26:11 <AkashdeepDhar[m]> #link https://mote-websites.apps.hive.int.drkn.ninja/
14:26:31 <AkashdeepDhar[m]> Still a bit rough around the edges but hey, feel free to provide your inputs
14:26:38 <mattdm> ooh, that's cool
14:27:14 <riecatnor[m]> dark mode 🤩
14:27:15 <dcantrell> is the project going to make a statement regarding this: https://lwn.net/Articles/887931/
14:27:17 <AkashdeepDhar[m]> Every 2 cents counts (in making me rich, you know). Please let us know of your suggestions or bugs here #websites:fedoraproject.org
14:28:08 <riecatnor[m]> dcantrell: I wouldn't be opposed to a statement
14:28:20 <riecatnor[m]> I thought about reposting the original post about wemakefedora, just reiterating that this doesn't change our stance.
14:28:26 <AkashdeepDhar[m]> Our Outreachy intern, Subhangi Choudhary has been of immense help. Her, and Francois Andrieu (Darknao), Michael Scherer (misc) and yours truly.
14:28:42 <riecatnor[m]> AkashdeepDhar[m]: thank you!!
14:28:58 <bcotton> Re: WeMakeFedora, I think we've said all we need to say on the matter
14:30:27 <mattdm> I am not sure. I need to talk to Red Hat legal some more.
14:31:46 <mattdm> But I don't think there is anything to say now.
14:32:00 <dcantrell> fair enough
14:34:20 <bcotton> anything else for open floor?
14:35:06 <AkashdeepDhar[m]> Nothing from my end
14:35:33 <riecatnor[m]> nothing more from me today
14:35:53 <VipulSiddharth[m> nothing here :)
14:36:01 <bcotton> okay, thanks everyone!
14:36:08 <bcotton> #endmeeting