#fedora-meeting: Council (2022-04-27)
Meeting started by bcotton at 14:01:59 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 14:02:46)
- Today's agenda (bcotton, 14:04:56)
- Ticket queue reviews (bcotton,
14:04:56)
- Your topics here! (bcotton,
14:04:56)
- Ticket queue reviews (bcotton, 14:05:13)
- https://pagure.io/Fedora-Council/tickets/issues?status=Open&order_key=last_updated&order=asc
(bcotton,
14:05:14)
- https://pagure.io/Fedora-Council/tickets/issue/387
(bcotton,
14:05:53)
- ACTION: mattdm to
close #387, leave the bot running (bcotton,
14:06:30)
- https://pagure.io/Fedora-Council/tickets/issue/198
(bcotton,
14:06:50)
- AGREED: Ticket #198
should be closed as obsolete (bcotton,
14:12:52)
- https://pagure.io/Fedora-Council/tickets/issue/384
(bcotton,
14:13:00)
- ACTION: mattdm to
create a historical documents section for old Council docs, Board
decisions, etc (bcotton,
14:15:37)
- https://pagure.io/Fedora-Council/tickets/issue/388
(bcotton,
14:16:10)
- ACTION: bcotton to
write the "economic-political/labour relation to Red Hat" content
requested by the community (bcotton,
14:17:06)
- https://pagure.io/Fedora-Council/tickets/issue/391
(bcotton,
14:17:19)
- https://pagure.io/Fedora-Council/tickets/issue/392
(bcotton,
14:19:28)
- https://fedoraproject.org/wiki/Marketing_social_networks
(riecatnor[m],
14:19:57)
- https://pagure.io/Fedora-Council/tickets/issue/393
(bcotton,
14:23:56)
- AGREED: Ticket 393
will be closed as "no action needed". There is no action the Council
can take on this issue. The upcoming Moderation Guidelines and
existing CoC process can address issues that arise. (bcotton,
14:36:18)
- https://pagure.io/Fedora-Council/tickets/issue/394
(bcotton,
14:36:36)
- https://pagure.io/Fedora-Council/tickets/issue/395
(bcotton,
14:42:18)
- https://opencollective.com/opensource
(mattdm,
14:49:15)
- https://pagure.io/Fedora-Council/council-docs/issues?status=Open&order_key=last_updated&order=asc
(bcotton,
14:49:40)
- Next meeting (bcotton, 14:50:28)
- The next regular business meeting is Wednesday
11 May (bcotton,
14:50:28)
- The next Video Meeting is 8 Jun. The guest will
be Tom Callaway talking about Amazon Linux (bcotton,
14:50:28)
- https://fedoraproject.org/wiki/Council/Video_Meetings
(bcotton,
14:50:28)
- Do we have anything to announce? (bcotton, 14:50:43)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton,
14:50:43)
- this is the last week to propose a Fedora Hatch
(local in person meetup) for this years contributor events
(riecatnor[m],
14:53:09)
- https://communityblog.fedoraproject.org/nest-with-fedora-fedora-hatch-announcing-dates-call-for-volunteers/
(riecatnor[m],
14:53:10)
- we had a successful Fedora Contributor Tee
Shirt giveaway, organized by Mindshare with a total of 878 tee
shirt orders that should be going out shortly! (riecatnor[m],
14:53:47)
- https://communityblog.fedoraproject.org/fedora-contributor-tee-shirt-giveaway-claim-yours-today/
(riecatnor[m],
14:53:49)
- make sure to register for the upcoming Fedora
Linux 36 release party! a surprise giveaway awaits :D (riecatnor[m],
14:55:10)
- https://hopin.com/events/fedora-linux-36-release-party/registration
(riecatnor[m],
14:55:12)
- Open floor (bcotton, 14:55:53)
- https://pagure.io/Fedora-Council/tickets/issue/397
(bcotton,
14:56:02)
- The websites and apps team is underway the
process of reorganizing the docs for our team to make it more
accessible to newcomers and experienced folks alike (t0xic0der[m]1,
14:56:40)
- https://docs.stg.fedoraproject.org/en-US/websites/
(t0xic0der[m]1,
14:56:46)
- The council objective updates for the websites
and apps team are now published (t0xic0der[m]1,
14:57:18)
- https://communityblog.fedoraproject.org/fedora-websites-and-apps-objective-revamp-update-april-2022/
(t0xic0der[m]1,
14:57:28)
Meeting ended at 15:00:27 UTC
(full logs).
Action items
- mattdm to close #387, leave the bot running
- mattdm to create a historical documents section for old Council docs, Board decisions, etc
- bcotton to write the "economic-political/labour relation to Red Hat" content requested by the community
Action items, by person
- bcotton
- bcotton to write the "economic-political/labour relation to Red Hat" content requested by the community
- mattdm
- mattdm to close #387, leave the bot running
- mattdm to create a historical documents section for old Council docs, Board decisions, etc
People present (lines said)
- bcotton (75)
- mattdm (50)
- riecatnor[m] (30)
- zodbot (15)
- VipulSiddharth[m (15)
- t0xic0der[m]1 (12)
- NishantMishra[m] (7)
- spot (3)
- t0xic0der[m] (2)
- bookwar (0)
- dcantrell (0)
- siddharthvipul (0)
- riecatnor (0)
- sumantrom (0)
- marianab (0)
- bt0 (0)
- t0xic0der (0)
Generated by MeetBot 0.4.