#fedora-meeting: Council (2022-08-17)
Meeting started by bcotton at 14:01:12 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 14:01:29)
- ACTION: mattdm is
phoning it in (smooge,
14:09:10)
- ACTION: smooge fix
zodbot so you get your cookies :) (mattdm,
14:10:04)
- Reminders in lieu of a meeting (bcotton, 14:10:43)
- https://discussion.fedoraproject.org/t/fedora-council-tickets-ticket-410-abolish-fedora-project-contributor-agreement/41095/
(bcotton,
14:10:57)
- https://discussion.fedoraproject.org/t/decommissioning-the-flock-nest-telegram-channel/41264
(bcotton,
14:11:04)
- ACTION: mattdm to
create a historical documents section for old Council docs, Board
decisions, etc (bcotton,
14:11:17)
- ACTION: bcotton to
write the “economic-political/labour relation to Red Hat” content
requested in ticket 388 (bcotton,
14:11:30)
- ACTION: mattdm to
start Discussion threads on each of the goals for the strategic
plan (bcotton,
14:12:01)
- Next meeting (bcotton, 14:12:03)
- The next regular business meeting is Wednesday
31 August (bcotton,
14:12:03)
- The next Video Meeting is 14 September. The
guests will be Mariana Balla and Sumantro Mukherjee presenting a
wrapup of the Community Outreach Revamp objective (bcotton,
14:12:03)
- https://fedoraproject.org/wiki/Council/Video_Meetings
(bcotton,
14:12:03)
Meeting ended at 14:13:26 UTC
(full logs).
Action items
- mattdm is phoning it in
- smooge fix zodbot so you get your cookies :)
- mattdm to create a historical documents section for old Council docs, Board decisions, etc
- bcotton to write the “economic-political/labour relation to Red Hat” content requested in ticket 388
- mattdm to start Discussion threads on each of the goals for the strategic plan
Action items, by person
- bcotton
- bcotton to write the “economic-political/labour relation to Red Hat” content requested in ticket 388
- mattdm
- mattdm is phoning it in
- mattdm to create a historical documents section for old Council docs, Board decisions, etc
- mattdm to start Discussion threads on each of the goals for the strategic plan
- smooge
- smooge fix zodbot so you get your cookies :)
People present (lines said)
- bcotton (23)
- mattdm (10)
- zodbot_ (7)
- riecatnor[m] (7)
- smooge (7)
- VipulSiddharth[m (2)
- dcantrell (0)
- siddharthvipul1 (0)
- riecatnor (0)
- spot (0)
- sumantrom (0)
- marianab (0)
- bt0 (0)
- t0xic0der (0)
Generated by MeetBot 0.4.