#fedora-meeting: Fedora Council meeting - 2022 November 9th
Meeting started by jwf at 15:02:19 UTC
(full logs).
Meeting summary
- Welcomes & hellos (jwf, 15:02:42)
- News, announcements, & other cool things happening in Fedora (jwf, 15:06:10)
- The Fedora Linux 37 Release Party ran last
Friday and Saturday, with 1200+ registrants and a 63% turnout rate.
This topped Nest in registration numbers but not in turnout rate. We
had 21 speakers share news and updates from across engineering and
mindshare. (jwf,
15:07:27)
- Fedora Linux 37 will have a go/no-go meeting on
Thursday to determine whether we proceed with the 15 November
release date. (jwf,
15:07:48)
- The engineering side is slowing down a bit
while F37 edges closer. There are many forthcoming change proposals
planned for F38, so it will be good to keep things moving once F37
is out! (jwf,
15:11:33)
- The next election cycle will begin not long
after the F37 release. This includes elected seats on the Fedora
Council, FESCo, and Mindshare. (jwf,
15:13:02)
- AGREED: Exploring a
new meeting date/time could be helpful to optimize for
engagement. (jwf,
15:15:16)
- Matthew's strategy posts are
forthcoming. (jwf,
15:16:26)
- ACTION: mattdm
Strategy posts on Fedora Discussion. (jwf,
15:16:37)
- Ticket review (jwf, 15:17:39)
- https://pagure.io/Fedora-Council/tickets/issues?priority=2
(jwf,
15:17:40)
- Issue #418: Approve URL changes in FPCA (jwf, 15:18:24)
- https://pagure.io/Fedora-Council/tickets/issue/418
(jwf,
15:18:30)
- AGREED: No further
action needed. We will give Legal the thumbs-up on this
ticket. (jwf,
15:21:41)
- ACTION: mattdm Follow
up in the MR with Legal, close Council ticket as complete.
(jwf,
15:22:06)
- Issue #416: Register gitlab.com/fedora/council sub-group and create commarch repo (jwf, 15:22:17)
- https://pagure.io/Fedora-Council/tickets/issue/416
(jwf,
15:22:23)
- https://gitlab.com/fedora/council/community-architecture/-/issues
(jwf,
15:23:40)
- ACTION: jwf Close out
#416 as complete, open two new tickets for planning our
docs/workflow migration and a better way of using tickets for
long-form work (jwf,
15:30:04)
- Issue #415: Thank you, Marie! (jwf, 15:30:31)
- https://pagure.io/Fedora-Council/tickets/issue/415
(jwf,
15:30:36)
- Open floor (jwf, 15:33:39)
- https://pagure.io/Fedora-Council/tickets/issue/400
(jwf,
15:33:46)
- ACTION: jwf Open a
Discussion thread about a Council face-to-face meeting in early
2023, possibly timed to around FOSDEM (jwf,
15:42:16)
- Avoid 3 February for said face-to-face
(jwf,
15:44:49)
- https://budget.fedoraproject.org/budget/fy19/fads.html
(mattdm,
15:49:04)
- AGREED: JWF will open
said ticket about resuming hackfests in 2023 (jwf,
15:54:21)
- ACTION: council Start
thinking about updates to the hackfest/FAD process, and how many
hackfests to target (with funding) in 2023 (jwf,
15:54:54)
Meeting ended at 15:57:18 UTC
(full logs).
Action items
- mattdm Strategy posts on Fedora Discussion.
- mattdm Follow up in the MR with Legal, close Council ticket as complete.
- jwf Close out #416 as complete, open two new tickets for planning our docs/workflow migration and a better way of using tickets for long-form work
- jwf Open a Discussion thread about a Council face-to-face meeting in early 2023, possibly timed to around FOSDEM
- council Start thinking about updates to the hackfest/FAD process, and how many hackfests to target (with funding) in 2023
Action items, by person
- jwf
- jwf Close out #416 as complete, open two new tickets for planning our docs/workflow migration and a better way of using tickets for long-form work
- jwf Open a Discussion thread about a Council face-to-face meeting in early 2023, possibly timed to around FOSDEM
- mattdm
- mattdm Strategy posts on Fedora Discussion.
- mattdm Follow up in the MR with Legal, close Council ticket as complete.
People present (lines said)
- jwf (133)
- mattdm (75)
- dcantrell (52)
- zodbot (12)
- SumantroMukherje (6)
Generated by MeetBot 0.4.