#fedora-meeting: Council (2023-04-26)
Meeting started by bcotton at 14:01:32 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 14:01:48)
- Today's agenda (bcotton, 14:07:00)
- Open ticket review (bcotton,
14:07:11)
- Your topics here! (bcotton,
14:07:11)
- Tickets review (bcotton, 14:07:18)
- https://pagure.io/Fedora-Council/council-docs/issues?status=Open&order_key=date_created&order=desc
(bcotton,
14:07:18)
- https://pagure.io/Fedora-Council/tickets/issues?status=Open&order_key=date_created&order=desc
(bcotton,
14:07:18)
- One more day of voting for the "equalize
auxiliary positions" proposal (bcotton,
14:07:59)
- (everyone present has already voted)
(bcotton,
14:08:03)
- https://pagure.io/Fedora-Council/tickets/issue/447
(bcotton,
14:08:06)
- I started the interview questions a week early
(oops!) so there's still plenty of time to weigh in (bcotton,
14:08:40)
- https://pagure.io/Fedora-Council/tickets/issue/448
(bcotton,
14:08:41)
- Trademark approval for fedora-toolbox as
release-blocking deliverable (bcotton,
14:09:42)
- https://discussion.fedoraproject.org/t/fedora-council-tickets-ticket-449-trademark-approval-for-container-fedora-toolbox-as-a-fedora-linux-39-release-blocking-deliverable/81236/5
(bcotton,
14:09:44)
- Matthew started the "What if we took devel and
moved it to Discussion?" thread (bcotton,
14:22:53)
- https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/Z2T5WKUTHNLS2SVCVAWNYYRIBK3NGF32/
(bcotton,
14:22:55)
- https://pagure.io/Fedora-Council/tickets/issue/434
(AleksandraFedoro,
14:36:18)
- Next meeting (bcotton, 14:37:54)
- https://discussion.fedoraproject.org/t/may-and-june-video-meetings/80799
(bcotton,
14:38:59)
- AGREED: The May video
meeting is uncancelled and the June video meeting is
cancelled (bcotton,
14:41:43)
- ACTION: mattdm to
invite Silverblue, CoreOS, IoT, Kinoite, etc., teams to May council
meeting. (mattdm,
14:48:15)
- the next meeting will be a video meeting
featuring our rpm-ostree teams (bcotton,
14:49:21)
- https://fedoraproject.org/wiki/Council/Video_Meetings
(bcotton,
14:49:28)
- The next regular business meeting is Wednesday
24 May (bcotton,
14:49:53)
- Open floor (bcotton, 14:49:56)
Meeting ended at 14:58:36 UTC
(full logs).
Action items
- mattdm to invite Silverblue, CoreOS, IoT, Kinoite, etc., teams to May council meeting.
Action items, by person
- mattdm
- mattdm to invite Silverblue, CoreOS, IoT, Kinoite, etc., teams to May council meeting.
People present (lines said)
- bcotton (65)
- mattdm (25)
- AleksandraFedoro (23)
- t0xic0der (15)
- zodbot (13)
- SumantroMukherje (5)
- jwf (5)
- VipulSiddharth[m (1)
- dcantrell siddharthvipul1 jwf bookwar mattdm bcotton sumantrom (0)
- bt0 (0)
Generated by MeetBot 0.4.