#council:fedoraproject.org: council
Meeting started by @jflory7:fedora.im at 14:02:43 UTC
Meeting summary
- TOPIC:Roll call & hello's (@jflory7:fedora.im, 14:04:12)
- INFO: !info Present: @jflory7:fedora.im, mattdm, Jona Azizaj, bookwar, bt0dotninja (@jflory7:fedora.im, 14:08:08)
- TOPIC:Announcements, news, & other updates (@jflory7:fedora.im, 14:08:22)
- INFO: !info Jona Azizaj joins the Fedora Council as the new DEI Advisor. (@jflory7:fedora.im, 14:09:43)
- INFO: !info Slimbook announcement is out. Please help share and promote it in your channels. (@jflory7:fedora.im, 14:11:24)
- LINK: !link https://fedoramagazine.org/fedora-slimbook-available-now/ (@jflory7:fedora.im, 14:11:30)
- INFO: !info Red Hat has hired someone to be the Fedora Operations Architect. An announcement will follow sometime next week. (@jflory7:fedora.im, 14:17:28)
- INFO: !info Next week, Justin and I will be at All Things Open in Raleigh, North Carolina. And, the new Fedora Operations Architect will be too. Come by and say hello! (@jflory7:fedora.im, 14:20:38)
- LINK: !link https://2023.allthingsopen.org/ (@jflory7:fedora.im, 14:20:52)
- INFO: !info FYI: zodbot now has cookie support added back! Try it out by adding "++" to someone's Matrix ID or writing their FAS username directly. (@jflory7:fedora.im, 14:23:21)
- TOPIC:Ticket discussion (@jflory7:fedora.im, 14:25:27)
- INFO: !info This part of the Fedora Council meeting is focused on going through pending tickets in the Fedora Council ticket tracker. (@jflory7:fedora.im, 14:25:52)
- LINK: !link https://pagure.io/Fedora-Council/tickets/issues (@jflory7:fedora.im, 14:25:59)
- TOPIC:#465: formal trademark approval for "Fedora Slimbook" (@jflory7:fedora.im, 14:26:43)
- LINK: !link https://pagure.io/Fedora-Council/tickets/issue/465 (@jflory7:fedora.im, 14:26:48)
- AGREED: !agreed Ticket currently sitting at `+5`/`0`/`-0` and a `+1` in the meeting. The press release shipped today. (@jflory7:fedora.im, 14:30:23)
- ACTION: !action mattdm Close ticket #465 as approved. Continue the conversation about the support commitment for Fedora on the Slimbook sale page. (@jflory7:fedora.im, 14:32:27)
- TOPIC:#463: Deprecating IRC and moving to Matrix as the single official chat platform for the Fedora community (@jflory7:fedora.im, 14:33:10)
- LINK: !link https://pagure.io/Fedora-Council/tickets/issue/463 (@jflory7:fedora.im, 14:33:15)
- LINK: !link https://pagure.io/Fedora-Council/council-docs/pull-request/201 (@jflory7:fedora.im, 14:33:21)
- INFO: !info Ongoing discussion about whether Matrix is the right platform for us or not. mattdm and davdunc will discuss further and come back with a proposal to the (@jflory7:fedora.im, 15:01:12)
- INFO: !info Ongoing discussion about whether Matrix is the right platform for us or not. mattdm and davdunc will discuss further and come back with a proposal to the Council. (@jflory7:fedora.im, 15:01:15)
- ACTION: !action davdunc mattdm Come up with a communications platform proposal for driving next steps on the Matrix/IRC dilemma (@jflory7:fedora.im, 15:01:36)
Meeting ended at 15:02:31 UTC
Action items
- !action mattdm Close ticket #465 as approved. Continue the conversation about the support commitment for Fedora on the Slimbook sale page.
- !action davdunc mattdm Come up with a communications platform proposal for driving next steps on the Matrix/IRC dilemma
People present (lines said)
- @jflory7:fedora.im (95)
- @mattdm:fedora.im (65)
- @davdunc:fedora.im (8)
- @bt0dotninja:fedora.im (7)
- @zodbot:fedora.im (5)
- @jonatoni:fedora.im (3)
- @bookwar:fedora.im (2)
- @meetbot:fedora.im (2)
- @sumantrom:fedora.im (2)