2023-10-25 14:00:11
         <@jflory7:fedora.im>  
        !startmeeting Fedora Council meeting - 2023-10-25
        
2023-10-25 14:00:11 <@meetbot:fedora.im> Meeting started at 2023-10-25 14:00:11 UTC
2023-10-25 14:00:12 <@meetbot:fedora.im> The Meeting name is 'Fedora Council meeting - 2023-10-25'
2023-10-25 14:00:16 <@jflory7:fedora.im> !meetingname council
2023-10-25 14:00:33 <@jflory7:fedora.im> !topic Welcome & hello's
2023-10-25 14:00:38 <@jflory7:fedora.im> !hi
2023-10-25 14:00:41 <@zodbot:fedora.im> Justin W. Flory (jflory7) - he / him / his
2023-10-25 14:00:54 <@jflory7:fedora.im> A good morning from over here πŸ™‚
2023-10-25 14:00:56 <@jflory7:fedora.im> !localtime
2023-10-25 14:00:59 <@dcantrell:fedora.im> !hi
2023-10-25 14:01:00 <@zodbot:fedora.im> The current local time of "jflory7" is: "10:00" (timezone: America/New_York)
2023-10-25 14:01:03 <@zodbot:fedora.im> David Cantrell (dcantrell) - he / him / his
2023-10-25 14:01:17 <@jonatoni:fedora.im> !hi
2023-10-25 14:01:18 <@zodbot:fedora.im> Jona Azizaj (jonatoni) - she / her / hers
2023-10-25 14:01:34 <@bookwar:fedora.im> Do we continue to use this room for our meetings? nirik had a good argument for using the shared meeting room
2023-10-25 14:01:39 <@bookwar:fedora.im> !hi
2023-10-25 14:01:42 <@zodbot:fedora.im> Aleksandra Fedorova (bookwar) - she / her / hers
2023-10-25 14:01:54 <@jflory7:fedora.im> Ah, I always forget about the meeting rooms on Matrix
2023-10-25 14:02:36 <@jflory7:fedora.im> We can put that as an open floor topic for our meeting today, so we can be clear for next time.
2023-10-25 14:03:04 <@jflory7:fedora.im> I always have a concern that I will run over someone else's meetings since we do not have a `!nextmeeting` alias yet.
2023-10-25 14:03:14 <@jflory7:fedora.im> But that might just be a "me" thing
2023-10-25 14:03:56 <@bookwar:fedora.im> Yeah, let's have it for the open floor
2023-10-25 14:04:19 <@jflory7:fedora.im> But it is looking like we have a pretty full house for the meeting today!
2023-10-25 14:04:28 <@jflory7:fedora.im> And that is good, because there is a lot to cover, actually.
2023-10-25 14:04:42 <@jflory7:fedora.im> I am feeling optimistic that we can close four tickets in this meeting. Ambitious, I know πŸ™‚
2023-10-25 14:04:49 <@jflory7:fedora.im> But let's go ahead and get into it.
2023-10-25 14:05:00 <@jflory7:fedora.im> !topic Announcements, news, & community updates
2023-10-25 14:05:34 <@jflory7:fedora.im> !info Aoife Moloney is our new Fedora Operations Architect, official as of last week. Welcome Aoife to the Fedora Council and to the new role! πŸŽ‰
2023-10-25 14:05:44 <@jflory7:fedora.im> !link https://fedoramagazine.org/introducing-fedora-operations-architect/
2023-10-25 14:05:53 <@jflory7:fedora.im> !link https://pagure.io/Fedora-Council/tickets/issue/468
2023-10-25 14:06:01 <@jflory7:fedora.im> And I think this is our first completed ticket for the hour πŸ™‚
2023-10-25 14:06:23 <@amoloney:fedora.im> Hi all! Very happy to be here :)
2023-10-25 14:06:39 <@dcantrell:fedora.im> welcome!
2023-10-25 14:06:54 <@jonatoni:fedora.im> Welcome and congrats Aoife Moloney πŸŽ‰
2023-10-25 14:07:45 <@jflory7:fedora.im> Super excited to have you on-board, Aoife!
2023-10-25 14:07:54 <@jflory7:fedora.im> Anyone else have news, announcements, or other happenings to share?
2023-10-25 14:08:06 <@jflory7:fedora.im> I think F39 is a no-go?
2023-10-25 14:08:10 <@jflory7:fedora.im> Sumantro Mukherjee probably knows.
2023-10-25 14:08:10 <@jonatoni:fedora.im> βœ‹
2023-10-25 14:08:17 <@jflory7:fedora.im> Jona Azizaj: Go for it!
2023-10-25 14:09:22 <@jonatoni:fedora.im> We have announced Fedora Appreciation Week which will kick off on Monday, November 6, 2023 and runs until Sunday, November 12, 2023
2023-10-25 14:09:23 <@jonatoni:fedora.im> More details here https://communityblog.fedoraproject.org/fedora-appreciation-week-2023/
2023-10-25 14:09:51 <@jonatoni:fedora.im> and I want to invite everyone to write a Contributor Story https://gitlab.com/fedora/dei/stories
2023-10-25 14:10:00 <@jflory7:fedora.im> !info The Fedora DEI Team announced Fedora Appreciation Week which will kick off on Monday, November 6, 2023 and runs until Sunday, November 12, 2023. Read the announcement for details and how to participate.
2023-10-25 14:10:03 <@jflory7:fedora.im> !link https://communityblog.fedoraproject.org/fedora-appreciation-week-2023/
2023-10-25 14:10:13 <@jonatoni:fedora.im> or share your favorite Fedora community picture/s https://discussion.fedoraproject.org/t/what-are-your-favorite-moments-from-the-fedora-community-share-them-in-photos/93646
2023-10-25 14:10:54 <@jflory7:fedora.im> !action @all Please help by writing a Contributor Story on GitLab or sharing favorite photo(s) from your time in Fedora on Fedora Discussion.
2023-10-25 14:10:56 <@jflory7:fedora.im> !link https://gitlab.com/fedora/dei/stories
2023-10-25 14:11:02 <@jflory7:fedora.im> !link https://discussion.fedoraproject.org/t/what-are-your-favorite-moments-from-the-fedora-community-share-them-in-photos/93646
2023-10-25 14:11:09 <@jflory7:fedora.im> Jona Azizaj: Great share πŸ™‚
2023-10-25 14:11:23 <@jonatoni:fedora.im> I have one more thing to share :)
2023-10-25 14:11:29 <@jflory7:fedora.im> And I love that Discussion thread
2023-10-25 14:11:34 <@jflory7:fedora.im> So many nice photos and memories already there
2023-10-25 14:11:36 <@jflory7:fedora.im> Sure, go for it!
2023-10-25 14:11:55 <@jonatoni:fedora.im> The DEI team has a new mission and vision, feel free to check it out https://docs.fedoraproject.org/en-US/dei/#vision :)
2023-10-25 14:12:21 <@jflory7:fedora.im> !info The Fedora DEI Team adopted new vision and mission statements. They are now published in the team documentation.
2023-10-25 14:12:23 <@jflory7:fedora.im> !link https://docs.fedoraproject.org/en-US/dei/#vision
2023-10-25 14:13:06 <@jonatoni:fedora.im> that's all from me πŸ˜…
2023-10-25 14:13:38 <@jflory7:fedora.im> Thanks for sharing! I am biased since I have been following these things closely, but looking at it now, it has been a busy month for the DEI Team πŸ™‚
2023-10-25 14:13:51 <@jflory7:fedora.im> Sumantro Mukherjee: I saw you typing earlier, did you have the word on F39?
2023-10-25 14:14:09 <@jflory7:fedora.im> I was curious what the current target release date is
2023-10-25 14:14:13 <@jflory7:fedora.im> I probably should know this πŸ˜…
2023-10-25 14:14:56 <@jflory7:fedora.im> Looks like 31 October.
2023-10-25 14:15:28 <@jflory7:fedora.im> !info F39 was no-go and is now targeted for release on next Tuesday, 31 October πŸ‘» πŸŽƒ
2023-10-25 14:15:31 <@jflory7:fedora.im> !link https://fedorapeople.org/groups/schedule/f-39/f-39-key-tasks.html
2023-10-25 14:16:09 <@jflory7:fedora.im> If we actually get a Halloween release, that would be funny. The number of years I have seen a Fedora-Halloween release joke is innumerable πŸ˜€
2023-10-25 14:16:13 <@jflory7:fedora.im> Any other news or updates?
2023-10-25 14:16:30 <@jflory7:fedora.im> Going once…
2023-10-25 14:16:41 <@dcantrell:fedora.im> I mean, the first RHL release was the Halloween release
2023-10-25 14:16:46 <@jflory7:fedora.im> Going twice…
2023-10-25 14:17:02 <@jflory7:fedora.im> Going thrice…
2023-10-25 14:17:14 <@jflory7:fedora.im> πŸ”¨
2023-10-25 14:17:46 <@jflory7:fedora.im> !topic Ticket-driven discussion
2023-10-25 14:18:04 <@jflory7:fedora.im> Oh! So maybe that is also what makes it special, I didn't know that.
2023-10-25 14:18:16 <@jflory7:fedora.im> OK. First order of business!
2023-10-25 14:19:01 <@jflory7:fedora.im> !info Most of the Fedora Council meeting agenda is ticket-driven. Topics and discussions originate as tickets in our Pagure issue tracker. Certain issues are tagged for discussion at Council meetings for follow-up.
2023-10-25 14:19:04 <@jflory7:fedora.im> !topic #462: Council charter update: update Fedora Program Manager to Fedora Operations architect.
2023-10-25 14:19:09 <@jflory7:fedora.im> !link https://pagure.io/Fedora-Council/tickets/issue/462
2023-10-25 14:19:09 <@dcantrell:fedora.im> I was unceremoniously disconnected just now, but I appear to be back online
2023-10-25 14:19:17 <@jflory7:fedora.im> !link https://pagure.io/Fedora-Council/council-docs/pull-request/198
2023-10-25 14:19:24 <@jflory7:fedora.im> David Cantrell: Happened to me too πŸ€”
2023-10-25 14:19:37 <@jflory7:fedora.im> OK, so this one should be straightforward.
2023-10-25 14:19:46 <@jflory7:fedora.im> Aoife Moloney is our new Operations Architect!
2023-10-25 14:19:51 <@jflory7:fedora.im> And so, our Fedora Council charter needs an update.
2023-10-25 14:20:08 <@jflory7:fedora.im> mattdm started that a few months ago with a placeholder, but last week, we got together and finally finished it.
2023-10-25 14:20:17 <@jflory7:fedora.im> That PR is rebased and also has new changes to describe Aoife Moloney's role.
2023-10-25 14:20:33 <@jflory7:fedora.im> I'd like to take a vote on the changes as written today, if we are up for that.
2023-10-25 14:20:56 <@jflory7:fedora.im> We could take 5-8 minutes for review and reading first, if that would help? But I would really like to get any major feedback or merge it today.
2023-10-25 14:21:01 <@jflory7:fedora.im> Thoughts?
2023-10-25 14:21:25 <@jflory7:fedora.im> I would like to collect the actual votes in the issue and not the PR, though.
2023-10-25 14:21:42 <@jflory7:fedora.im> Since it is a formal change to the Council charter, a ticket vote is required per our policy
2023-10-25 14:21:54 <@jflory7:fedora.im> Since it is a formal change to the Council charter, a ticket vote for full consensus is required per our policy
2023-10-25 14:22:29 <@dcantrell:fedora.im> I am still onboard with merging this change
2023-10-25 14:22:41 <@amoloney:fedora.im> Im +1
2023-10-25 14:23:11 <@jonatoni:fedora.im> I'm +1 as well
2023-10-25 14:23:18 <@jflory7:fedora.im> Super
2023-10-25 14:23:27 <@jflory7:fedora.im> Please drop a quick comment here with your votes please! https://pagure.io/Fedora-Council/tickets/issue/462#comment-880520
2023-10-25 14:23:57 <@jflory7:fedora.im> Aoife Moloney: We won't get into the meta-ness of this change and whether your vote counts or not before this is merged 😁 (see how I started with this ticket first?)
2023-10-25 14:24:10 <@amoloney:fedora.im> hahahaha
2023-10-25 14:24:30 <@amoloney:fedora.im> thats really chicken or egg stuff
2023-10-25 14:24:49 <@jflory7:fedora.im> bookwar Sumantro Mukherjee: Anything you both want to input here, since it is a Fedora Council charter change?
2023-10-25 14:24:53 <@dcantrell:fedora.im> first we need to elect a speaker.....
2023-10-25 14:25:07 <@jflory7:fedora.im> 🀑
2023-10-25 14:25:39 <@bookwar:fedora.im> Sorry, got distracted
2023-10-25 14:25:44 <@jflory7:fedora.im> I recognize that, but will deliberately take a detour to not get deep into that one in this meeting πŸ™‚
2023-10-25 14:26:13 <@jflory7:fedora.im> bookwar: No worries! Just wondering if you would like a few minutes to review the Operations Architect docs change, or if you are ready to vote on the charter change now.
2023-10-25 14:26:20 <@bookwar:fedora.im> I don't think I have any objections
2023-10-25 14:26:34 <@jflory7:fedora.im> OK. Mind dropping a quick comment here to approve it? https://pagure.io/Fedora-Council/tickets/issue/462#comment-880520
2023-10-25 14:26:44 <@bookwar:fedora.im> Doing it now
2023-10-25 14:26:54 <@jflory7:fedora.im> Thanks!
2023-10-25 14:27:41 <@jflory7:fedora.im> I am going to take a liberty of counting mattdm as a verbal +1 since I spoke with him on Friday about these changes.
2023-10-25 14:27:46 <@jflory7:fedora.im> Or, there he is πŸ™‚
2023-10-25 14:28:50 <@jflory7:fedora.im> !agreed `+6` / `0` / `-0`. The Fedora Council charter change is approved, re: Fedora Operations Architect. The Pull Request will be merged and built in the Fedora Docs ASAP.
2023-10-25 14:29:13 <@mattdm:fedora.im> Yeah just finished up with other in-person meeting
2023-10-25 14:29:21 <@jflory7:fedora.im> Thanks all! So, that change is set, which gets us down two tickets with two to go.
2023-10-25 14:29:26 <@jflory7:fedora.im> mattdm: No problem. Welcome!
2023-10-25 14:30:01 <@jflory7:fedora.im> !topic ]]DAILY DOUBLE]] #412: Updating the charter to improve Objectives & #438: Council charter changes
2023-10-25 14:30:06 <@jflory7:fedora.im> !topic [[DAILY DOUBLE\]\] #412: Updating the charter to improve Objectives & #438: Council charter changes
2023-10-25 14:30:16 <@jflory7:fedora.im> !link https://pagure.io/Fedora-Council/tickets/issue/412
2023-10-25 14:30:19 <@jflory7:fedora.im> !link https://pagure.io/Fedora-Council/tickets/issue/438
2023-10-25 14:30:27 <@jflory7:fedora.im> !link https://pagure.io/Fedora-Council/council-docs/pull-request/212
2023-10-25 14:30:47 <@jflory7:fedora.im> I grouped these two issues together because they both deal with the Community Initiatives, and specifically, the bit on Executive Sponsors.
2023-10-25 14:31:12 <@jflory7:fedora.im> The PR linked above finally creates language that addresses this part of the Project charter.
2023-10-25 14:31:45 <@jflory7:fedora.im> For many of us, that will remind us of the conversations in Frankfurt last February. It has been quiet since then (for many reasons), but now seemed like the right time to drive some of this docs work over the finish line.
2023-10-25 14:32:03 <@jflory7:fedora.im> Not the least because there are a few Initiatives in the pre-baking category and should be on their way to us before the end of the year.
2023-10-25 14:32:34 <@jflory7:fedora.im> So, again, this is a docs review. I'd encourage everyone to take a look at the PR above and review it. We can take questions and comments now in the meeting.
2023-10-25 14:32:48 <@jflory7:fedora.im> Happy to pause here for 5 minutes and allow some reading time, then we can decide if we feel ready to take a vote or not right now.
2023-10-25 14:33:08 <@jflory7:fedora.im> It is 10:33 AM for me right now, so we could reconvene at 10:38 AM?
2023-10-25 14:33:33 <@jflory7:fedora.im> Putting the chat on ⏸️ so y'all can take a look :)
2023-10-25 14:37:37 <@jflory7:fedora.im> OK, that is just about time…
2023-10-25 14:37:41 <@jflory7:fedora.im> Any thoughts?
2023-10-25 14:38:25 <@dcantrell:fedora.im> in the completing phase, it is not clear to me who terminates an initiative. from reading it appears that's a decision of the council, but that's only through context. can the initiative itself determine to self-terminate?
2023-10-25 14:38:29 <@jflory7:fedora.im> The verdict I would like to reach now is, "looks good, I am ready to vote" or "I have comments and need more time to review"
2023-10-25 14:38:42 <@jflory7:fedora.im> David Cantrell: Good question!
2023-10-25 14:39:18 <@jflory7:fedora.im> It was almost intentionally left ambiguous, because I am not sure we ever had a situation like that emerge even in the Objectives days.
2023-10-25 14:39:35 <@mattdm:fedora.im> Justin W. Flory (he/him): are there changes to the _charter_ here or just to the doc on Initiatives?
2023-10-25 14:39:48 <@jflory7:fedora.im> I think part of the intent was to keep it ambiguous so we could decide what is right to do based on context, in the event that we get a stalled Initiative.
2023-10-25 14:40:04 <@jflory7:fedora.im> mattdm: Uhh, this one is actually just the Initiatives page if I recall
2023-10-25 14:40:19 <@jflory7:fedora.im> Yeah, no charter changes here actually
2023-10-25 14:40:26 <@jflory7:fedora.im> But it would be good to take a Council vote, even if informally
2023-10-25 14:40:32 <@dcantrell:fedora.im> ok, so if this is just initiatives, I think this is a reasonable enough framework
2023-10-25 14:40:47 <@mattdm:fedora.im> I'm +1 then. We can tweak things as needed.
2023-10-25 14:40:55 <@dcantrell:fedora.im> once we actually have some, I think maybe a template or guide for how to write one up and set goals and measure success is going to be necessary
2023-10-25 14:40:58 <@jflory7:fedora.im> For those ready to vote, please do so here: https://pagure.io/Fedora-Council/tickets/issue/438#comment-880527
2023-10-25 14:41:01 <@bookwar:fedora.im> I think the description is ok. It is also scary. If I'd become a sponsor I won't really know what to do with budgeting and whatever other that talk about it at the council meeting. Is ita aligned with the expectation?
2023-10-25 14:41:02 <@dcantrell:fedora.im> but that will obviously be different for each initiative
2023-10-25 14:41:40 <@mattdm:fedora.im> On David's question: I think the Council needs to be involved in terminating an initiative. If it is a community priority, we might want to find alternate leads or re-constitute the thing in a different direction.
2023-10-25 14:41:47 <@jflory7:fedora.im> +100. I am spending time on that with the two Initiatives to-come that I am following, but it would probably be worth me tracking that somewhere
2023-10-25 14:42:22 <@jflory7:fedora.im> bookwar: Definitely would like your feedback if there are things that would make it feel more concrete. I did my best to lay out some expectations while also not trying to prescribe a single way of doing things.
2023-10-25 14:42:23 <@mattdm:fedora.im> Just because the show-runners were ready to quit Game of Thrones does not mean that HBO should have green-lit their "let's hurry up and wrap this up" plan :)
2023-10-25 14:44:02 <@mattdm:fedora.im> Justin W. Flory (he/him): we _should_ put something about executive sponsors in the charter. I think it an important enough change to expectations and responsibilities that it needs at least a mention.
2023-10-25 14:45:13 <@jflory7:fedora.im> Actually, it does not seem like we mention Initiatives at all in the charter: https://docs.fedoraproject.org/en-US/project/
2023-10-25 14:45:36 <@bookwar:fedora.im> Justin W. Flory (he/him): I am thinking: if someone approaches me to sponsor anything, what should be my criteria for yes or no answer. It is probably not enough to just like the idea.
2023-10-25 14:46:08 <@bookwar:fedora.im> I guess having a first preliminary discussion at the council should help with that.
2023-10-25 14:46:15 <@jflory7:fedora.im> mattdm: Here, maybe? https://docs.fedoraproject.org/en-US/council/#composition--initiative-leads
2023-10-25 14:46:34 <@mattdm:fedora.im> I see your point. I'm not quite sure what it _should_ look like, though.
2023-10-25 14:46:37 <@jflory7:fedora.im> bookwar: I could add that as a suggestion in the doc. WDYT?
2023-10-25 14:46:54 <@bookwar:fedora.im> Maybe I am overthinking it now and we should really just see the examples and work through the them as they appear
2023-10-25 14:46:58 <@mattdm:fedora.im> Justin W. Flory (he/him): Right, that second thing is the charter. The first is really a marketing document. :)
2023-10-25 14:47:19 <@mattdm:fedora.im> We don't really have a _Fedora Project Charter_ or anything like the Debian constitution.
2023-10-25 14:47:21 <@jflory7:fedora.im> I think starting as a discussion is probably the most solid advice. There is a lot of context, and most likely, a Council discussion would expose that nuance
2023-10-25 14:48:08 <@mattdm:fedora.im> I think it is worth somehow intentionally using our experience to improve the documentation as we discover things in reality, both "yes do this" and "oooh, don't do that!"
2023-10-25 14:48:54 <@mattdm:fedora.im> Justin W. Flory (he/him): you can tell because one of them says "Charter" :)
2023-10-25 14:48:54 <@bookwar:fedora.im> So it currently says "To propose a Community Initiative to the Council, the Lead should first discuss on the https://discussion.fedoraproject.org/tag/council[#council tag on Fedora Discussion]" And then the choice of the sponsor should happen after that, right? So one should not commit to be a sponsor until the discussion happens.
2023-10-25 14:49:15 <@jflory7:fedora.im> Ah
2023-10-25 14:49:20 <@jflory7:fedora.im> That would be my understanding.
2023-10-25 14:49:55 <@mattdm:fedora.im> Yeah. I see "get the interest of a potential sponsor" as an important part of the conversation.
2023-10-25 14:50:33 <@bookwar:fedora.im> Ok, I guess i don't really have objections, I am just being picky :)
2023-10-25 14:50:43 <@mattdm:fedora.im> For some things, someone might approach a Council member directly (or through some other channel) and get interest / support -- but that shouldn't supplant the public discussion.
2023-10-25 14:51:28 <@jflory7:fedora.im> OK then. So, we have 10 minutes until the hour…
2023-10-25 14:51:32 <@jflory7:fedora.im> Here is what I propose.
2023-10-25 14:51:58 <@jflory7:fedora.im> Let's vote on the substance of what is written right now. If we are happy with it, we will approve it, and then I can follow up with a much smaller patch to the charter that calls out the Executive Sponsors role.
2023-10-25 14:52:02 <@jflory7:fedora.im> Let's vote here? https://pagure.io/Fedora-Council/tickets/issue/438#comment-880527
2023-10-25 14:52:28 <@jflory7:fedora.im> This will get the backlog cleared out and the smaller bits can follow πŸ™‚
2023-10-25 14:52:32 <@jflory7:fedora.im> But it seems like we are aligned.
2023-10-25 14:53:16 <@mattdm:fedora.im> I'm +1 but I think we should leave the top-level issue open until we actually have that line improved in the charter doc
2023-10-25 14:53:30 <@mattdm:fedora.im> Which I can take an action for, but I promise it will not be this week.
2023-10-25 14:53:48 <@jflory7:fedora.im> I'll compromise and leave one of the two open πŸ™‚
2023-10-25 14:54:22 <@jflory7:fedora.im> Aoife Moloney / mattdm: Would you record a vote formally in the ticket? The note on keeping one open is fine to note there too
2023-10-25 14:54:29 <@jflory7:fedora.im> Aoife Moloney / mattdm: Would you mind recording a vote formally in the ticket? The note on keeping one open is fine to note there too
2023-10-25 14:55:26 <@jflory7:fedora.im> !agreed `+6` / `0` / `-0`. The Executive Sponsors expansion to the Community Initiatives page is approved. The main changes will be merged now, and a smaller patch to the Fedora Council charter will follow soon.
2023-10-25 14:55:33 <@jflory7:fedora.im> Alright, thanks all!
2023-10-25 14:55:40 <@jflory7:fedora.im> Four tickets in 55 minutes, not bad πŸ™‚
2023-10-25 14:55:43 <@jflory7:fedora.im> !topic Open floor
2023-10-25 14:55:53 <@jflory7:fedora.im> So, in our final five minutes, there are two topics we can approach…
2023-10-25 14:56:00 <@jflory7:fedora.im> 1) Where do we run our meetings?
2023-10-25 14:56:07 <@jflory7:fedora.im> 2) Where should the next Council F2F be?
2023-10-25 14:56:22 <@mattdm:fedora.im> Also, can we get votes for https://pagure.io/Fedora-Council/tickets/issue/361, please? (Not in the next five minutes.)
2023-10-25 14:56:26 <@jflory7:fedora.im> No. 1 seems easier and quicker to figure out, though πŸ™‚
2023-10-25 14:56:50 <@amoloney:fedora.im> What are the options?
2023-10-25 14:56:53 <@amoloney:fedora.im> (to both)
2023-10-25 14:57:05 <@jflory7:fedora.im> mattdm: I saw that ticket but it was not clear to me what was being proposed for a vote?
2023-10-25 14:57:14 <@mattdm:fedora.im> On #1, see https://discussion.fedoraproject.org/t/should-we-have-meetings-in-dedicated-meeting-rooms-or-in-the-teams-own-channel/92380/2
2023-10-25 14:57:17 <@jflory7:fedora.im> Aoife Moloney: For No. 1, either we can run them in this MAtrix room or #meeting:fedoraproject.org.
2023-10-25 14:57:45 <@bookwar:fedora.im> 1. Meeting room (I am convinced by by Kevin)
2023-10-25 14:57:46 <@mattdm:fedora.im> Justin W. Flory (he/him): Approval for "Fedora Atomic" trademark to be used as a collective name for ostree-based desktops.
2023-10-25 14:57:46 <@jflory7:fedora.im> For No. 2, the top contenders so far were still piggy-backing off of FOSDEM. When I looked last week, both Amsterdam and Vienna seemed like viable contenders.
2023-10-25 14:57:51 <@bookwar:fedora.im> 1. Meeting room (I am convinced by Kevin)
2023-10-25 14:58:11 <@jflory7:fedora.im> For No. 2, I actually need to get a new Council ticket opened to really track that conversation, but a quick temperature check is a fine place to start
2023-10-25 14:58:29 <@jflory7:fedora.im> mattdm: Ack. Makes sense then.
2023-10-25 14:58:46 <@mattdm:fedora.im> For #2, I like Vienna or Prague because I can combine with a trip to Brno even if I don't go to FOSDEM. Amsterdam _could_ be that but is less obvious.
2023-10-25 14:59:17 <@bookwar:fedora.im> Amsterdam is definitely closer. But Vienna is also reachable.
2023-10-25 14:59:20 <@dcantrell:fedora.im> I don't care what room we use for the meetings. For F2F, I would prefer Vienna, Amsterdam, Prague in that order
2023-10-25 14:59:33 <@mattdm:fedora.im> This is a confusing way to discuss three different things but it seems to be working :)
2023-10-25 14:59:34 <@bookwar:fedora.im> My main request is to have it _before_ FOSDEM not right after. And for that also we should pay attention to CentOS Connect which is going to be *two* days this time.
2023-10-25 15:00:03 <@jflory7:fedora.im> I thought Amsterdam was nice as another big international hub that was… not Frankfurt πŸ™‚
2023-10-25 15:00:05 <@dcantrell:fedora.im> also agree with bookwar, let's have the F2F before FOSDEM
2023-10-25 15:00:07 <@amoloney:fedora.im> In the interest of time, can I suggest we action everyone to review the Fedora Atomic ticket and formally vote (post discussion if needed), and open a ticket on Council F2F venue & date for discussion?
2023-10-25 15:00:11 <@jflory7:fedora.im> I am +1 for a meeting room then.
2023-10-25 15:00:25 <@jflory7:fedora.im> Aoife Moloney: Ack.
2023-10-25 15:00:32 <@amoloney:fedora.im> probably easier to stay with the status quo re:meeting location until we formally decide on a change too
2023-10-25 15:00:45 <@jflory7:fedora.im> !halp Council, please review ticket #361, re: "Approval for "Fedora Atomic" trademark to be used as a collective name for ostree-based desktops."
2023-10-25 15:00:48 <@jflory7:fedora.im> !link https://pagure.io/Fedora-Council/tickets/issue/361
2023-10-25 15:00:54 <@dcantrell:fedora.im> yeah, there's a WARHW thing starting that I am signed up for, so I'm dropping
2023-10-25 15:01:02 <@jflory7:fedora.im> !info Consensus seems to be for using a Meeting room going forward.
2023-10-25 15:01:06 <@bookwar:fedora.im> So. CentOS Connect is going to be Feb 1st and 2nd. And I really want to be there, so if we are in Vienna it can not be the same week.
2023-10-25 15:01:23 <@jflory7:fedora.im> !action @jflory7:fedora.im Open a new ticket for the Fedora Council hackfest
2023-10-25 15:01:33 <@jflory7:fedora.im> bookwar: I suspect we would go for after FOSDEM.
2023-10-25 15:01:37 <@jflory7:fedora.im> David Cantrell: Thanks for being here!
2023-10-25 15:02:02 <@jflory7:fedora.im> And yeah, our meeting hour is up. I will end the meeting here but since we are in channel, feel free to keep discussing on hackfest venue options.
2023-10-25 15:02:13 <@jflory7:fedora.im> Thanks everyone for a feature-packed meeting, today was great! See y'all next time.
2023-10-25 15:02:14 <@jflory7:fedora.im> !endmeeting