#admin:fedoraproject.org: CPE Infra / RelEng daily standup

Meeting started by @t0xic0der:fedora.im at 07:34:24 UTC

Meeting summary

  1. INFO: !info meeting is 30 minutes MAX. At the end of 30, it stops. (@t0xic0der:fedora.im, 07:35:33)
  2. INFO: !info Join video call https://meet.google.com/zfy-irui-dai (@t0xic0der:fedora.im, 07:35:43)
  3. INFO: !info agenda is at https://board.net/p/fedora-infra-daily (@t0xic0der:fedora.im, 07:35:53)
  4. TOPIC:Tickets needing attention (@t0xic0der:fedora.im, 07:36:01)
    1. INFO: !info Ticket duty should bring up any ticket that needs team attention (@t0xic0der:fedora.im, 07:36:10)
  5. TOPIC:work plans / upcoming tasks (@t0xic0der:fedora.im, 07:36:23)
    1. INFO: !info everyone should note what things they are hoping to work on over the next day / week (@t0xic0der:fedora.im, 07:36:49)
  6. TOPIC:Assigning tickets (@t0xic0der:fedora.im, 07:47:19)
    1. INFO: !info If anybody doesn't have a ticket to work on, let's find something (@t0xic0der:fedora.im, 07:47:23)
  7. TOPIC:Choose next chair (@t0xic0der:fedora.im, 07:50:14)
    1. INFO: !info Choose chair for next standup (@t0xic0der:fedora.im, 07:50:22)
    2. INFO: !info Sept 26th - Samyak (@t0xic0der:fedora.im, 07:50:38)
  8. TOPIC:Discussion / All other Business / Blockers (@t0xic0der:fedora.im, 07:51:02)
    1. ACTION: !action - host has to put their favorite song/track (@t0xic0der:fedora.im, 07:51:09)
    2. LINK: !link https://www.youtube.com/watch?v=w3xcybdis1k&pp=ygUPdGhlIG1hbiBraWxsZXJz (@t0xic0der:fedora.im, 07:53:30)
    3. INFO: !info Thank you all for coming. See you next business day. (except friday) (@t0xic0der:fedora.im, 07:55:41)


Meeting ended at 07:55:47 UTC

Action items

  1. !action - host has to put their favorite song/track


People present (lines said)

  1. @t0xic0der:fedora.im (20)
  2. @meetbot:fedora.im (2)
  3. @lenkaseg:matrix.org (1)
  4. @jnsamyak:matrix.org (1)