2023-09-26 07:34:24
         <@t0xic0der:fedora.im>  
        !startmeeting
        
2023-09-26 07:34:25 <@meetbot:fedora.im> Meeting started at 2023-09-26 07:34:24 UTC
2023-09-26 07:34:25 <@meetbot:fedora.im> The Meeting name is 'Fedora Infrastructure Team'
2023-09-26 07:34:30 <@jnsamyak:matrix.org> 0/
2023-09-26 07:34:47 <@lenkaseg:matrix.org> 👋
2023-09-26 07:34:59 <@t0xic0der:fedora.im> !meetingname CPE Infra / RelEng daily standup
2023-09-26 07:35:16 <@t0xic0der:fedora.im> !chair jednorozec Arrfab zlopez amedvede t0xic0der saffronique ppolakov jnsamyak ryanlerch jrichardson abompard nils lenkaseg
2023-09-26 07:35:33 <@t0xic0der:fedora.im> !info meeting is 30 minutes MAX. At the end of 30, it stops.
2023-09-26 07:35:43 <@t0xic0der:fedora.im> !info Join video call https://meet.google.com/zfy-irui-dai
2023-09-26 07:35:53 <@t0xic0der:fedora.im> !info agenda is at https://board.net/p/fedora-infra-daily
Tickets needing attention 2023-09-26 07:36:01 <@t0xic0der:fedora.im> !topic Tickets needing attention
Tickets needing attention 2023-09-26 07:36:10 <@t0xic0der:fedora.im> !info Ticket duty should bring up any ticket that needs team attention
work plans / upcoming tasks 2023-09-26 07:36:23 <@t0xic0der:fedora.im> !topic work plans / upcoming tasks
work plans / upcoming tasks 2023-09-26 07:36:49 <@t0xic0der:fedora.im> !info everyone should note what things they are hoping to work on over the next day / week
Assigning tickets 2023-09-26 07:47:19 <@t0xic0der:fedora.im> !topic Assigning tickets
Assigning tickets 2023-09-26 07:47:23 <@t0xic0der:fedora.im> !info If anybody doesn't have a ticket to work on, let's find something
Choose next chair 2023-09-26 07:50:14 <@t0xic0der:fedora.im> !topic Choose next chair
Choose next chair 2023-09-26 07:50:22 <@t0xic0der:fedora.im> !info Choose chair for next standup
Choose next chair 2023-09-26 07:50:38 <@t0xic0der:fedora.im> !info Sept 26th - Samyak
Discussion / All other Business / Blockers 2023-09-26 07:51:02 <@t0xic0der:fedora.im> !topic Discussion / All other Business / Blockers
Discussion / All other Business / Blockers 2023-09-26 07:51:09 <@t0xic0der:fedora.im> !action - host has to put their favorite song/track
Discussion / All other Business / Blockers 2023-09-26 07:53:30 <@t0xic0der:fedora.im> !link https://www.youtube.com/watch?v=w3xcybdis1k&pp=ygUPdGhlIG1hbiBraWxsZXJz
Discussion / All other Business / Blockers 2023-09-26 07:55:41 <@t0xic0der:fedora.im> !info Thank you all for coming. See you next business day. (except friday)
Discussion / All other Business / Blockers 2023-09-26 07:55:47 <@t0xic0der:fedora.im> !endmeeting