#meeting-3:fedoraproject.org: CPE Infra / RelEng daily standup

Meeting started by @t0xic0der:fedora.im at 07:32:47 UTC

Meeting summary

  1. INFO: !info meeting is 30 minutes MAX. At the end of 30, it stops. (@t0xic0der:fedora.im, 07:32:59)
  2. INFO: !info Join video call https://meet.google.com/zfy-irui-dai (@t0xic0der:fedora.im, 07:33:04)
  3. INFO: !info agenda is at https://board.net/p/fedora-infra-daily (@t0xic0der:fedora.im, 07:34:01)
  4. TOPIC:Tickets needing attention (@t0xic0der:fedora.im, 07:34:05)
    1. INFO: !info Ticket duty should bring up any ticket that needs team attention (@t0xic0der:fedora.im, 07:34:11)
    2. LINK: !link https://github.com/gridhead/protop2g/issues/12 (@t0xic0der:fedora.im, 07:34:19)
    3. LINK: !link https://github.com/gridhead/protop2g/pull/5 (@t0xic0der:fedora.im, 07:35:30)
  5. TOPIC:work plans / upcoming tasks (@t0xic0der:fedora.im, 07:35:36)
    1. INFO: !info Ticket duty should bring up any ticket that needs team attention (@t0xic0der:fedora.im, 07:35:46)
  6. TOPIC:Assigning tickets (@t0xic0der:fedora.im, 07:43:57)
    1. INFO: !info If anybody doesn't have a ticket to work on, let's find something (@t0xic0der:fedora.im, 07:44:02)
  7. TOPIC:Choose next chair (@t0xic0der:fedora.im, 07:44:07)
    1. INFO: !info Choose chair for next standup (@t0xic0der:fedora.im, 07:44:12)
    2. INFO: !info October 10th - Anton (@t0xic0der:fedora.im, 07:44:56)
  8. TOPIC:Discussion / All other Business / Blockers (@t0xic0der:fedora.im, 07:45:04)
    1. ACTION: !action - host has to put their favorite song/track (@t0xic0der:fedora.im, 07:45:08)
    2. INFO: !info Thank you all for coming. See you next business day. (except friday) (@t0xic0der:fedora.im, 07:45:35)


Meeting ended at 07:46:21 UTC

Action items

  1. !action - host has to put their favorite song/track


People present (lines said)

  1. @t0xic0der:fedora.im (20)
  2. @meetbot:fedora.im (2)