#meeting-3:fedoraproject.org: CPE Infra / RelEng daily standup

Meeting started by @t0xic0der:fedora.im at 07:35:01 UTC

Meeting summary

  1. INFO: !info meeting is 30 minutes MAX. At the end of 30, it stops. (@t0xic0der:fedora.im, 07:35:25)
  2. INFO: !info Join video call https://meet.google.com/zfy-irui-dai (@t0xic0der:fedora.im, 07:35:29)
  3. INFO: !info agenda is at https://board.net/p/fedora-infra-daily (@t0xic0der:fedora.im, 07:35:34)
  4. TOPIC:Tickets needing attention (@t0xic0der:fedora.im, 07:35:39)
    1. INFO: !info Ticket duty should bring up any ticket that needs team attention (@t0xic0der:fedora.im, 07:35:44)
    2. INFO: !info rotated edition today :) (@t0xic0der:fedora.im, 07:36:37)
    3. INFO: !info Fedora Linux 39 is NO-GO (@t0xic0der:fedora.im, 07:37:45)
    4. INFO: !info the next meeting for the GO/NO-GO meeting is next week (@t0xic0der:fedora.im, 07:37:56)
  5. TOPIC:work plans / upcoming tasks (@t0xic0der:fedora.im, 07:39:04)
    1. INFO: !info everyone should note what things they are hoping to work on over the next day / week (@t0xic0der:fedora.im, 07:39:12)
  6. TOPIC:Assigning tickets (@t0xic0der:fedora.im, 07:53:15)
    1. INFO: !info If anybody doesn't have a ticket to work on, let's find something (@t0xic0der:fedora.im, 07:53:23)
  7. TOPIC:Choose next chair (@t0xic0der:fedora.im, 07:55:38)
    1. INFO: !info Choose chair for next standup\ (@t0xic0der:fedora.im, 07:57:20)
    2. INFO: !info October 16th - Fabian Arrotin (@t0xic0der:fedora.im, 07:57:43)
  8. TOPIC:Discussion / All other Business / Blockers (@t0xic0der:fedora.im, 07:58:03)
    1. ACTION: !action - host has to put their favorite song/track (@t0xic0der:fedora.im, 07:58:11)
    2. LINK: !link https://www.youtube.com/watch?v=gVAy3IZiL0s&pp=ygUQYXRsYW50aXMgc2VhZnJldA%3D%3D (@t0xic0der:fedora.im, 07:58:56)
    3. INFO: !info Thank you all for coming. See you next business day. (except friday) (@t0xic0der:fedora.im, 08:01:37)


Meeting ended at 08:01:42 UTC

Action items

  1. !action - host has to put their favorite song/track


People present (lines said)

  1. @t0xic0der:fedora.im (30)
  2. @zodbot:fedora.im (13)
  3. @jnsamyak:matrix.org (6)
  4. @humaton:fedora.im (4)
  5. @Zlopez:matrix.org (3)
  6. @meetbot:fedora.im (2)
  7. @ryanlerch:fedora.im (1)