2023-10-12 07:35:01
         <@t0xic0der:fedora.im>  
        !startmeeting CPE Infra / RelEng daily standup
        
2023-10-12 07:35:02 <@meetbot:fedora.im> Meeting started at 2023-10-12 07:35:01 UTC
2023-10-12 07:35:02 <@meetbot:fedora.im> The Meeting name is 'CPE Infra / RelEng daily standup'
2023-10-12 07:35:11 <@t0xic0der:fedora.im> !chair jednorozec Arrfab zlopez amedvede t0xic0der saffronique ppolakov jnsamyak ryanlerch
2023-10-12 07:35:19 <@t0xic0der:fedora.im> !chair jrichardson abompard nils lenkaseg
2023-10-12 07:35:25 <@t0xic0der:fedora.im> !info meeting is 30 minutes MAX. At the end of 30, it stops.
2023-10-12 07:35:29 <@t0xic0der:fedora.im> !info Join video call https://meet.google.com/zfy-irui-dai
2023-10-12 07:35:34 <@t0xic0der:fedora.im> !info agenda is at https://board.net/p/fedora-infra-daily
2023-10-12 07:35:39 <@t0xic0der:fedora.im> !topic Tickets needing attention
2023-10-12 07:35:44 <@t0xic0der:fedora.im> !info Ticket duty should bring up any ticket that needs team attention
2023-10-12 07:36:37 <@t0xic0der:fedora.im> !info rotated edition today :)
2023-10-12 07:37:45 <@t0xic0der:fedora.im> !info Fedora Linux 39 is NO-GO
2023-10-12 07:37:56 <@t0xic0der:fedora.im> !info the next meeting for the GO/NO-GO meeting is next week
2023-10-12 07:39:04 <@t0xic0der:fedora.im> !topic work plans / upcoming tasks
2023-10-12 07:39:12 <@t0xic0der:fedora.im> !info everyone should note what things they are hoping to work on over the next day / week
2023-10-12 07:42:35 <@humaton:fedora.im> Aurélien B, ++
2023-10-12 07:42:43 <@humaton:fedora.im> Aurélien B ++
2023-10-12 07:42:44 <@zodbot:fedora.im> abompard has 4 cookie(s)
2023-10-12 07:42:45 <@jnsamyak:matrix.org> jednorozec++
2023-10-12 07:42:48 <@zodbot:fedora.im> humaton has 1 cookie(s)
2023-10-12 07:42:51 <@humaton:fedora.im> weeee
2023-10-12 07:42:54 <@t0xic0der:fedora.im> jnsamyak++
2023-10-12 07:43:00 <@zodbot:fedora.im> jnsamyak has 1 cookie(s)
2023-10-12 07:43:22 <@jnsamyak:matrix.org> nom nom
2023-10-12 07:43:38 <@t0xic0der:fedora.im> jednorozec++
2023-10-12 07:43:40 <@zodbot:fedora.im> humaton has 2 cookie(s)
2023-10-12 07:43:49 <@Zlopez:matrix.org> !cookie zlopez
2023-10-12 07:44:09 <@t0xic0der:fedora.im> !help
2023-10-12 07:44:10 <@zodbot:fedora.im> ● `!help [commandname]` - list commands ● `!version ` - return information about this bot ● `!epel <issue_id>` - Get a Summary of a ticket from the epel ticket tracker ● `!fesco <issue_id>` - Get a Summary of a ticket from the fesco ticket tracker ● `!fpc <issue_id>` - Get a Summary of a ticket from the packaging-committee ticket tracker ● `!pagureissue <project> <issue_id>` - return a pagure issue ● `!whoowns <package>` - Retrieve the owner of a given package ● `!group <subcommand> [...]` - Query information about Fedora Accounts groups ● `!hello [username]` - Return brief information about a Fedora user. ● `!localtime <username>` - Returns the current time of the user. ● `!user [username]` - Return brief information about a Fedora user. ● `!bug <bug_id>` - return a bugzilla bug ● `!oncall <subcommand> [...]` - oncall
2023-10-12 07:45:12 <@Zlopez:matrix.org> !pagureissue releng 11723
2023-10-12 07:45:13 <@zodbot:fedora.im> releng #11723 (https://pagure.io/releng/issue/11723): Remove PDC from package retirement process
2023-10-12 07:45:59 <@t0xic0der:fedora.im> !user help
2023-10-12 07:45:59 <@zodbot:fedora.im> Sorry, but Fedora Accounts user 'help' does not exist
2023-10-12 07:46:18 <@humaton:fedora.im> !hello
2023-10-12 07:46:18 <@zodbot:fedora.im> Tomáš Hrčka (humaton) - he / him / his
2023-10-12 07:46:25 <@t0xic0der:fedora.im> !hi
2023-10-12 07:46:25 <@zodbot:fedora.im> Akashdeep Dhar (t0xic0der) - he / him / his
2023-10-12 07:46:32 <@jnsamyak:matrix.org> !hi2
2023-10-12 07:46:41 <@t0xic0der:fedora.im> !hi3
2023-10-12 07:46:50 <@jnsamyak:matrix.org> !hello
2023-10-12 07:46:52 <@zodbot:fedora.im> Samyak Jain (jnsamyak) - he / him / his
2023-10-12 07:47:06 <@jnsamyak:matrix.org> !hello2 jnsamyak
2023-10-12 07:47:06 <@Zlopez:matrix.org> !hello2
2023-10-12 07:47:07 <@zodbot:fedora.im> Samyak Jain (jnsamyak) - he / him / his
2023-10-12 07:47:08 <@zodbot:fedora.im> Michal Konecny (zlopez)
2023-10-12 07:47:32 <@jnsamyak:matrix.org> you have live testers ryan!
2023-10-12 07:47:38 <@t0xic0der:fedora.im> !hello jednorozec
2023-10-12 07:47:39 <@zodbot:fedora.im> Tomáš Hrčka (humaton) - he / him / his
2023-10-12 07:53:15 <@t0xic0der:fedora.im> !topic Assigning tickets
2023-10-12 07:53:23 <@t0xic0der:fedora.im> !info If anybody doesn't have a ticket to work on, let's find something
2023-10-12 07:55:38 <@t0xic0der:fedora.im> !topic Choose next chair
2023-10-12 07:55:52 <@ryanlerch:fedora.im> a lounge chair
2023-10-12 07:57:20 <@t0xic0der:fedora.im> !info Choose chair for next standup\
2023-10-12 07:57:43 <@t0xic0der:fedora.im> !info October 16th - Fabian Arrotin
2023-10-12 07:58:03 <@t0xic0der:fedora.im> !topic Discussion / All other Business / Blockers
2023-10-12 07:58:11 <@t0xic0der:fedora.im> !action - host has to put their favorite song/track
2023-10-12 07:58:56 <@t0xic0der:fedora.im> !link https://www.youtube.com/watch?v=gVAy3IZiL0s&pp=ygUQYXRsYW50aXMgc2VhZnJldA%3D%3D
2023-10-12 08:01:37 <@t0xic0der:fedora.im> !info Thank you all for coming. See you next business day. (except friday)
2023-10-12 08:01:42 <@t0xic0der:fedora.im> !endmeeting