#fedora-meeting: cwg -- http://fedoraproject.org/wiki/Fedora_Community_Working_Group
Meeting started by nirik at 17:00:09 UTC
(full logs).
Meeting summary
- roll call (nirik, 17:00:38)
- bpepple sends his regrets for the day
(rbergeron,
17:01:28)
- CoC enforcement (nirik, 17:03:11)
- http://fedoraproject.org/wiki/Community_working_group/CoC_Enforcement
(nirik,
17:04:34)
- http://fedoraproject.org/wiki/Community_working_group/CoC_Enforcement
(nirik,
17:05:42)
- ACTION: rbergeron to
submit our drafts to the Board (nirik,
17:15:46)
- Other Business (nirik, 17:17:16)
Meeting ended at 17:21:17 UTC
(full logs).
Action items
- rbergeron to submit our drafts to the Board
Action items, by person
- rbergeron
- rbergeron to submit our drafts to the Board
People present (lines said)
- nirik (30)
- mjg59 (15)
- rbergeron (15)
- zodbot (5)
- red_alert (5)
- jsmith (1)
Generated by MeetBot 0.1.4.