#ansible-community: cwg
Meeting started by gregdek at 16:59:41 UTC
(full logs).
Meeting summary
- Ambassadors (gregdek, 17:08:26)
- Ambassadors WG will be stood up this
week (gregdek,
17:09:18)
- First invites to Speaker Bureau will go out
this week (gregdek,
17:09:33)
- mailing list will be set up this week
(gregdek,
17:10:25)
- New module maintainer status (gregdek, 17:18:17)
- https://github.com/ansible/ansible/pull/26071
(gregdek,
17:24:43)
- ACTION: add to
community documentation the process for merging new modules: attend
core team meeting, with link (gregdek,
17:27:41)
- IDEA: propose renaming
the "core" meeting to "devel" meeting (gregdek,
17:31:59)
- News WG (gregdek, 17:32:23)
- https://github.com/ansible/community/issues/211
(rbergeron,
17:35:43)
- AGREED: newsletter
will be user-focused, not developer-focused (gregdek,
17:39:38)
- https://www.elastic.co/blog/newsletter-and-hangouts
(rbergeron,
17:48:09)
- Open Floor (gregdek, 18:00:01)
- https://github.com/ansible/community/issues/246
(rbergeron,
18:00:20)
Meeting ended at 18:07:13 UTC
(full logs).
Action items
- add to community documentation the process for merging new modules: attend core team meeting, with link
People present (lines said)
- gregdek (132)
- rbergeron (98)
- plm31 (17)
- gundalow (9)
- thaumos (8)
- zodbot (4)
- abadger1999 (2)
- chouseknecht (2)
Generated by MeetBot 0.1.4.