#ansible-docs: DAWGS (Documentation Working Group)

Meeting started by samccann at 14:32:26 UTC (full logs).

Meeting summary

  1. Status Updates (samccann, 14:36:22)
    1. swiftype search up and running for a week on latest. So far so good. 28K search hits (samccann, 14:36:57)
    2. Collections FAQ document in the works, some of which will be for Galaxy and other parts specific to Red Hat Automation Hub (samccann, 14:39:52)
    3. gathering ideas for the docs landing page to help clean it up (samccann, 14:40:45)

  2. Html links on module parameters (samccann, 14:46:05)
    1. https://docs.ansible.com/ansible/devel/modules/ios_interfaces_module.html#parameter-config/mtu (samccann, 14:47:34)
    2. you can now link directly to a module parameter/option, return value (samccann, 14:48:38)
    3. https://github.com/ansible/ansible/pull/66895 (samccann, 14:48:48)
    4. some areas to improve on this work - link currently goes one line under the parameter (samccann, 14:51:03)
    5. subparameters can have dupicate names - config.mtu vs other.mtu in same module. Might be better to combine parameter and subparameter in the anchor config.mtu vs just mtu (samccann, 14:52:04)

  3. changing Agenda link (samccann, 14:56:52)
    1. ACTION: samccann to create a new agenda comment/link for the new year (samccann, 14:58:06)

  4. Open Floor (samccann, 14:59:49)
  5. Docs issues - 228 (samccann, 15:04:08)
    1. https://github.com/ansible/ansible/issues/67072 (samccann, 15:04:51)
    2. https://github.com/ansible/ansible/issues/67008 (samccann, 15:09:29)
    3. doc versions prior to 2.5 don't have the same html theme and thus can't benefit from a quick backport to the EOL banner. (samccann, 15:11:02)

  6. Docs PRs at 105 (samccann, 15:18:59)
    1. - please continue to pop into docs PRs and add reviews/comments. It helps move them along - https://github.com/ansible/ansible/pulls?q=is%3Aopen+is%3Apr+label%3Adocs (samccann, 15:20:42)


Meeting ended at 15:25:45 UTC (full logs).

Action items

  1. samccann to create a new agenda comment/link for the new year


Action items, by person

  1. samccann
    1. samccann to create a new agenda comment/link for the new year


People present (lines said)

  1. samccann (98)
  2. bcoca (29)
  3. cbudz (14)
  4. zodbot (7)
  5. gundalow (2)


Generated by MeetBot 0.1.4.