14:06:28 <ryanlerch> #startmeeting design-team
14:06:28 <zodbot> Meeting started Thu Oct 6 14:06:28 2016 UTC. The chair is ryanlerch. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:06:28 <zodbot> The meeting name has been set to 'design-team'
14:06:28 <fedmsg-design> meetbot.meeting.start -- ryanlerch started meeting "design-team" in #fedora-design
14:06:42 <mleonova_> hi ryanlerch
14:06:52 <ryanlerch> #topic roll call!
14:06:52 <fedmsg-design> meetbot.meeting.topic.update -- The topic of ryanlerch's "design-team" meeting changed to "roll call!" in #fedora-design
14:07:10 <pgpattison> hello.
14:07:15 <ryanlerch> .hello ryanlerch
14:07:16 <jkurik> .hello jkurik
14:07:17 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
14:07:20 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
14:07:23 <mleonova> .hello mleonova
14:07:25 <zodbot> mleonova: mleonova 'Maria Leonova' <mleonova@redhat.com>
14:07:39 <mshakshober> .hello mshakshober
14:07:40 <zodbot> mshakshober: Sorry, but you don't exist
14:07:46 <mythcat> .hello mythcat
14:07:47 <zodbot> mythcat: mythcat 'Cătălin George Feștilă' <catalinfest@gmail.com>
14:07:52 <ryanlerch> #chair mleonova mshakshober jkurik pgpattison mythcat
14:07:52 <zodbot> Current chairs: jkurik mleonova mshakshober mythcat pgpattison ryanlerch
14:08:59 <ryanlerch> should we cover the f25 stuff first? get a status on where we are at?
14:09:39 <mleonova> sounds good
14:10:22 <jkurik> ryanlerch: yes, please
14:10:48 <ryanlerch> #topic f25 deliverables / wallpaper
14:10:49 <fedmsg-design> meetbot.meeting.topic.update -- The topic of ryanlerch's "design-team" meeting changed to "f25 deliverables / wallpaper" in #fedora-design
14:11:31 <ryanlerch> so it looks like the f25 beta wallpaper was packaged up, and a freeze exeption raised for it
14:12:16 <mshakshober> here's the wallpaper ticket https://fedorahosted.org/design-team/ticket/473
14:12:34 <pgpattison> at the meeting two weeks ago, the artist working on it wanted to continue developing the design, but we needed to package and deliver it as is for the beta deadline.
14:12:46 <ryanlerch> #link https://fedorahosted.org/design-team/ticket/473
14:12:47 <fedmsg-design> meetbot.meeting.item.link -- ryanlerch linked to more information in the "design-team" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/473"
14:13:20 <mythcat> nice design
14:14:04 <mshakshober> i've been working on tweaking it for the alpha deadline, but i was wondering if anyone had any specific feedback on the design?
14:14:32 <mshakshober> at a little bit of a creativity block with it!
14:15:01 <pgpattison> oh... that was you, wasn't it mshakshober? Sorry, the different nick threw me. :-/
14:15:25 <mshakshober> ...am i not coming up as mshakshober???
14:15:35 <mshakshober> regardless, that is mw!
14:15:38 <mshakshober> *me
14:16:29 <ryanlerch> mshakshober: i think it is too late now to get any more changes for beta, or are you thinking final?
14:16:35 <ryanlerch> #link https://bodhi.fedoraproject.org/updates/FEDORA-2016-01b667a139
14:16:35 <fedmsg-design> meetbot.meeting.item.link -- ryanlerch linked to more information in the "design-team" meeting in #fedora-design: "https://bodhi.fedoraproject.org/updates/FEDORA-2016-01b667a139"
14:16:49 <ryanlerch> the update is in stable it seems now too ^
14:17:08 <ryanlerch> so we have a beta version of the wallpaper in beta! \0/
14:17:11 <mleonova> great stuff mshakshober
14:17:22 <ryanlerch> mshakshober: yeah, i really like it!
14:17:44 <mshakshober> i was thinking for alpha and/or final (deadline says alpha is needed on 101/10)
14:17:47 <mshakshober> and thank you!
14:17:50 <pgpattison> ticket identifies you as maryshak1996, that's where I got confused. Anyway, is the design centered too far to the right? worried that the center of the pinwheel will get cut off on 4:3 and 5:4 aspect displays.
14:17:57 <ryanlerch> one of the critques of the early f24 ones was it was too dark at the top -- no worries about that with this!
14:19:38 <ryanlerch> pgpattison: i believe we do seperate image sizes for a few different ratios, right?
14:20:18 <pgpattison> true. if the image is repositioned for the boxier aspects, then no worries.
14:21:32 <ryanlerch> anyone got any thoguhts and things they might want to play with on it?
14:23:02 <mshakshober> pgpattison, when i export the different dimensions i offset the design to make it compliment the aspect so that shouldn't be an issue
14:23:47 <pgpattison> cool, then no objections. as far as I'm concerned this design looks ready to ship.
14:23:57 <mshakshober> great!
14:24:22 <pgpattison> (I'm also probably the junior-est member of the team here, so apply salt as necessary.)
14:24:34 <ryanlerch> okies! open floor?
14:24:43 <jkurik> for the F25 Beta Readiness meeting later today, may I rephrase the readiness status as "The desigm team is ready to go" ?
14:25:06 <jkurik> s/desigm/design/
14:25:18 <ryanlerch> jkurik: +1 from me! i think the wallpaper is our only deliverable for beta, right?
14:25:32 <jkurik> ryanlerch: I think so
14:26:26 <pgpattison> is anyone here working on the developer.fedoraproject.org front page?
14:26:43 <ryanlerch> #topic open floor
14:26:43 <fedmsg-design> meetbot.meeting.topic.update -- The topic of ryanlerch's "design-team" meeting changed to "open floor" in #fedora-design
14:26:55 <ryanlerch> just a quick open floor before we dive into ticket triage - anybody have concerns, ideas, feedback, anything regarding fedora design?
14:27:29 <ryanlerch> pgpattison: not currently i don't think.
14:27:49 <ryanlerch> i think mizmo was involved in the early stages of the development of it IIRC
14:28:37 <ryanlerch> i have been hacking on a few other sites around, converting them to the newer style.
14:29:07 <pgpattison> darn. been trying to get SVGs of some of the graphic elements from that page for a ticket I'm working. been waiting to ask mizmo, but she wasn't at the meeting on the 28th either. :-(
14:29:25 <ryanlerch> the planet is now updated on prod: http://fedoraplanet.org/
14:29:39 <mythcat> #idea : add user fedora design to pagure
14:29:40 <ryanlerch> pgpattison: it might be worth asking on the design team list about it
14:30:01 <pgpattison> ok, will do.
14:30:04 <mythcat> #idea : add user fedora design to pagure
14:30:05 <fedmsg-design> meetbot.meeting.item.idea -- mythcat proposed an idea in the "design-team" meeting in #fedora-design: ": add user fedora design to pagure"
14:30:28 <ryanlerch> mythcat: can you expand more on that idea?
14:31:18 <mythcat> is more like a ticket
14:31:41 <mythcat> as we can see just one of us used this https://pagure.io/group/fedora-design
14:33:40 <ryanlerch> mythcat: i'm still not sure i follow. are you proposing we create a fedora-design user on pagure?
14:34:39 * pingou sees 9 users and 9 projects in this group
14:34:40 <mythcat> no, just wander why not all of us is on the group fedora-design
14:35:11 <mleonova> mythcat, because we haven't migrated there yet
14:35:11 <pingou> because the groups aren't synced from FAS, so it's a manual process to add people
14:35:17 <ryanlerch> mythcat: at the moment, pagure does not use FAS to populate groups, so each person is manually added
14:35:54 <mythcat> is manually added ?
14:36:11 <pingou> yes
14:36:14 <ryanlerch> mythcat: maybe the best course of ation here would be to open a ticket in the design team queue?
14:36:40 <ryanlerch> mythcat: yes, an admin of the group has to add individual people
14:37:22 <mythcat> and this can be done with working design people , what do you think ?
14:38:09 <ryanlerch> mythcat: good thought! i think a ticket to discuss how and when we add people might be a good start!
14:39:47 <ryanlerch> FYI also, there is a new theme for the wiki on staging if people want to check it out and give me feedback!
14:39:49 <ryanlerch> https://stg.fedoraproject.org/wiki/Fedora_Project_Wiki
14:39:50 <fedmsg-design> meetbot.meeting.item.link -- ryanlerch linked to more information in the "design-team" meeting in #fedora-design: "https://stg.fedoraproject.org/wiki/Fedora_Project_Wiki"
14:40:20 <ryanlerch> okies, anything more for open floor?
14:40:43 <pingou> https://stg.fedoraproject.org/wiki/Infrastructure not full page
14:40:44 <fedmsg-design> meetbot.meeting.item.link -- pingou linked to more information in the "design-team" meeting in #fedora-design: "https://stg.fedoraproject.org/wiki/Infrastructure not full page" https://stg.fedoraproject.org/wiki/Infrastructure
14:40:47 <pingou> https://stg.fedoraproject.org/wiki/Fedora_Project_Wiki full page
14:40:47 <fedmsg-design> meetbot.meeting.item.link -- pingou linked to more information in the "design-team" meeting in #fedora-design: "https://stg.fedoraproject.org/wiki/Fedora_Project_Wiki full page" https://stg.fedoraproject.org/wiki/Fedora_Project_Wiki
14:41:05 <riecatnor> hello!
14:41:09 <mythcat> #idea: remove spam users and fix the admin groups promote
14:41:10 <fedmsg-design> meetbot.meeting.item.idea -- mythcat proposed an idea in the "design-team" meeting in #fedora-design: ": remove spam users and fix the admin groups promote"
14:41:21 <pingou> hm ryanlerch I'm logged in as you, every other refresh :/
14:41:45 <ryanlerch> pingou: that should be fixed -- try a force refresh?
14:42:53 <ryanlerch> okies, we better move on to tickets!
14:43:00 <ryanlerch> #chair riecatnor
14:43:00 <zodbot> Current chairs: jkurik mleonova mshakshober mythcat pgpattison riecatnor ryanlerch
14:43:06 <ryanlerch> hi riecatnor!
14:43:15 <mleonova> hello riecatnor =)
14:43:19 <mythcat> hi
14:43:31 <pingou> ryanlerch: ctrl+shift+r shows the page wide logged in as you
14:43:59 <pingou> ctrl+r shows the page narrower, not logged in
14:45:57 <riecatnor> hi mleonova!
14:45:58 <ryanlerch> #topic ticket review
14:45:58 <fedmsg-design> meetbot.meeting.topic.update -- The topic of ryanlerch's "design-team" meeting changed to "ticket review" in #fedora-design
14:46:00 <riecatnor> hi ryanlerch!
14:47:21 <ryanlerch> hi riecatnor!
14:47:24 <mythcat> 'silent is the best way to do thinks'
14:47:44 <ryanlerch> how do you all usually attack the ticket review?
14:49:06 <mleonova> ryanlerch, just got through the list)
14:49:33 <mythcat> #idea: add moderator to meeting
14:49:33 <fedmsg-design> meetbot.meeting.item.idea -- mythcat proposed an idea in the "design-team" meeting in #fedora-design: ": add moderator to meeting"
14:50:31 <pingou> mythcat: as in?
14:51:02 <mythcat> more like chat operator , this will be another hand to metting
14:51:08 <ryanlerch> #info Mockups for fedora websites workstation download page with usb writer
14:51:08 <fedmsg-design> meetbot.meeting.item.info -- ryanlerch raised a point of information in the "design-team" meeting in #fedora-design: "Mockups for fedora websites workstation download page with usb writer"
14:51:19 <ryanlerch> #link https://fedorahosted.org/design-team/ticket/478
14:51:20 <fedmsg-design> meetbot.meeting.item.link -- ryanlerch linked to more information in the "design-team" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/478"
14:52:24 <ryanlerch> okies this one looks like mizmo has it under control for now, and since she is unable to attend today, lets move to the next one!
14:52:46 <ryanlerch> #info advertising Magazine and CommBlog on AskFedora
14:52:47 <fedmsg-design> meetbot.meeting.item.info -- ryanlerch raised a point of information in the "design-team" meeting in #fedora-design: "advertising Magazine and CommBlog on AskFedora"
14:52:56 <pingou> mythcat: isn't that what ryanlerch is doing?
14:52:57 <ryanlerch> #link https://fedorahosted.org/design-team/ticket/448
14:52:57 <fedmsg-design> meetbot.meeting.item.link -- ryanlerch linked to more information in the "design-team" meeting in #fedora-design: "https://fedorahosted.org/design-team/ticket/448"
14:53:29 <pgpattison> not sure what the requested deliverables are on this one
14:53:50 <mythcat> yes , I think is need to have two people into design area, about the 448 ticket
14:54:05 <mythcat> sorry 478 ticket
14:54:41 <ryanlerch> pgpattison: on #448
14:55:04 <ryanlerch> yeah, it is not clear from the ticket
14:55:19 <ryanlerch> this one is currently unassigned
14:55:36 <mythcat> yes, 448 seem to be ok , I don't see any issue on this
14:55:45 <pgpattison> yes, I'm looking at 448.... do they just want to place ads for Magazine and CommBlog on the AskFedora site?
14:55:47 <ryanlerch> pgpattison: are you interested in grabbing it, and trying to get some more details on what is required?
14:56:46 <ryanlerch> they may just want artwork, or maybe a CSS/HTML design, but havent made it clear in the ticket.
14:57:17 <mythcat> #idea: one people for change to development issue this mean packages and website like planet , magazine
14:57:17 <fedmsg-design> meetbot.meeting.item.idea -- mythcat proposed an idea in the "design-team" meeting in #fedora-design: ": one people for change to development issue this mean packages and website like planet , magazine"
14:57:53 <mythcat> this is hard to do with emea user , I try this with fedoraplanet and is not work
14:58:08 <ryanlerch> mythcat: is this related to #448
14:58:39 <pgpattison> looks more like a CSS/HTML tweak. we'll need to pull in whomever owns the AskFedora site... or is that the person who's requesting the add in the first place?
14:58:41 <mythcat> yes is additional to any type of ticket
14:58:53 <mythcat> can I speak please?
14:59:28 <ryanlerch> pgpattison: are you interested in working on #448
14:59:54 <ryanlerch> even just to ask the original requestor for more info on what they actaully need?
15:00:25 <mythcat> @ryanlerch: "even ..." good point
15:00:36 <pgpattison> not sure I'm qualified. I can produce the ad content (graphic elements), but not the code to add the ads to the site.
15:01:04 <ryanlerch> pgpattison: i can help out with that aspect if that is what they require too
15:01:35 <pgpattison> oh, sorry... didn't see your "even if" comment. okay, give it to me, I'll try to follow up and get some clarity.
15:01:56 <ryanlerch> pgpattison: awesome
15:02:00 <ryanlerch> pgpattison++
15:02:00 <zodbot> ryanlerch: Karma for pgpattison changed to 1 (for the f24 release cycle): https://badges.fedoraproject.org/tags/cookie/any
15:02:42 <fedmsg-design> trac.ticket.update -- ryanlerch updated a ticket on the Design Team trac instance https://fedorahosted.org/design-team/ticket/448
15:03:34 <ryanlerch> #action pgpattison to work on #448, and get more info on the ticket on what they actaully require
15:03:35 <fedmsg-design> meetbot.meeting.item.action -- ryanlerch noted an action in the "design-team" meeting in #fedora-design: "pgpattison to work on #448, and get more info on the ticket on what they actaully require"
15:03:49 <ryanlerch> #topic mythcat
15:03:50 <fedmsg-design> meetbot.meeting.topic.update -- The topic of ryanlerch's "design-team" meeting changed to "mythcat" in #fedora-design
15:04:10 <ryanlerch> okay, mythcat sorry, just wanted to finish the dicussion on #448
15:04:10 <mythcat> thank you.
15:04:24 <ryanlerch> we are in the middle of ticket review though
15:04:31 * gnokii just wondering who mythcat means with spam users
15:04:31 <ryanlerch> and already over time
15:04:46 <mythcat> I saw the changet to topic , Is a good point to speak with team
15:05:47 <mythcat> the point is to solve more tickets so this is the reason I try to speak
15:06:30 <mythcat> we can do more with some changes , like put some ticket into area of development into one user
15:06:58 <ryanlerch> okay, but typically this portion of the meeting is reserved for going thorugh the tickets list
15:07:15 <mythcat> this happend with fedoara tickets over web issue.
15:07:53 <mythcat> you change the topic to me
15:08:23 <ryanlerch> mythcat: yes, you were requesting to speak
15:08:39 <mythcat> to deal with my replay , because I already have this problems with this type of tickets
15:08:39 <ryanlerch> #topic open floor #2
15:08:40 <fedmsg-design> meetbot.meeting.topic.update -- The topic of ryanlerch's "design-team" meeting changed to "open floor #2" in #fedora-design
15:09:00 <mythcat> over web like magzine, planet ...
15:09:26 <gnokii> ryanlerch: you go to readiness?
15:10:30 <ryanlerch> mythcat: what problems do you have with magazine & planet tickets?
15:10:31 <mythcat> so , if you are not open ideas to fix base of this issue, then topic , not ideas . Thank you very much.
15:11:09 <mythcat> one example was the icons from fedoraplanet , as you can see is fixed by devel team
15:11:49 <pgpattison> Mythcat, are you suggesting we assign tickets to groups instead of individual people?
15:12:13 <mythcat> this can do it like me , make work and try to find the good person over fedora teams
15:12:22 <gnokii> mythcat: the problem is not ryanlerch or somebody else, the problem is always that we try to understand you and instead of clarify what you mean you bring the next riddle
15:12:36 <mythcat> one people to cooperate versus develop team
15:13:59 <mythcat> I don't make riddle
15:14:34 <mythcat> is part of work can be a hard to any fedora-design user
15:14:42 <pingou> mythcat: you seem to have interesting ideas but it's hard to read them
15:14:56 <pingou> maybe you could try rephrasing them a little?
15:15:00 <gnokii> no you speak totally clear thats why we always ask you
15:16:31 <ryanlerch> mythcat: i am still unsure too, as to what you are referring to.
15:17:16 <mythcat> need another part involving into fedora-team over web development design
15:17:56 <mythcat> fedora-design cannot deal any time with web fedora development and this need to fix
15:19:07 <mythcat> this is my point. thank you. I stop with this.
15:19:23 <ryanlerch> okay
15:19:33 <gnokii> ryanlerch: which had did you have on as you fixed the planet?
15:19:39 <ryanlerch> we are now quite a bit over time, so
15:19:43 <ryanlerch> #endmeeting