15:00:00 <mizmo> #startmeeting design-team
15:00:00 <zodbot> Meeting started Thu Feb 16 15:00:00 2017 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:00 <zodbot> The meeting name has been set to 'design-team'
15:00:00 <fm-design> meetbot.meeting.start -- duffy started meeting "design-team" in #fedora-design
15:00:12 <mizmo> #topic roll call
15:00:12 <fm-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "roll call" in #fedora-design
15:00:13 <mizmo> who's here? :)
15:01:55 <mizmo> gnokii: ?
15:02:03 <gnokii> ja
15:02:06 <gnokii> yes
15:02:37 <gnokii> but I have very slow and instable network, so it takes a while until I see what you write
15:02:57 <mizmo> okay
15:03:20 <mizmo> anybody else here today? akash_? mshakshober_? mleonova? M1C4HTRON13?
15:03:28 <mizmo> #topic f26 wallpaper
15:03:29 <fm-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "f26 wallpaper" in #fedora-design
15:03:38 <mizmo> so we are a bit behind with the f26 wallpaper
15:03:43 <mizmo> the topic is Alexander Graham Bell
15:03:52 <mizmo> this is a pinboard I had put together:
15:03:53 <mizmo> https://www.pinterest.com/mairindubh/fedora-26-bell/
15:03:53 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://www.pinterest.com/mairindubh/fedora-26-bell/"
15:05:55 <mizmo> a few favorites (just the img file so it's less bandwidth)
15:05:57 <mizmo> https://s-media-cache-ak0.pinimg.com/564x/6d/1a/22/6d1a22b5b705f22de0cec3728a58121a.jpg
15:05:57 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://s-media-cache-ak0.pinimg.com/564x/6d/1a/22/6d1a22b5b705f22de0cec3728a58121a.jpg"
15:06:52 <mizmo> https://s-media-cache-ak0.pinimg.com/564x/b5/fd/ed/b5fdedac787a251ab768d1b1ebf70286.jpg
15:06:52 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://s-media-cache-ak0.pinimg.com/564x/b5/fd/ed/b5fdedac787a251ab768d1b1ebf70286.jpg"
15:07:04 <mizmo> https://s-media-cache-ak0.pinimg.com/564x/15/20/83/15208380400f0940d4cfe1e3c4279d10.jpg
15:07:04 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://s-media-cache-ak0.pinimg.com/564x/15/20/83/15208380400f0940d4cfe1e3c4279d10.jpg"
15:07:11 <mizmo> these are all based on sound waves
15:10:35 <mizmo> well just some ideas anyway
15:10:49 <mizmo> i haven't had any time to start on mockups but hopefully the pinboard is helpful
15:10:51 <mizmo> im going to do some ticket triage now
15:11:07 <mizmo> i wonder if we should move the meeting time again since this is the second meeting attendance has been low
15:11:14 <mizmo> #topic triage
15:11:14 <fm-design> meetbot.meeting.topic.update -- The topic of duffy's "design-team" meeting changed to "triage" in #fedora-design
15:11:44 <mizmo> first some follow up on last meeting's tickets
15:13:14 <mizmo> https://meetbot.fedoraproject.org/teams/design-team/design-team.2017-02-09-15.15.html
15:13:14 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://meetbot.fedoraproject.org/teams/design-team/design-team.2017-02-09-15.15.html"
15:13:45 <mizmo> https://pagure.io/design/issue/498
15:13:45 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/498"
15:13:49 <mizmo> this is for the banner resize
15:14:10 <mizmo> i did finish the work, i'll close the ticket and note to reporter to reopen if any issues come up (i'm guessing as a week+ has gone by no issues with printer)
15:15:15 <mizmo> https://pagure.io/design/issue/480
15:15:15 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/480"
15:15:21 <mizmo> fedora playground logo - still stuck on this one
15:15:47 <mizmo> updating ticket with that info
15:16:02 <mizmo> maybe ill mail the mailing list to ask for help
15:17:53 <fm-design> mailman.receive -- duffy@redhat.com wrote '[Design-team] Ideas for Fedora Playground logo?' to the design-team list https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/message/BNDFHTK7KJLWD4KBOJEZWEDKDX6GHFZK/
15:17:55 <mizmo> sent message
15:19:01 <mizmo> https://pagure.io/design/issue/501
15:19:02 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/501"
15:19:15 <mizmo> Need theming for Ipsilon OpenID Connect authorization page
15:19:16 <mizmo> this looks like a good one for ryanlerch
15:19:42 <mizmo> emailed ryan to see if he is interested
15:20:38 <mizmo> https://pagure.io/design/issue/497
15:20:38 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/497"
15:20:52 <mizmo> Desktop icon request for Portecle
15:21:21 <mizmo> it's been 22 days so asking finalzone for an update
15:22:51 <mizmo> so i'm running into a few tickets that are web and ux work needing help
15:23:00 <mizmo> https://pagure.io/design/issue/494
15:23:00 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/494"
15:23:07 <mizmo> Taskotron web app design
15:23:14 <mizmo> https://pagure.io/design/issue/493
15:23:15 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/493"
15:23:21 <mizmo> modularity wg webste design
15:25:04 <mizmo> #action open website design / ux tickets: 493, 494
15:25:05 <fm-design> meetbot.meeting.item.action -- duffy noted an action in the "design-team" meeting in #fedora-design: "open website design / ux tickets: 493, 494"
15:25:06 <mizmo> https://pagure.io/design/issue/484
15:25:06 <fm-design> meetbot.meeting.item.link -- duffy linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/484"
15:25:15 <mizmo> Redesign the easyfix page
15:26:10 <mizmo> okay looks like kathryng responded to the feedback, reading through to see if she needs more response
15:32:42 <gnokii> mizmo: I think easyfix would be the thing to work on during FAD to many things needed for it
15:35:47 <mleonova_> oh hey mizmo and gnokii
15:36:01 <mleonova_> didn't realize there's a meeting today ;P
15:37:15 <mizmo> im not sure kathryng would be able to go tho
15:38:36 <mizmo> mleonova_: yeh in triaging i think somehow this was the off week
15:38:48 <mizmo> which makes me feel a lot better about attendance lol
15:38:50 <mizmo> but hey ticket triage is always useful
15:41:57 <mleonova> okay)
15:42:33 <mleonova> I actually tried to pm you, but it says "You must log in with services to message this user"
15:44:41 <mizmo> mleonova: oh that means you have to identify with nickserv to pm
15:44:48 <mizmo> i think thats a freenode rule
15:45:31 <mleonova> mizmo, hm.. I wonder what changed - was fine before. let's see how to do that..
15:46:05 <mizmo> mleonova: there was a netsplt a few days ago not sure if it'd be related
15:46:27 <mizmo> ok guys i have to go so i'm going to finish with ticket 484 and end it here
15:46:29 <mizmo> #endmeeting