15:06:52 <mizmo__> #startmeeting design-team
15:06:52 <zodbot> Meeting started Thu Mar  9 15:06:52 2017 UTC.  The chair is mizmo__. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:52 <zodbot> The meeting name has been set to 'design-team'
15:06:52 <fm-design_> meetbot.meeting.start -- mizmo__ started meeting "design-team" in #fedora-design
15:07:01 <mizmo__> #topic roll call
15:07:02 <fm-design_> meetbot.meeting.topic.update -- The topic of mizmo__'s "design-team" meeting changed to "roll call" in #fedora-design
15:07:05 <mizmo__> .hello duffy
15:07:05 <zodbot> mizmo__: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
15:07:19 <mleonova> .hello mleonova
15:07:20 <zodbot> mleonova: mleonova 'Maria Leonova' <mleonova@redhat.com>
15:07:30 <kathryng> .hello kathryng
15:07:32 <zodbot> kathryng: kathryng 'None' <kgough@redhat.com>
15:07:54 <mizmo__> hey kathryng!
15:08:11 <kathryng> heya mizmo
15:08:25 <mizmo__> i think one thing we should talk about is the wallpaper since the deadline is coming up
15:08:29 <mizmo__> #topic f26 wallpaper
15:08:29 <fm-design_> meetbot.meeting.topic.update -- The topic of mizmo__'s "design-team" meeting changed to "f26 wallpaper" in #fedora-design
15:08:35 <mizmo__> lemme check in on where we're at
15:08:58 <mizmo__> hehe this is the thread, 54 replies! https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/GFDRWZMTDJA7QKVREV2ZTV4AAC3U623Z/
15:09:12 <modry> .hello modry
15:09:13 <zodbot> modry: modry 'Martin Modry' <modry30@gmail.com>
15:09:34 * nb has a topic
15:09:44 * mizmo__ waves to modry
15:09:49 <mizmo__> nb, cool we will hit you up next?
15:10:02 <mizmo__> this i think is one of K_REY_C[m] 's latest designs: http://little.kylerconway.com/uptime/fedora26-no-wave-yel.png
15:10:16 <mleonova> mizmo__, it's not the latest
15:10:30 <nb> mizmo__, actually, nevermind, I hadn't noticed the ticket had been updated
15:10:45 <mizmo__> and these are some of jonathan's: http://imgur.com/a/joWPG
15:10:51 <mizmo__> mleonova, yeh i think the latest lost the soundwave effect
15:10:55 <mizmo__> but your critique on it was good
15:11:11 <mleonova> mizmo__, thanks
15:11:13 <mizmo__> the latest latest is here: http://little.kylerconway.com/uptime/fed-26-treeline.png
15:11:36 <mizmo__> i think jonathan's thought is that maybe his is better for supplemental and that we should go with K_REY_C[m] 's design
15:11:45 <mizmo__> so i think we should help him push it and get it into alpha
15:11:50 <mizmo__> let me look for the deadline for that
15:12:21 <mizmo__> oh ha we already missed the freeze
15:12:27 <mizmo__> so we mght not have something ready for alpha
15:12:41 <mleonova> mizmo__, oops
15:12:48 <mizmo__> the release readiness meeting is in a couple weeks. if we had something together could probably get an exception
15:13:00 <mizmo__> maybe ill poke at K_REY_C[m]'s work today and see if i could get something packaged today so we could get an exception
15:13:12 <mizmo__> #action mizmo to try to get a wallpaper packaged for f26 to request exception
15:13:12 <fm-design_> meetbot.meeting.item.action -- mizmo__ noted an action in the "design-team" meeting in #fedora-design: "mizmo to try to get a wallpaper packaged for f26 to request exception"
15:13:18 <mizmo__> okay
15:13:21 <mizmo__> anything else on the wallpaper?
15:13:38 <mleonova> mizmo__, I think some middle ground b/w latest and the version before that will be great
15:13:43 <mizmo__> mleonova, yep im thinking the same
15:13:48 <mleonova> nothing else)
15:14:02 <mizmo__> nb, do you still want to talk about your ticket? might as well if you're here?
15:15:20 <mizmo__> well kathryng since you are here :) do you want to talk about some of your tix?
15:15:53 <kathryng> sure, shall have revised mockups done for both in a week, done the rough sketches
15:15:56 <mizmo__> youve got easyfix and release validation
15:15:57 <mizmo__> cool
15:16:02 <mizmo__> #topic easy fix and release validation ux
15:16:02 <fm-design_> meetbot.meeting.topic.update -- The topic of mizmo__'s "design-team" meeting changed to "easy fix and release validation ux" in #fedora-design
15:16:03 <kathryng> yup thats it
15:16:11 <mizmo__> so here's the easyfix one https://pagure.io/design/issue/484
15:16:32 <mizmo__> it seems like you've made the call to redo the ux rather than just retheme in place
15:16:59 <kathryng> pretty much, I figure if I can improve things with some minor changes, why not
15:17:17 <mizmo__> cool, yeh, i think it's a good idea
15:17:24 <mizmo__> always better to fix as much as you can if you can :)
15:17:32 <mizmo__> cool and then there's the release validation one
15:17:39 <mizmo__> https://pagure.io/design/issue/483
15:17:39 <fm-design_> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/483"
15:17:58 <mizmo__> thank you for being so responsive on the tickets btw kathryng
15:18:08 <kathryng> yeah, and thats going well. spent some time today doing some sketches
15:18:16 <kathryng> no problem, want to keep people in the loop
15:18:33 <mizmo__> looks like adam got back to you with some data points that testers pick image first
15:18:37 <mizmo__> so i think that should dictate the approach
15:19:02 <kathryng> yep, taken that into consideration in the designs, helped a lot in clarifying how to approach the design
15:19:04 <mizmo__> cool do you have anything for us to look at to give feedback or need any advice or anything like that?
15:19:58 <kathryng> not at the moment, my sketches are really rough so I will do some mockups to get feedback on
15:21:07 <mizmo__> cool :) well im glad you could make the meeting today, it must be quite late for you!
15:21:26 <kathryng> early even, it's almost 1:30am, but I am a bit of a night owl so I don't mind
15:21:40 <mizmo__> wow lol
15:21:49 <kathryng> TGIF
15:21:51 <mizmo__> coffee :)
15:21:54 <mizmo__> are there any other topics anybody wants to hit before we do ticket triage
15:22:25 <mizmo__> we've had quite an accumulation of tickets
15:22:28 <mizmo__> #topic ticket triage
15:22:28 <fm-design_> meetbot.meeting.topic.update -- The topic of mizmo__'s "design-team" meeting changed to "ticket triage" in #fedora-design
15:22:47 <mizmo__> i'm going to start from the top, so newest ones needing triage first
15:22:56 <mizmo__> https://pagure.io/design/issue/504
15:22:57 <fm-design_> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/504"
15:23:05 <mizmo__> CS50x.ni banners for social media
15:23:37 <mizmo__> he wanted it for tue mar 7
15:23:50 <mizmo__> i think the first thing is to try to figure out if its still useful now
15:23:56 <mizmo__> can anybody knock this off quickly, a simple banner?
15:24:17 <mizmo__> he didnt provide the text for it
15:24:42 <mizmo__> the event is mar 14 so its not too late
15:24:54 <mleonova> Tuesday, March 14th
15:24:54 <mleonova> 9:00-12:00 (UTC-6)
15:24:54 <mleonova> Universidad Nacional de Ingeniería, Recinto Universitario Simón Bolívar
15:25:01 <mleonova> that's all he wants, i guess
15:25:07 <mizmo__> he said it needs to be in spanish tho
15:25:15 <mleonova> oh ;P
15:25:18 <mizmo__> and that doesnt provide what the actual event is either
15:25:32 <mizmo__> its a banner for social media so it should have a call to action like, "come learn this cool stuff!"
15:25:50 <mleonova> mizmo__, hehe
15:25:51 <mizmo__> he's not online now
15:26:02 <mizmo__> i guess what i'll do is let him know we dont speak spanish and he needs to provide copy
15:26:10 <mizmo__> and see how quickly he replies
15:26:16 <mleonova> mizmo__, sounds good
15:29:07 <mizmo__> ok done
15:29:10 <mizmo__> next ticket...
15:29:24 <mizmo__> https://pagure.io/design/issue/503
15:29:24 <fm-design_> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/503"
15:29:26 <mizmo__> Fedora logo dice
15:30:53 <mizmo__> okay so this one requires print prep skills, will likely use inkscape + scribus
15:31:00 * mizmo__ wondering what designers we have around who could do it
15:31:07 <mizmo__> we have a lot of new folks on the list lately
15:31:16 * mleonova did some print prep
15:31:31 <mizmo__> maybe we should float this to them and see if any want to take it, and either mleonova or i can mentor on the print prep?
15:31:37 <mizmo__> mleonova, would either of your interns be interested?
15:31:44 <mleonova> modry, ^^
15:31:53 <mleonova> maybe!
15:31:57 <mizmo__> it's kind of a neat item
15:32:09 <mleonova> mizmo__, yeah, sounds like fun
15:32:32 <mleonova> we'll take it then =)
15:32:58 <modry> mizmo__, yeah! It's cool, I'm reading through the ticket and I would love to try it
15:33:05 <mizmo__> okay great! i'll assign it to you!
15:33:48 <modry> ^o^
15:34:26 <mizmo__> cool next ticket
15:34:26 <mizmo__> https://pagure.io/design/issue/502
15:34:27 <fm-design_> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/502"
15:34:34 <mizmo__> LFNW2017 Sponsor web page
15:35:42 <mizmo__> so i cant view the fedora page, it's behind a login
15:35:44 <mizmo__> but the others are viewable
15:35:53 <mizmo__> also not sure about this one - looks like other sponsors just have their logo and a statement
15:36:05 <mizmo__> i dont think the statement authorship should be our responsibility but we can supply a logo graphic
15:36:08 <mizmo__> what do you guys think?
15:36:32 <mleonova> looks like it, mizmo__
15:36:51 <kathryng> yeah agreed
15:38:24 <mizmo__> okay basically wrote that in the ticket
15:39:16 <mizmo__> https://pagure.io/design/issue/501
15:39:16 <fm-design_> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/501"
15:39:18 <mizmo__> ipsilon login page
15:39:26 <mizmo__> looks like ryan took this one \o/ so were good on that
15:39:49 <mizmo__> https://pagure.io/design/issue/497
15:39:50 <fm-design_> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/497"
15:40:00 <mizmo__> icon for portecle
15:40:06 <mizmo__> looks like luya uploaded some mockups
15:40:29 <mizmo__> what do you think about them?
15:40:33 <mizmo__> i think i like the first one best
15:41:04 <mizmo__> i think it fits in with the gnome single color icons pretty well altho we'd have to see it snapped to the pixel grid at smaller sizes
15:41:28 <mizmo__> i think he'd need a full color version too though maybe?
15:41:31 <mizmo__> any thoughts?
15:41:41 <kathryng> I like #1 as well mizmo, but some color would be nice
15:43:25 <kathryng> this just reminded me about something to do with the tracking system UI I am working on, should I just message you since we have passed that ticket?
15:43:37 <mizmo> Ugh my system just locked up (on phone now) trying to get it back
15:43:39 <mleonova> I like the key shape on 2 and 3
15:43:49 <mizmo> Kathryng we can totally go back to it
15:44:01 <kathryng> thanks mizmo
15:45:14 <mizmo> mleonova i thijk i like the first because overall its more square, 2 and 3 are more vertical. Maybe combine the keyshape in 2/3 with the tag in 1 to give the icon a more square aspect?
15:45:23 <mleonova> yeah!
15:45:40 <mizmo> As soon as i get my laptop back lol ill put that in the ticket
15:45:54 <mizmo> Its alive just.... super slow. Nautilus did it
15:46:08 <kathryng> yeah the key design from 2/3 with the positioning of 1 would work well I think
15:46:27 <mizmo> Yay got my session back!
15:47:24 <nb> mizmo, I am back
15:47:27 <mizmo__> okay! lets go back to your ticket kathryng
15:47:33 <kathryng> cool
15:47:36 <mizmo__> nb, cool what was your ticket?
15:48:05 <mizmo__> kathryng, was it the validation one? https://pagure.io/design/issue/483
15:48:08 <nb> mizmo__, let me find the link, it's the LISA16 badge
15:48:10 <mizmo__> for tests
15:48:10 <kathryng> yep :)
15:48:21 <mleonova> nb, we fixed that one
15:48:32 <mleonova> just need someone to push it
15:48:43 <nb> mleonova, yeah, i just noticed that right after i said something earlier
15:48:45 * nb will push it
15:48:46 <kathryng> all I wanted to ask was if you could send me the logo template you mentioned in your comment mizmo_
15:48:46 <mizmo__> oh ok cool
15:48:49 <mleonova> cool =)
15:48:55 <mizmo__> kathryng, ohh i thought i had sent it, lemme look
15:49:13 <kathryng> I don't think so, but I could have missed it in my inbox.
15:49:24 <mizmo__> kathryng, yeh i have that i sent it on 2/23, i sent it to your red hat email
15:49:28 <mizmo__> kathryng, would another address work better?
15:49:46 <mizmo__> (it'd probably be 2/24 your time? was 2/23 at this time of day in my TZ)
15:49:52 <kathryng> oh ok, no that email is best. I just must have missed it. could you please resend it?
15:50:00 <mizmo__> subject line is Logo template for Fedora design ticket 483
15:50:01 <mizmo__> sure will do!
15:50:03 <kathryng> sorry about that
15:50:21 <mizmo__> ok just resent it
15:50:35 <mizmo__> no worries i miss email all the time lol, i just hit quota and had to get it expanded lol
15:50:45 <mizmo__> okay cool
15:50:52 <kathryng> daaamn!
15:50:53 <mizmo__> we got 10 minutes left lets see if we can do 2 more tix
15:50:53 <nb> where the heck is gitbadges now?
15:51:05 * nb thought it moved to pagure, but apparently that is only the tickets
15:51:15 <mizmo__> nb, i think the artwork is in pagure now?
15:53:25 <mizmo__> okay
15:53:25 <mizmo__> https://pagure.io/design/issue/493
15:53:26 <fm-design_> meetbot.meeting.item.link -- mizmo__ linked to more information in the "design-team" meeting in #fedora-design: "https://pagure.io/design/issue/493"
15:53:28 <mizmo__> modularity web page design
15:53:36 <mizmo__> so this one is speced out pretty well we just need someone with the cycles to do it
15:53:51 <mizmo__> wonder if any of the new folks on the list would be up for it
15:53:56 <mizmo__> it's more web design / ux than vis design / graphics
15:54:28 <kathryng> if I didn't have my hands full I would take it on, happy to provide feedback but don't think I can do more than that
15:57:13 <mizmo__> totally fine
15:57:19 <mizmo__> we can post it to the list and see if we have any takers
15:57:31 <mizmo__> i can also publicize it on twitter and offer to mentor and see if we can get anybody that way
15:57:39 <mizmo__> let's end on that note :)
15:57:45 <mizmo__> unless anybody has anything else to bring up
15:58:21 <mleonova> thanks, mizmo__ :)
15:58:39 <mizmo__> thanks everybody :)
15:58:40 <mizmo__> #endmeeting