#fedora-diversity: Diversity
Meeting started by tatica at 12:35:21 UTC
(full logs).
Meeting summary
- rollcall (tatica, 12:36:36)
 
- Survey (tatica, 12:39:50)
  - https://paste.fedoraproject.org/336662/61393414/
    (tatica_,
    12:46:42)
- https://v.etherpad.org/p/Diversity_Survey
    (tatica,
    12:49:42)
- https://v.etherpad.org/p/Diversity_Survey
    (tatica,
    12:49:54)
- http://wvf-fmac.org/new/
    (mizmo,
    13:05:27)
- ACTION: decause start
    survey.fp.o conversation with robyduck and websites team
    (decause,
    13:36:40)
 
Meeting ended at 13:46:59 UTC
(full logs).
Action items
  - decause start survey.fp.o conversation with robyduck and websites team
Action items, by person
  -  decause 
    - decause start survey.fp.o conversation with robyduck and websites team
 
People present (lines said)
  - tatica (101)
- marina (58)
- linuxmodder (42)
- mizmo (39)
- decause (27)
- mattdm (26)
- Amita (15)
- zodbot (13)
- masetrax (12)
- tatica_ (8)
Generated by MeetBot 0.1.4.