#fedora-diversity: Diversity
Meeting started by tatica at 14:37:48 UTC
(full logs).
Meeting summary
- Roll Call (tatica, 14:37:56)
 
- Pending Topics (tatica, 14:39:11)
  - http://whenisgood.net/fedora-diversity
    (tatica,
    14:39:25)
 
  - https://pagure.io/fedora-diversity/issues
    (tatica,
    14:40:13)
 
 
- Ticket #01 (tatica, 14:41:20)
  - https://pagure.io/fedora-diversity/issue/1
    (tatica,
    14:41:24)
 
  - ACTION: jflory7 Add
    an update to ticket#1 and close it (jflory7,
    14:43:22)
 
 
- Ticket #02 (tatica, 14:43:48)
  - https://pagure.io/fedora-diversity/issue/2
    (tatica,
    14:43:51)
 
 
- Ticket #05 (tatica, 14:46:56)
  - https://pagure.io/fedora-diversity/issue/5
    (tatica,
    14:46:59)
 
  - ACTION: jflory7 Begin
    working on a first proposal / draft of a join process for Diversity
    team (jflory7,
    14:47:09)
 
  - https://fedoraproject.org/wiki/Diversity/Cases
    (tatica,
    14:47:39)
 
 
- Open Floor (tatica, 14:47:52)
 
Meeting ended at 14:49:38 UTC
(full logs).
Action items
  - jflory7 Add an update to ticket#1 and close it
 
  - jflory7 Begin working on a first proposal / draft of a join process for Diversity team
 
Action items, by person
  -  jflory7 
    - jflory7 Add an update to ticket#1 and close it
 
    - jflory7 Begin working on a first proposal / draft of a join process for Diversity team
 
  
 
People present (lines said)
  - tatica (43)
 
  - jflory7 (21)
 
  - Amita (13)
 
  - zodbot (6)
 
  - a2batic (2)
 
Generated by MeetBot 0.1.4.