2023-10-12 13:00:49
<@jflory7:fedora.im>
!startmeeting Fedora DEI Team - 2023-10-12
2023-10-12 13:00:49
<@meetbot:fedora.im>
Meeting started at 2023-10-12 13:00:49 UTC
2023-10-12 13:00:49
<@meetbot:fedora.im>
The Meeting name is 'Fedora DEI Team - 2023-10-12'
2023-10-12 13:00:58
<@jflory7:fedora.im>
!meetingname diversity
2023-10-12 13:01:09
<@jflory7:fedora.im>
!topic Roll call & hello's
2023-10-12 13:01:11
<@jflory7:fedora.im>
!hi
2023-10-12 13:01:13
<@zodbot:fedora.im>
Justin W. Flory (jflory7) - he / him / his
2023-10-12 13:01:25
<@ekidney:matrix.org>
!hi
2023-10-12 13:01:28
<@zodbot:fedora.im>
emma kidney (ekidney) - she / her / hers
2023-10-12 13:01:42
<@jonatoni:fedora.im>
!hi
2023-10-12 13:01:46
<@zodbot:fedora.im>
Jona Azizaj (jonatoni) - she / her / hers
2023-10-12 13:02:03
<@sarah-thornton:matrix.org>
!hi
2023-10-12 13:02:22
<@zodbot:fedora.im>
None (sarah-thornton)
2023-10-12 13:02:49
<@jflory7:fedora.im>
Hey y'all π A good morning from here!
2023-10-12 13:02:52
<@jflory7:fedora.im>
!localtime
2023-10-12 13:02:57
<@jflory7:fedora.im>
How is everyone doing today?
2023-10-12 13:03:14
<@sarah-thornton:matrix.org>
On my first coffee of the day (the most magical one)
2023-10-12 13:03:18
<@jflory7:fedora.im>
zodbot must not have had coffee today
2023-10-12 13:03:28
<@jflory7:fedora.im>
Sarah Thornton (she/her): Yesssss
2023-10-12 13:03:39
<@ekidney:matrix.org>
I've just made my second lol
2023-10-12 13:04:16
<@jflory7:fedora.im>
!link https://hackmd.io/@fedora-dei/HJ9YoY5uY
2023-10-12 13:04:38
<@jflory7:fedora.im>
^^ Here is a link to today's agenda and notes. While we are getting started, please edit your name and info into the roll call section π
2023-10-12 13:04:52
<@jflory7:fedora.im>
And this meeting's pop question⦠are you an oceans or mountains kind of person??
2023-10-12 13:05:00
<@jonatoni:fedora.im>
Same here π
2023-10-12 13:05:15
<@sarah-thornton:matrix.org>
Ocean
2023-10-12 13:05:29
<@jflory7:fedora.im>
π
2023-10-12 13:05:35
<@jflory7:fedora.im>
β°οΈ
2023-10-12 13:06:33
<@jflory7:fedora.im>
Hmm, since we have Meet Bot now, we could go back to our old format of putting the bio's into `info` comments instead of the doc, so that way, they show up in the minutes too.
2023-10-12 13:06:36
<@jflory7:fedora.im>
Let's try it!
2023-10-12 13:06:48
<@jflory7:fedora.im>
!info **Attendees** (name, pronouns, FAS ID, oceans or mountains?)
2023-10-12 13:06:55
<@jflory7:fedora.im>
!info Justin/JWF, he/him, jflory7, can I have both? :slightly_smiling_face:
2023-10-12 13:07:06
<@jflory7:fedora.im>
!info Justin/JWF, he/him, jflory7, can I have both? π
2023-10-12 13:07:20
<@ekidney:matrix.org>
!info Emma Kidney, she/her, ekidney, oceans!
2023-10-12 13:07:28
<@jflory7:fedora.im>
And yeah, I know my answer is probably cheating π
2023-10-12 13:07:43
<@sarah-thornton:matrix.org>
!info Attendees Sarah (She/Her), oceans
2023-10-12 13:07:52
<@jonatoni:fedora.im>
!info jonatoni, she/her, oceans π
2023-10-12 13:08:24
<@riecatnor:fedora.im>
!info Marie, she/her, mountains
2023-10-12 13:08:42
<@jflory7:fedora.im>
Hey riecatnor, good morning π
2023-10-12 13:08:51
<@riecatnor:fedora.im>
!hi
2023-10-12 13:08:52
<@zodbot:fedora.im>
Marie Nordin (riecatnor)
2023-10-12 13:09:01
<@jflory7:fedora.im>
Nice, this will make the meeting minutes more fun. π Thanks for playing along.
2023-10-12 13:09:18
<@jflory7:fedora.im>
So, we are nearly ten minutes past the hour. Let's go ahead and get into the agenda for today π
2023-10-12 13:09:20
<@riecatnor:fedora.im>
I also like the ocean, it's a hard choice lol
2023-10-12 13:09:27
<@jflory7:fedora.im>
Right??
2023-10-12 13:09:32
<@jflory7:fedora.im>
I just took the lazy option :P
2023-10-12 13:09:34
<@jflory7:fedora.im>
!topic Team announcements & news
2023-10-12 13:09:46
<@jflory7:fedora.im>
Emma Kidney: I see one in the HackMD, do you want to share the details?
2023-10-12 13:10:27
<@jflory7:fedora.im>
And anyone else have news or announcements they want to share? Feel free to pop it into the chat with the magic `! info` command!
2023-10-12 13:10:43
<@ekidney:matrix.org>
Join #freetober, the latest Art Challenge hosted by the Creative Freedom Summit and Fedora Design Team! https://communityblog.fedoraproject.org/freetober-join-the-latest-art-challenge/
2023-10-12 13:10:53
<@ekidney:matrix.org>
should i have put the ! thing before that
2023-10-12 13:11:07
<@jflory7:fedora.im>
!info Join #freetober, the latest Art Challenge hosted by the Creative Freedom Summit and Fedora Design Team!
2023-10-12 13:11:09
<@jflory7:fedora.im>
!link https://communityblog.fedoraproject.org/freetober-join-the-latest-art-challenge/
2023-10-12 13:11:15
<@ekidney:matrix.org>
lol thanks
2023-10-12 13:11:18
<@jflory7:fedora.im>
Tada π
2023-10-12 13:11:42
<@jflory7:fedora.im>
Also, there are some socials for the CFP that you can help promote too, depending where you get your socializing done these days.
2023-10-12 13:11:44
<@riecatnor:fedora.im>
to jump onto this one- it's a great chance to introduce more and promote diversity in our project!
2023-10-12 13:11:51
<@jflory7:fedora.im>
!link https://fosstodon.org/@fedora/111211589951535357
2023-10-12 13:11:58
<@riecatnor:fedora.im>
The summit organizers are a small team and trying to cover a lot of territory, so we would super appreciate any help with spreading the word π likes, reposts, sharing with your networks, etc, are all a big help!
Instagram: https://www.instagram.com/p/CyN_IojtQzR/?igshid=MzRlODBiNWFlZA%3D%3D
Mastodon: https://fosstodon.org/@fedora/111211589951535357
X (former birdsite): https://twitter.com/design_fedora/status/1711719576273109222?s=20
CfP Link: https://cfp.fedoraproject.org/
2023-10-12 13:11:58
<@jflory7:fedora.im>
!link https://twitter.com/fedora/status/1711789183268966658
2023-10-12 13:12:03
<@jflory7:fedora.im>
!link https://www.linkedin.com/feed/update/urn:li:activity:7117554902339395585
2023-10-12 13:12:12
<@jflory7:fedora.im>
!link https://www.instagram.com/p/CyN_IojtQzR/?igshid=MzRlODBiNWFlZA%3D%3D
2023-10-12 13:12:22
<@jflory7:fedora.im>
!link https://cfp.fedoraproject.org/
2023-10-12 13:12:30
<@jflory7:fedora.im>
Boom, all Meetbot-ized π
2023-10-12 13:12:45
<@jflory7:fedora.im>
Yessss. The engagement last year was great. I am excited to see this!
2023-10-12 13:12:53
<@jflory7:fedora.im>
Plus we have a lot to learn with the Matrix approach to virtual events
2023-10-12 13:13:03
<@jflory7:fedora.im>
It would be great to see more of our events go that route too, like the Release Party.
2023-10-12 13:13:47
<@jflory7:fedora.im>
Any other news, announcements, and/or team updates?
2023-10-12 13:14:16
<@jflory7:fedora.im>
Going onceβ¦
2023-10-12 13:14:30
<@jflory7:fedora.im>
Going twiceβ¦
2023-10-12 13:14:40
<@jflory7:fedora.im>
Going thriceβ¦
2023-10-12 13:14:50
<@jflory7:fedora.im>
π¨
2023-10-12 13:15:03
<@jflory7:fedora.im>
!topic Ticket discussions
2023-10-12 13:15:21
<@jflory7:fedora.im>
Just a minute here while I get the GitLab links opened up.
2023-10-12 13:15:38
<@jflory7:fedora.im>
!link https://gitlab.com/fedora/dei/home/-/milestones/2
2023-10-12 13:16:13
<@jflory7:fedora.im>
I see three tickets here that we could discuss today. A fourth one is blocked on me π
2023-10-12 13:16:24
<@sarah-thornton:matrix.org>
Just noticed the chat description still points to pagure, we should probably update it
2023-10-12 13:16:42
<@jflory7:fedora.im>
I am looking at the DEI team charter, Appreciation Week, and revisiting the DEI Advisor role to Council.
2023-10-12 13:16:46
<@jflory7:fedora.im>
Sarah Thornton (she/her): Great eye!
2023-10-12 13:17:19
<@jonatoni:fedora.im>
and the mission and vision
2023-10-12 13:17:32
<@jflory7:fedora.im>
Ah sorry, that is what I meant by team charter.
2023-10-12 13:17:39
<@jflory7:fedora.im>
Sarah Thornton (she/her)++
2023-10-12 13:17:42
<@zodbot:fedora.im>
sarah-thornton has 1 cookie(s)
2023-10-12 13:17:55
<@jflory7:fedora.im>
Oh yeahβ¦ zodbot cookies are _finally_ back π
2023-10-12 13:18:14
<@riecatnor:fedora.im>
ooooo πͺ
2023-10-12 13:18:23
<@jflory7:fedora.im>
nom nom nom πͺ
2023-10-12 13:18:31
<@jflory7:fedora.im>
!topic #17: Define DEI Team vision and mission statements
2023-10-12 13:18:35
<@jflory7:fedora.im>
!link https://gitlab.com/fedora/dei/home/-/issues/17
2023-10-12 13:18:52
<@jflory7:fedora.im>
Jona Azizaj: Want to take this one?
2023-10-12 13:18:58
<@jflory7:fedora.im>
I think the action point is here: https://gitlab.com/fedora/dei/home/-/issues/17#note_1583700438
2023-10-12 13:19:01
<@jflory7:fedora.im>
Are we ready to ratify it?
2023-10-12 13:19:25
<@jonatoni:fedora.im>
yep
2023-10-12 13:19:36
<@ekidney:matrix.org>
LGTM π
2023-10-12 13:19:41
<@jonatoni:fedora.im>
last time we mentioned that if we don't have more feedback, we can vote on it
2023-10-12 13:20:11
<@jflory7:fedora.im>
Should we take a vote on the record here in the meeting then?
2023-10-12 13:20:19
<@jflory7:fedora.im>
Does anyone here have thoughts/comments before putting it to vote?
2023-10-12 13:20:22
<@jonatoni:fedora.im>
π―
2023-10-12 13:21:17
<@riecatnor:fedora.im>
lgtm
2023-10-12 13:22:07
<@jflory7:fedora.im>
So, for those who have not participated in our historic trend of Meetbot meetings, when we take a vote, we use a simple +1 / +0 / -1 voting approach to indicate the vote. The outcome of the vote is recorded into Meetbot and then I'll make a comment on the issue to officially ratify the outcome of the vote.
2023-10-12 13:22:09
<@jflory7:fedora.im>
So thenβ¦
2023-10-12 13:22:11
<@jflory7:fedora.im>
+1
2023-10-12 13:22:21
<@jonatoni:fedora.im>
+1
2023-10-12 13:22:22
<@sarah-thornton:matrix.org>
+1
2023-10-12 13:22:23
<@ekidney:matrix.org>
+1
2023-10-12 13:22:25
<@riecatnor:fedora.im>
+1
2023-10-12 13:22:33
<@jflory7:fedora.im>
Well, that was easy π
2023-10-12 13:22:45
<@jflory7:fedora.im>
!agreed +5/0/-0. The new vision and mission statements are approved.
2023-10-12 13:23:14
<@jflory7:fedora.im>
Jona Azizaj: Could you take an action to work on updating the DEI Team docs with the new vision and mission statement?
2023-10-12 13:23:21
<@jonatoni:fedora.im>
yep :)
2023-10-12 13:23:23
<@jflory7:fedora.im>
Happy to tag-team it with you too.
2023-10-12 13:24:05
<@jflory7:fedora.im>
Jona Azizaj: How should we timebox it? Until the next meeting in two weeks?
2023-10-12 13:24:27
<@preshh0:fedora.im>
Hello, everyone!
2023-10-12 13:24:27
<@jonatoni:fedora.im>
yeah, sounds good
2023-10-12 13:24:31
<@jonatoni:fedora.im>
works for me
2023-10-12 13:24:39
<@jflory7:fedora.im>
Hey Precious Onyewuchi, welcome! π
2023-10-12 13:24:44
<@jflory7:fedora.im>
Jona Azizaj: ποΈ
2023-10-12 13:24:55
<@preshh0:fedora.im>
I am sorry I am late. It's nice to be here.
2023-10-12 13:24:59
<@jflory7:fedora.im>
!action Jona Azizaj Update https://docs.fedoraproject.org/en-US/dei/ with the new team vision and mission statements by the next team meeting on 26 October 2023
2023-10-12 13:25:15
<@jflory7:fedora.im>
Precious Onyewuchi: Happy to have you here, you made it π
2023-10-12 13:26:05
<@jflory7:fedora.im>
For folks who don't know Precious, she does amazing work in the CHAOSS community for the CHAOSS Africa chapter. I met her in Nigeria back in June. We were this close π€ to getting her to Flock too π₯Ή
2023-10-12 13:26:53
<@jflory7:fedora.im>
Precious Onyewuchi: Take a look at our meeting agenda and notes to get a feel for the flow. We are in ticket discussion right now. We are about to move to the second of three tickets for discussion today. https://hackmd.io/@fedora-dei/HJ9YoY5uY
2023-10-12 13:27:22
<@jflory7:fedora.im>
And all, thanks for helping revise and improve our new vision and mission statements! This really felt like a collaborative effort and I am super happy with what we came up with.
2023-10-12 13:27:23
<@jflory7:fedora.im>
Kudos!
2023-10-12 13:27:28
<@jflory7:fedora.im>
So, on to the next ticket thenβ¦
2023-10-12 13:27:40
<@jflory7:fedora.im>
!topic #15: Fedora Appreciation Week 2023
2023-10-12 13:27:45
<@jflory7:fedora.im>
!link https://gitlab.com/fedora/dei/home/-/issues/15
2023-10-12 13:27:52
<@jflory7:fedora.im>
Jona Azizaj: I think this one is you again π
2023-10-12 13:28:25
<@jonatoni:fedora.im>
this week we met with the team, and we started working on FAW π
2023-10-12 13:28:32
<@jflory7:fedora.im>
π
2023-10-12 13:28:53
<@jonatoni:fedora.im>
new dates are Nov 6-12, and it will be merged with the Fedora Release Party and 20th anniversary
2023-10-12 13:29:20
<@jonatoni:fedora.im>
kudos to Emma Kidney for working on the logo and artwork for the FAW π
2023-10-12 13:29:22
<@jonatoni:fedora.im>
https://gitlab.com/fedora/design/team/logos/fedora-team-community-logos/-/issues/12#note_1598507042
2023-10-12 13:29:41
<@sarah-thornton:matrix.org>
Great job Emma
2023-10-12 13:29:47
<@ekidney:matrix.org>
should have an update on the social artwork after the meeting π
2023-10-12 13:29:50
<@jflory7:fedora.im>
!info What is Fedora Appreciation Week? For one week during the year, Fedora contributors would have a special event where they are encouraged to give their thanks and appreciation to other contributors in Fedora.
2023-10-12 13:29:55
<@jonatoni:fedora.im>
and the event dates are Nov 10-11 since it will be together with the release party
2023-10-12 13:30:17
<@jonatoni:fedora.im>
the public announcement will happen soon (next week π€)
2023-10-12 13:30:36
<@jflory7:fedora.im>
!info The organizing team met this week and started to work on planning efforts. The new dates are 6-12 November. The virtual event will be merged with the F39 Release Party & 20th Anniversary Celebration on 10-11 November.
2023-10-12 13:30:47
<@jflory7:fedora.im>
Emma Kidney++ for sure on the design assets β€οΈ
2023-10-12 13:30:50
<@zodbot:fedora.im>
You have already given cookies to ekidney during the F38 timeframe
2023-10-12 13:30:59
<@jflory7:fedora.im>
Yeah, that isn't surprising zodbot π
2023-10-12 13:31:06
<@jonatoni:fedora.im>
Emma Kidney++
2023-10-12 13:31:08
<@zodbot:fedora.im>
ekidney has 3 cookie(s)
2023-10-12 13:31:22
<@ekidney:matrix.org>
thanks everyone!
2023-10-12 13:31:23
<@riecatnor:fedora.im>
Emma Kidney++
2023-10-12 13:31:25
<@zodbot:fedora.im>
ekidney has 4 cookie(s)
2023-10-12 13:31:35
<@jflory7:fedora.im>
πͺπͺ
2023-10-12 13:31:37
<@riecatnor:fedora.im>
Jona Azizaj++
2023-10-12 13:31:39
<@zodbot:fedora.im>
jonatoni has 2 cookie(s)
2023-10-12 13:31:51
<@ekidney:matrix.org>
Jona Azizaj: ++
2023-10-12 13:31:54
<@jflory7:fedora.im>
Jona Azizaj++ too for getting us all together and being our glue person!
2023-10-12 13:31:55
<@zodbot:fedora.im>
jonatoni has 3 cookie(s)
2023-10-12 13:31:56
<@zodbot:fedora.im>
jonatoni has 4 cookie(s)
2023-10-12 13:32:27
<@jflory7:fedora.im>
Jona Azizaj Emma Kidney: Any support or help you want to call out to with the wider group?
2023-10-12 13:32:53
<@jflory7:fedora.im>
riecatnor: facts
2023-10-12 13:32:57
<@riecatnor:fedora.im>
ποΈποΈ
2023-10-12 13:33:18
<@jflory7:fedora.im>
I have one FAW-related update to give
2023-10-12 13:33:50
<@jonatoni:fedora.im>
not for the moment, but we will soon need help to spread out the word
2023-10-12 13:34:07
<@jonatoni:fedora.im>
and maybe think of some contributor stories you can write too π
2023-10-12 13:34:28
<@jflory7:fedora.im>
Yep, that is my update to give π
2023-10-12 13:34:41
<@jonatoni:fedora.im>
kudos to Justin W. Flory (he/him) for setting up GitLab for the contributor stories
2023-10-12 13:35:29
<@jonatoni:fedora.im>
kudos to Justin W. Flory (he/him) for setting up GitLab for the contributor stories π
2023-10-12 13:35:51
<@jflory7:fedora.im>
!info In 2018, we launched Contributor Stories, a way that anyone can share a personal story or positive experience they had with another person in the Fedora community. After five years, we are bringing it back once again. During Fedora Appreciation Week, excerpts of stories will be curated and published on various Fedora channels (with consent of the person sharing the story). Stories can also be shared anonymously.
2023-10-12 13:36:17
<@jflory7:fedora.im>
!help Please help us curate more stories! Write one or share with other Fedora friends to write a story in the new GitLab repo for this purpose.
2023-10-12 13:36:17
<@zodbot:fedora.im>
`Please help us curate more stories! Write one or share with other Fedora friends to write a story in the new GitLab repo for this purpose.` is not a valid command
2023-10-12 13:36:32
<@jflory7:fedora.im>
!halp Please help us curate more stories! Write one or share with other Fedora friends to write a story in the new GitLab repo for this purpose.
2023-10-12 13:36:41
<@jflory7:fedora.im>
!link https://gitlab.com/fedora/dei/stories
2023-10-12 13:36:53
<@jflory7:fedora.im>
I submitted one of my own to give some inspiration or ideas π
2023-10-12 13:37:03
<@jonatoni:fedora.im>
Justin W. Flory (he/him)++
2023-10-12 13:37:04
<@zodbot:fedora.im>
You have already given cookies to jflory7 during the F38 timeframe
2023-10-12 13:37:09
<@jflory7:fedora.im>
(An aside, but `!help` should really be a valid command π€)
2023-10-12 13:38:19
<@jflory7:fedora.im>
Also, Emma Kidney Jona Azizaj, re: anonymous submissions. It is possible on GitLab after all. It might not work perfectly this time, but going forward, whenever someone signs into GitLab via FAS, if they are not a member of the DEI Team FAS group, they would not be able to see the confidential/private issues.
2023-10-12 13:38:48
<@jflory7:fedora.im>
It is a little confusing because various people do have that permission to view, but once they would try to open a link, they would have to sign in again and promptly lose access to view the private/confidential issue.
2023-10-12 13:39:07
<@jflory7:fedora.im>
!link https://pagure.io/fedora-infrastructure/issue/11565
2023-10-12 13:39:19
<@riecatnor:fedora.im>
if we wanted a truly confidential option, could we use limesurvey
2023-10-12 13:39:37
<@riecatnor:fedora.im>
i don't think it's super necessary, just a thought.
2023-10-12 13:40:10
<@jflory7:fedora.im>
riecatnor: It could be done, but the timeline is tight. One of the GitLab perks was that we could have both public and private stories. The public ones make for a nice archive to look through far away in the future too.
2023-10-12 13:40:27
<@riecatnor:fedora.im>
maybe for next time- we could see how much the need is there
2023-10-12 13:40:40
<@riecatnor:fedora.im>
we could archive the anonymous ones ourselves after the fact
2023-10-12 13:41:22
<@jflory7:fedora.im>
Yeah, I figure we could also see how the engagement goes with GitLab this time. For example, if we only get four submissions, then maybe we have a tooling problem. My hunch though is that it is something good to try out, at least once and see how it goes π
2023-10-12 13:42:11
<@riecatnor:fedora.im>
I don't love the gitlab structure, but I guess im still getting used to it
2023-10-12 13:42:49
<@jonatoni:fedora.im>
when I try to open a new issue, and use the option to sign it with - it doesn't give me the option to sign in with FAS π€
2023-10-12 13:43:23
<@jflory7:fedora.im>
riecatnor: Let's circle back to the GitLab accessibility piece during open floor β I'd like to hear more about that or ways we could make it easier/better for you.
2023-10-12 13:43:37
<@jflory7:fedora.im>
Emma Kidney & Jona Azizaj: Any last FAW updates before we go on to the third and final ticket?
2023-10-12 13:43:52
<@ekidney:matrix.org>
all good from my end π
2023-10-12 13:44:00
<@jonatoni:fedora.im>
same here
2023-10-12 13:44:11
<@jflory7:fedora.im>
Forward and onwards π
2023-10-12 13:44:27
<@jflory7:fedora.im>
!topic #20: Revisiting the DEI Representative to Council Role
2023-10-12 13:44:31
<@jflory7:fedora.im>
!link https://gitlab.com/fedora/dei/home/-/issues/20
2023-10-12 13:44:36
<@jflory7:fedora.im>
riecatnor: Want to take this one?
2023-10-12 13:45:13
<@riecatnor:fedora.im>
sure
2023-10-12 13:46:12
<@riecatnor:fedora.im>
This came up in one of our last meetings as part of the mission/vision process. The idea is we want to revisit the DEI rep role to Council and ensure they are working in a way that forwards the mission/vision of our team, and ensure they have everything they need.
2023-10-12 13:47:04
<@riecatnor:fedora.im>
I think the outcomes here would be:
revisited/updated documentation
the DEI rep feels supported, the DEI team feels supported
the DEI team has a voice in top level strategy for fedora as a whole
2023-10-12 13:48:25
<@riecatnor:fedora.im>
some of the activities would be:
- reviewing and updating documentation, getting input from the team and potentially the council
- making a space in the DEI team meeting for the DEI rep to announce/share things from the Council (and vice versa)
2023-10-12 13:49:30
<@jflory7:fedora.im>
re: documentation. Are there specific pages or sections that you think should get particular focus? Only the role page for the DEI Advisor, or others too?
2023-10-12 13:49:41
<@riecatnor:fedora.im>
I think the DEI rep will be responsible for weighing in on Fedora strategies in Council meetings so they are close to the "heat", but we want to make sure the rep is empowered to do so with the support of the team
2023-10-12 13:49:53
<@jflory7:fedora.im>
Space in the meetings makes sense and would also be easy to do, if Jona Azizaj is up for that π
2023-10-12 13:50:19
<@jonatoni:fedora.im>
yep definitely, I would be happy to do that
2023-10-12 13:50:45
<@riecatnor:fedora.im>
revisiting this page: https://docs.fedoraproject.org/en-US/dei/roles/council-advisor/
2023-10-12 13:50:56
<@jflory7:fedora.im>
!link https://docs.fedoraproject.org/en-US/dei/roles/council-advisor/
2023-10-12 13:51:11
<@riecatnor:fedora.im>
and the council docs link to that same page, which I think is fine
2023-10-12 13:52:48
<@jflory7:fedora.im>
My hunch is that we would specifically be taking a closer look at the _Responsibilities_ section on that page as a team? ποΈ
2023-10-12 13:53:57
<@riecatnor:fedora.im>
for an example on a recent conversation, around locations for flock- there was a lot of discourse around DEI- the rep/team could open a ticket and discuss/write guidelines for choosing locations, and then the DEI rep would propose that to council as a policy
2023-10-12 13:54:14
<@riecatnor:fedora.im>
that's how I see this relationship working
2023-10-12 13:54:28
<@jflory7:fedora.im>
that is a good example
2023-10-12 13:54:35
<@riecatnor:fedora.im>
we see a conversation, or place where we should weigh in, we discuss, and then the DEI rep is the one to advise the council
2023-10-12 13:54:46
<@jflory7:fedora.im>
and it would be super helpful from my POV as a Flock organizer too
2023-10-12 13:54:46
<@riecatnor:fedora.im>
the DEI rep should also bring things to our attention as needed
2023-10-12 13:55:05
<@sarah-thornton:matrix.org>
considering some locations having issues with LGBTQ, this is a welcome consideration
2023-10-12 13:56:10
<@jflory7:fedora.im>
So⦠being mindful of the remaining five minutes we have and that I also have a hard stop, here is what I am thinking to push this forward:
2023-10-12 13:56:30
<@jflory7:fedora.im>
1. I already updated the HackMD agenda doc to make space for DEI Advisor updates. We could start that from our next meeting.
2023-10-12 13:57:16
<@jflory7:fedora.im>
2. We could take an excerpt of the _Responsibilities_ section in the DEI Advisor role page into a HackMD doc. In our next call in two weeks, we could make that a focused activity that we all do together. I also think a high bandwidth discussion would be super helpful for that also.
2023-10-12 13:57:48
<@jflory7:fedora.im>
3. We review the changes, and if we are happy, we approve them and merge them into the DEI Advisor role page. Close ticket. And then the space in the meetings would be the way we make sure to honor this change in workflow with the team.
2023-10-12 13:57:51
<@jflory7:fedora.im>
What do y'all think?
2023-10-12 13:58:20
<@riecatnor:fedora.im>
I like it! I also think a temperature check with the DEI rep to council from time to time- like do they feel supported and their voice is being heard on the council?
2023-10-12 13:58:52
<@riecatnor:fedora.im>
I think the space is already there in the dedicated time during our meetings, but we should intentionally just check in on how its going from time to time
2023-10-12 13:58:54
<@riecatnor:fedora.im>
maybe quarterly
2023-10-12 13:59:28
<@jflory7:fedora.im>
!idea A quarterly check-in on the Council engagement with the DEI Advisor and the team would be good to make sure the Advisor feels supported and that their voice is being heard on the Council.
2023-10-12 13:59:41
<@jflory7:fedora.im>
I know we are short on time -- so we can take a quick vote on this proposed flow?
2023-10-12 13:59:44
<@jflory7:fedora.im>
+1
2023-10-12 13:59:46
<@riecatnor:fedora.im>
+1
2023-10-12 13:59:54
<@ekidney:matrix.org>
+1
2023-10-12 14:00:10
<@sarah-thornton:matrix.org>
+1
2023-10-12 14:00:31
<@jonatoni:fedora.im>
+1
2023-10-12 14:01:51
<@jflory7:fedora.im>
!agreed For #20, our meetings will now include dedicated time for the DEI Advisor to update the team on how things are going with the Fedora Council. In the next meeting, we will take the _Responsibilities_ section of the DEI Advisor role handbook and do real-time revision and editing to take into account the recent feedback. Then, we will take a final review of the changes and move them to the official docs page once approved. Then, #20 can be closed as complete.
2023-10-12 14:02:29
<@jflory7:fedora.im>
!action Jona Azizaj @jflory7:fedora.im Work together on prepping the HackMD and plan for review in our next DEI Team meeting on 26 October
2023-10-12 14:02:45
<@jflory7:fedora.im>
And that's it for today! We are right on time. I am going to end the meeting here, but we can continue the discussion going forward.
2023-10-12 14:02:58
<@jflory7:fedora.im>
Thanks everyone for showing up and being here! I love the flow that we are getting into as a team π
2023-10-12 14:03:02
<@jflory7:fedora.im>
It is feeling so productive lately
2023-10-12 14:03:06
<@jflory7:fedora.im>
Until next time π
2023-10-12 14:03:08
<@riecatnor:fedora.im>
thank you for chairing Justin W. Flory (he/him) !!
2023-10-12 14:03:08
<@jflory7:fedora.im>
!endmeeting