#fedora-docs: Doce Office Hours

Meeting started by zoglesby at 18:59:39 UTC (full logs).

Meeting summary

  1. Write, hack, ask questions, no hacky sack (zoglesby, 19:00:28)
    1. ACTION: decause include a link to the release notes in the GA announce: https://docs.fedoraproject.org/release-notes (decause, 19:07:50)


Meeting ended at 22:29:22 UTC (full logs).

Action items

  1. decause include a link to the release notes in the GA announce: https://docs.fedoraproject.org/release-notes


Action items, by person

  1. decause
    1. decause include a link to the release notes in the GA announce: https://docs.fedoraproject.org/release-notes


People present (lines said)

  1. decause (28)
  2. randomuser (18)
  3. Capesteve (15)
  4. zoglesby (12)
  5. linuxmodder (11)
  6. zodbot (7)
  7. jflory7 (5)


Generated by MeetBot 0.1.4.