14:00:05 <zoglesby> #startmeeting
14:00:05 <zodbot> Meeting started Mon Jun  9 14:00:05 2014 UTC.  The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:05 <zoglesby> #meetingname docs
14:00:05 <zodbot> The meeting name has been set to 'docs'
14:00:07 <zoglesby> #meetingtopic Docs Weekly Meeting
14:00:16 <zoglesby> #chiar Sparks randomuser
14:00:22 <zoglesby> #topic Roll Call
14:00:27 * pbokoc is here
14:00:27 * Capesteve waves
14:00:28 <zoglesby> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:00:31 * roshi is here
14:00:40 * Sparks thinks zoglesby should learn how to spell 'chair'
14:00:42 * Sparks is here!
14:00:49 * jjmcd 
14:00:56 <zoglesby> sad face!
14:00:58 * rkratky will need to leave early
14:01:15 <zoglesby> #chair sparks randomuser
14:01:15 <zodbot> Current chairs: randomuser sparks zoglesby
14:01:41 * yruseva_ too
14:02:03 * randomuser joins slowly
14:03:35 <zoglesby> We will give it a few more minutes for people to show up
14:04:17 <pbokoc> and for randomuser to wake up :)
14:04:21 * Sparks wonders who is going to SouthEast LinuxFest next week
14:04:25 * pkovar is here
14:05:37 <zoglesby> irssi hung...
14:05:40 <zoglesby> #topic New Writers
14:06:03 <zoglesby> Any new writers here today? Anyone have input or need any help?
14:08:51 <zoglesby> I am going to take that as a no
14:08:52 <zoglesby> #topic Publican/Publishing
14:09:03 <zoglesby> randomuser: go!
14:09:06 <randomuser> bah
14:09:35 <randomuser> I worked on refining the scripts I started the previous week, but didn't get much else going
14:10:06 <randomuser> #info docs writers need to publish their F20 work to el6-docs
14:10:12 <zoglesby> Or Sparks can scream about the fact that this is not done yet.
14:10:20 <randomuser> Sparks, go!
14:10:59 <randomuser> hmm.. maybe not
14:11:20 <zoglesby> This is a dull meeting today
14:11:21 <randomuser> yruseva-bbl, rkratky_afk - are you around, despite your nick indicating otherwise?
14:11:27 <Sparks> randomuser: Yeah, it's not done yet.
14:11:39 <pbokoc> randomuser, yruseva just left
14:11:54 <randomuser> how convenient :P
14:11:59 <pkovar> is the new infra up and running?
14:12:13 <rkratky_afk> randomuser, unfortunately, i need to leave even earlier than i hoped.
14:12:15 <pkovar> or is it going to be at f21 ga?
14:12:30 <randomuser> pkovar, yes, we need to publish docs and brand the landing page
14:12:42 <rkratky_afk> randomuser, about the css, we're on it with yruseva
14:12:47 <pkovar> ok, sounds good, and promising, too
14:13:02 <rkratky_afk> sorry, gotta go now
14:13:02 <randomuser> rkratky_afk, progress, then?
14:13:37 <rkratky_afk> randomuser,  little, but it's there. we mostly need to know what's going to be there
14:13:59 <randomuser> umm... I don't know what that means
14:14:22 <pkovar> maybe we want to continue with this on the ML?
14:14:25 <randomuser> #action randomuser to start thread on mailing list to ask rkratky and yruseva what then need to know
14:14:31 <pkovar> right :-)
14:14:34 <randomuser> heh
14:15:02 <randomuser> I wonder if they talked to web@ or design@
14:15:28 <randomuser> zoglesby, publishing sprint thursday, then?
14:15:37 <zoglesby> randomuser: Sure
14:16:15 <randomuser> #info 12June Office hours will be a publishing sprint, please attend
14:16:26 <zoglesby> randomuser: beat me to it
14:16:36 <randomuser> zoglesby,  want to send out an invite on the list?
14:16:42 <jjmcd> :(  taking wife to Dr then
14:16:43 <zoglesby> randomuser: sure
14:17:16 <zoglesby> #action zoglesby to send out invite to publishing sprint on the 12 June
14:17:23 <zoglesby> Anything more on this topic?
14:18:04 * randomuser has to step out briefly to check on another meeting
14:18:16 <zoglesby> #topic Fedora.next Product Updates
14:18:38 <pkovar> will be traveling on Thu, but will try do do my part later
14:18:55 <zoglesby> I have no new news for Server. jsmith or randomuser do you have anything?
14:19:30 <pkovar> no news for eng and stacks either :)
14:19:38 <pkovar> env, rather
14:20:33 <randomuser> still watching the package discussion
14:20:38 <zoglesby> pkovar: Sorry!
14:20:53 <zoglesby> randomuser: I am doing the same
14:21:00 <pkovar> zoglesby: np :-)
14:21:14 <zoglesby> I expect it to start ramping up soon.
14:21:26 <randomuser> there's an interesting school of thought held by some that Workstation doesn't need to include extra apps by default, because there is an application installer
14:22:10 <zoglesby> #topic Guide Status
14:22:17 <zoglesby> #link https://fedoraproject.org/wiki/Category:Docs_Project_tasks
14:22:26 * randomuser brb
14:22:42 <zoglesby> Any updates on guides?
14:23:42 <pbokoc> nothing for the install guide
14:24:06 <pbokoc> well, except for the fact that I'm thinking about scrapping the current one and starting from scratch
14:24:29 <zoglesby> pkovar: that sounds fun
14:24:45 <Sparks> The Secure Development Guide has seen some input as of late.
14:25:20 <Sparks> I'm also working on a TLS guide that will replace lots of text elsewhere.
14:26:04 <zoglesby> Sparks:will that be stand-alone or a part of the cookbook?
14:26:36 <randomuser> damn, pbokoc, that sounds dire
14:27:01 <pbokoc> randomuser, I think it's better than trying to patch the current thing up. We'll see.
14:27:13 <pbokoc> the idea is to make it way shorter, and move advanced topics to the wiki
14:27:22 <randomuser> ugh
14:27:24 <pbokoc> like, PXE booting, Kickstart, VNC, etc.
14:27:25 <zoglesby> randomuser: tag in? I need to take a phone call
14:27:34 <randomuser> zoglesby, tag
14:27:38 <zoglesby> thanks
14:28:18 <randomuser> pbokoc, I know there's some bloat, but I don't like the idea of moving things to the wiki
14:28:38 <Sparks> zoglesby: It'll be a stand alone article.
14:29:00 <Sparks> zoglesby: It's pretty indepth.
14:29:38 <randomuser> pbokoc, are you wanting to remove those things specifically, or just trim down the guide in general ?
14:30:05 <pbokoc> randomuser, the latter. I haven't really given it that much thought yet, it's just something I've been thinking about
14:30:14 <randomuser> ack
14:30:54 <randomuser> pbokoc, I'll throw some ideas out for you later
14:31:18 <pbokoc> when I have some spare time I'll sit down and try to design a new structure - what should stay, what should go to the wiki, or other guides, etc.
14:31:24 <pbokoc> all right, input is always welcome
14:31:35 <pbokoc> (also: jhradilek gave me the idea, so blame him)
14:31:39 <randomuser> heh
14:32:19 <pbokoc> oh and even if we keep everything in the guide as it is, it still needs restructuring from the backend side - the "800 xmls" thing is horrendous
14:32:44 <pbokoc> and it makes even less sense here than in the RHEL version which talks about 3 separate architectures...
14:32:47 <randomuser> the GRUB questions are constant and people seem to want answers specific to their context, so I've done a little to cover that in the gestating multiboot-guide
14:32:52 <randomuser> for example
14:34:10 <randomuser> pbokoc, what do you think about branching for the trim, and using master for maintenance updates for the f21 timeframe?
14:34:43 <pbokoc> randomuser, definitely. I'm not going to start writing it from scratch on master, don't worry :)
14:35:02 * randomuser smirks
14:35:39 * mpduty is here
14:35:39 <randomuser> pbokoc, i was more worried about the schedule than your methodology
14:36:24 <randomuser> Anything else on guides?
14:37:07 * pbokoc has a quick question about publishing
14:38:05 <randomuser> pbokoc, yes?
14:38:21 <pbokoc> there's a mention on the wiki page saying that release engineering needs to add every guide manually... so, did anyone make a batch request for all published books, or do I need to do it?
14:38:34 * Sparks notices pbokoc just got a failed build
14:38:40 <pbokoc> yeah, that's why I'm asking
14:38:48 <pbokoc> the error in build.log isn't exactly helpful
14:38:52 <Sparks> pbokoc: There was a batch add done already.
14:39:09 <pbokoc> aha, so it's something else then
14:39:13 <Sparks> pbokoc: I'll need to investigate.  Can you hit me up on #fedora-docs post meeting?
14:39:20 <pbokoc> Sparks, sure thing
14:39:21 <randomuser> releng trac if needed, right Sparks ?
14:39:44 * zoglesby is back
14:39:57 <Sparks> pbokoc: I believe the problem is that you aren't in the system as an allowed user.
14:40:09 <Sparks> warning: user pbokoc does not exist - using root
14:40:21 <pbokoc> huh
14:40:23 <Sparks> Oh, no that's not it
14:40:31 <randomuser> that sounds pretty standard for mock
14:40:36 <pbokoc> build.log says warning: Could not canonicalize hostname: buildvm-15.phx2.fedoraproject.org
14:40:43 <pbokoc> I have no idea what that means :)
14:40:44 <randomuser> that too
14:40:45 <Sparks> No, the error is: Error: No Package found for publican-API = 4.1
14:41:00 <Sparks> I've not heard of a publican-API package.
14:41:50 <pkovar> i think that message means you need a publican 4.1 package
14:42:06 <pkovar> that API part is confusing, though
14:42:19 <Sparks> Okay, we can work on this post meeting
14:42:35 <randomuser> let's take a minute to look at bugs
14:42:46 <randomuser> #topic Outstanding Bug Tickets
14:42:53 <randomuser> http://tinyurl.com/lbrq84
14:42:58 * rkratky is sorry he had to bolt before
14:44:54 <randomuser> and bugzilla is telling me to please stand by
14:45:23 <pbokoc> yeah, there was an update recently
14:46:50 <randomuser> If it's working for anyone else, do they see a bug worth discussing?
14:48:10 <pbokoc> there doesn't seem to be a lot of new stuff
14:48:30 <jjmcd> No, but it seems to be way faster than it used to be
14:48:35 <pbokoc> randomuser, also you probably need to disable some script-blocking addon, or enable javascript, or something
14:48:52 * randomuser checks
14:48:58 <pbokoc> yeah, it's significantly faster... it went from "glacier" to "molasses" :)
14:49:21 <jjmcd> ;)
14:50:00 <randomuser> hmm.. i don't think I have anything like that on this laptop
14:50:03 <randomuser> surprisingly
14:50:34 <pbokoc> in that case... install noscript and then disable it :))
14:50:44 <randomuser> hehe
14:51:49 <pbokoc> anyway, there doesn't seem to be anything too interesting filed recently, just something about translation for the FreeIPA guide
14:52:10 <randomuser> oh, that reminds me
14:52:30 <randomuser> zoglesby, tag
14:52:45 <zoglesby> #topic Open floor discussion
14:52:55 <zoglesby> randomuser: tag
14:53:11 <zoglesby> Anything else before we end?
14:53:23 <mpduty> fedocal shows meeting docs office hours on sunday?
14:53:46 <zoglesby> mpduty: we have office hours on thrusday and sunday
14:53:54 <mpduty> I mean office hours on sunday at 13h00 UTC?
14:54:40 <zoglesby> mpduty: that sounds correct to me
14:54:51 <mpduty> ok, but there is nothing on thursday?
14:55:16 <zoglesby> mpduty: no, we have thursdays as weel
14:55:18 <zoglesby> well
14:55:33 <zoglesby> diffrent times for diffrent parts of the world
14:56:05 * jsmith is back online, sorry
14:56:31 * randomuser back
14:56:33 <zoglesby> jsmith: welcome to the end
14:56:49 <jsmith> zoglesby: "The End is Near"?
14:56:55 * jsmith ducks and hides
14:57:04 <randomuser> i was reminded that maybe we need to change the default assignment for the free-ipa guide
14:57:06 <pbokoc> REPENT!
14:57:14 <jsmith> FWIW, I spoke to the Cloud folks in their cloud meeting last week
14:57:30 <jsmith> They agreed that they need to get their act together and communicate with us on their expectations for Cloudy documentation
14:58:11 <jsmith> Sounds like they want to at a minimum work on basic documentation for their three deliverables
14:58:18 <randomuser> we're building up a nice todo list, i hope people show up
14:58:42 <jsmith> Yeah... they understand that we can help with formatting/publishing, but that they're the subject matter experts, and we need them to do a lot of the actual writing
14:59:09 <randomuser> jsmith, would it help to, say, mirror the cloud guide on github and take PRs?
14:59:09 <zoglesby> lots to write, so little time.
14:59:10 <jsmith> Long term, we might revisit the Cloud Guide as well, but that's in the hand-wavy future
14:59:48 <jsmith> randomuser: Sure, if that's the workflow that works best for people... personally, I'd rather re-visit the Cloud Guide outline and do some slash-and-burn first, though
15:00:00 * randomuser defers
15:00:07 <zoglesby> Please move to #fedora-docs, as we are out of time.
15:00:15 <jsmith> randomuser: I doubt they're going to show up and write things in DocBook -- so I suggested just wiki pages or something like that for the short term
15:00:16 * jsmith moves
15:00:19 <zoglesby> #endmeeting