#fedora-meeting-1: docs
Meeting started by bcotton at 18:30:27 UTC
(full logs).
Meeting summary
- Roll call (bcotton, 18:30:31)
- Agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/f3c2b55589f4a482858e0be2a035b43363fa744d) (bcotton, 18:34:00)
- Announcements (bcotton, 18:34:12)
- F36 Beta target is the early target date of
2022-03-15 (bcotton,
18:34:12)
- We're using the docs-fp-o repo to track
meta-work (bcotton,
18:34:12)
- https://pagure.io/fedora-docs/docs-fp-o/issues
(bcotton,
18:34:12)
- Previous action items (bcotton, 18:35:34)
- pbokoc was to cherry-pick antora 3.0 changes in
relnotes/install guide/sysadmin guide (bcotton,
18:35:34)
- Relnotes (except f26/27) are done. Install
& Sysadmin Guides will be done later today (bcotton,
18:37:18)
- ACTION: pbokoc to
cherry-pick antora 3.0 changes for Install Guide and Sysadmin
Guide (bcotton,
18:38:00)
- pbokoc has been updating the build/preview
scripts on older branches in case they're needed in the
future (bcotton,
18:39:24)
- bcotton was to post ideas for decision-making
to a Discussion thread (bcotton,
18:39:55)
- This is done:
https://discussion.fedoraproject.org/t/how-do-we-make-decisions/37218/11
(bcotton,
18:39:56)
- There's been good discussion, but it would be
nice to have more input (bcotton,
18:39:56)
- Content plan (bcotton, 18:43:35)
- https://discussion.fedoraproject.org/t/proposal-of-an-umbrella-plan-for-content/37161/
(bcotton,
18:43:36)
- Next steps: Collect additional ideas and detail
parts of the umbrella plan, with an emphasis on overlapping areas
between Fedora/CentOS where possible (bcotton,
19:29:40)
- Next week's meeting (bcotton, 19:32:30)
- bcotton will be on jury duty Wednesday.
Volunteers to chair the next meeting? (bcotton,
19:32:48)
- HELP: volunteer needed
to chair next week's meeting (bcotton,
19:36:03)
Meeting ended at 19:36:15 UTC
(full logs).
Action items
- pbokoc to cherry-pick antora 3.0 changes for Install Guide and Sysadmin Guide
Action items, by person
- pbokoc
- pbokoc to cherry-pick antora 3.0 changes for Install Guide and Sysadmin Guide
People present (lines said)
- bcotton (67)
- pboy (35)
- zodbot (12)
- shaunm[m] (11)
- mroche (10)
- pbokoc (10)
- HankuLee[m] (4)
- darknao (3)
- copperi[m] (3)
- py0xc3[m] (2)
- py0xc3 (0)
Generated by MeetBot 0.4.