#fedora-meeting-1: docs
Meeting started by bcotton at 18:30:15 UTC
(full logs).
Meeting summary
- Roll call (bcotton, 18:30:23)
- Agenda (bcotton, 18:33:28)
- Review action items (bcotton,
18:33:28)
- Content plan (bcotton,
18:33:28)
- PR #23 (Adding the Fedora Gaming page)
(bcotton,
18:33:28)
- Announcements (bcotton, 18:33:41)
- F35 Beta is targeted for 2022-03-22
(bcotton,
18:33:41)
- Previous action items (bcotton, 18:34:41)
- pbokoc was to take a look at fixing
https://pagure.io/fedora-docs/docs-fp-o/issue/9 (bcotton,
18:34:48)
- Petr said he wasn't able to get to it this
week (bcotton,
18:35:05)
- ACTION: pbokoc to
take a look at fixing
https://pagure.io/fedora-docs/docs-fp-o/issue/9 (bcotton,
18:35:14)
- Content plan (bcotton, 18:35:28)
- https://discussion.fedoraproject.org/t/proposal-of-an-umbrella-plan-for-content/37161
(bcotton,
18:35:28)
- ACTION: pboy to start
a PoC of the new content plan with the Installation Guide
(bcotton,
18:40:53)
- PR #23 (Adding the Fedora Gaming page) (bcotton, 18:43:13)
- https://pagure.io/fedora-docs/pages/pull-request/23
(bcotton,
18:43:13)
- AGREED: We think the
user-focused gaming docs and the docs about the Gaming SIG should be
separated before making any changes to the front page (bcotton,
18:46:56)
- ACTION: bcotton to
comment on the PR (bcotton,
18:47:08)
- ACTION: bcotton to
suggest split of user and WG docs to IoT (bcotton,
18:48:18)
- ACTION: bcotton to
prepare an Outreachy proposal for docs content curation
improvement (bcotton,
18:53:35)
- Open floor (bcotton, 18:55:15)
- HELP: Chair needed for
next week's meeting (bcotton,
18:56:26)
- https://discussion.fedoraproject.org/t/current-working-projects-review/37487
(bcotton,
18:56:54)
- ACTION: darknao to
work with Fedora Infrastructure to get permissions setup on the
GitLab workspace (bcotton,
19:04:06)
Meeting ended at 19:16:47 UTC
(full logs).
Action items
- pbokoc to take a look at fixing https://pagure.io/fedora-docs/docs-fp-o/issue/9
- pboy to start a PoC of the new content plan with the Installation Guide
- bcotton to comment on the PR
- bcotton to suggest split of user and WG docs to IoT
- bcotton to prepare an Outreachy proposal for docs content curation improvement
- darknao to work with Fedora Infrastructure to get permissions setup on the GitLab workspace
Action items, by person
- bcotton
- bcotton to comment on the PR
- bcotton to suggest split of user and WG docs to IoT
- bcotton to prepare an Outreachy proposal for docs content curation improvement
- darknao
- darknao to work with Fedora Infrastructure to get permissions setup on the GitLab workspace
- pboy
- pboy to start a PoC of the new content plan with the Installation Guide
People present (lines said)
- bcotton (64)
- pboy (31)
- zodbot (9)
- darknao (8)
- copperi[m] (5)
- nirik (3)
- shaunm[m] (1)
- shaunm (0)
Generated by MeetBot 0.4.