#ansible-docs: Docs Working Group

Meeting started by acozine at 15:09:13 UTC (full logs).

Meeting summary

  1. saying farewell to Python 2 in the docs build (acozine, 15:09:36)
    1. https://github.com/ansible/ansible/pull/55986/files?file-filters%5B%5D=.j2&file-filters%5B%5D=.py&file-filters%5B%5D=.rst&file-filters%5B%5D=.txt&hide-deleted-files=true#diff-0047c06dfbe923021df8d46a96f12dceR63 (acozine, 15:17:46)
    2. https://docs.ansible.com/ansible/devel/community/development_process.html?#changelogs (acozine, 15:19:52)
    3. AGREED: docs team will publicize the python-3-for-docs change in multiple IRC channels and on mailing lists (acozine, 15:24:42)

  2. docsite updates/improvements/changes (acozine, 15:26:46)
  3. open floor (acozine, 15:48:45)
    1. AGREED: acozine will investigate PR 57318 and any other work being done to address issue 56930 (acozine, 15:55:57)
    2. AGREED: docs team and channel to explore a docathon (acozine, 16:02:32)


Meeting ended at 16:03:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. acozine (95)
  2. jhawkesworth (31)
  3. samccann (17)
  4. zodbot (7)
  5. cyberpear (7)
  6. alongchamps (1)


Generated by MeetBot 0.1.4.