14:31:52 <acozine> #startmeeting Docs Working Group aka DaWGs
14:31:52 <zodbot> Meeting started Tue Sep  3 14:31:52 2019 UTC.
14:31:52 <zodbot> This meeting is logged and archived in a public location.
14:31:52 <zodbot> The chair is acozine. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:31:52 <zodbot> The meeting name has been set to 'docs_working_group_aka_dawgs'
14:32:02 <acozine> #topic today's meeting
14:32:30 <acozine> what would folks think of folding today's DaWGs meeting into the Big PR Review Day?
14:32:53 <acozine> we could either look at PRs here in ansible-docs, or join forces with the main group in ansible-community
14:32:55 <samccann> +1  I don't have any urgent docs items to cover here
14:33:54 <acozine> alongchamps: andersson007_ belfast77 cyberpear dag dfed felixfontein madonius mrproper Pilou shaps theo-o tributarian Xaroth zoredache votes? are you all members of the #ansible-community channel?
14:34:20 <Xaroth> I... was, I think
14:34:23 <Xaroth> no clue why I'm not in it
14:34:38 * gundalow waves
14:34:52 <alongchamps> I'm in it
14:35:21 * cyberpear no time today, good idea otherwise
14:36:15 <dfed> I'm in it now, but I am on mobile in transit, so I can't participate atm
14:36:47 <alongchamps> I won't have time this week to attend, too much to catch up on
14:37:00 <felixfontein> (same here, no time this week or next)
14:37:12 <acozine> alongchamps: felixfontein catch you all next time
14:37:49 <acozine> ah, general news: we branched `stable-2.9` at the end of last week
14:38:11 <Xaroth> I'd +1 the idea, but I won't be around (something about working 12+ hours a day... but there's an upside, customer is looking heavily into Tower).
14:38:19 <acozine> docs-only PRs can be backported
14:38:34 <acozine> Xaroth: fingers crossed that the customer jumps on board
14:38:41 <acozine> all right, I'm making it official
14:39:07 <acozine> #agreed today's DaWGs meeting is folded into the Big PR Review Day on #ansible-community
14:40:01 <acozine> everyone who has bandwidth/time/energy, hop over there and let's clear the backlog a bit!
14:40:11 <acozine> #endmeeting