#ansible-docs: Docs Working Group aka DaWGs

Meeting started by acozine at 16:02:10 UTC (full logs).

Meeting summary

  1. opening chatter (acozine, 16:02:14)
  2. collection /docs/ folder usage (acozine, 16:11:42)
    1. https://github.com/ansible-community/antsibull/pull/255 | open, created 2021-03-06T19:52:36Z by felixfontein: [WIP] Allow collections to add RST files (github-linkbot, 16:47:02)
    2. https://ansible.fontein.de/collections/felixfontein/tools/ (acozine, 16:49:27)
    3. https://github.com/felixfontein/ansible-tools/compare/docs#diff-1581b6b05d6f713e6fa7078d9ed1cd1202ac5842aff67635839e3faf7276c54f (felixfontein, 16:50:59)
    4. AGREED: designate a subdirectory of the collection /docs/ folder for rst docs and publish them to docs.ansible.com (acozine, 16:55:43)

  3. open floor (acozine, 17:00:04)
    1. https://github.com/ansible-collections/community.mysql/pull/112/files (samccann, 17:01:23)


Meeting ended at 17:11:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. acozine (70)
  2. samccann (56)
  3. felixfontein (41)
  4. tadeboro (23)
  5. zodbot (11)
  6. abadger1999 (7)
  7. bcoca (4)
  8. lmodemal (3)
  9. briantist (2)
  10. github-linkbot (1)
  11. dericcrago (1)


Generated by MeetBot 0.1.4.