#ansible-docs: Docs Working Group aka DaWGs

Meeting started by acozine at 16:00:37 UTC (full logs).

Meeting summary

  1. opening chatter (acozine, 16:00:40)
  2. meeting time for summer (acozine, 16:05:06)
    1. AGREED: we will move this meeting one hour earlier starting next week (samccann, 16:12:51)
    2. ACTION: acozine to change the UTC time schedule for the DaWGs meeting (acozine, 16:14:34)

  3. update on `devel` docs (acozine, 16:15:54)
    1. options for a Devel version of ansible-core and the latest collection versions https://hackmd.io/E5a0dw0tTDCteQVVk4VvJw?both#Development-of-ansible-core-and-latest-of-collections (samccann, 16:18:29)
    2. next step is to implement this idea (samccann, 16:22:31)

  4. breadcrumbs (acozine, 16:30:45)
    1. https://github.com/ansible-community/antsibull/pull/240 | closed, created 2021-01-17T13:56:50Z by felixfontein: Add breadcrumbs to collection index, plugin indexes etc., and add namespace indexes [bug,enhancement] (github-linkbot, 16:31:23)

  5. collection /docs/ folder (acozine, 16:33:09)
  6. open floor (acozine, 17:04:37)


Meeting ended at 17:08:41 UTC (full logs).

Action items

  1. acozine to change the UTC time schedule for the DaWGs meeting


Action items, by person

  1. acozine
    1. acozine to change the UTC time schedule for the DaWGs meeting


People present (lines said)

  1. acozine (139)
  2. felixfontein (41)
  3. abadger1999 (27)
  4. samccann (21)
  5. zodbot (12)
  6. tadeboro (12)
  7. joelouthan (7)
  8. gundalow (3)
  9. cyberpear (2)
  10. github-linkbot (1)
  11. baptistemm (1)
  12. dericcrago (1)


Generated by MeetBot 0.1.4.