#ansible-docs: Docs Working Group aka DaWGs

Meeting started by acozine at 15:02:40 UTC (full logs).

Meeting summary

  1. opening chatter (acozine, 15:02:44)
    1. we are still backporting docs fixes to the 2.11 branch to prepare for Ansible 4 (acozine, 15:08:45)
    2. please don't open any one-PR backports, since we do them in batches and merging one out of order can create merge conflict headaches (acozine, 15:09:21)

  2. breadcrumbs update (acozine, 15:11:51)
    1. ACTION: samccann to test breadcrumbs again with new jenkins job (samccann, 15:14:37)
    2. can we avoid the "run one process per detected CPU" default behavior in sphinx by setting some env variable? (samccann, 15:25:37)
    3. if we run into blockers, we can reach out to the Sphinx maintainers on the Write the Docs Slack instance (acozine, 15:32:36)

  3. /docs/ folder in collections (acozine, 15:32:58)
    1. https://github.com/ansible-collections/community.docker/compare/main...felixfontein:scenario-guide is an example of a scenario guide within community.docker (for POC) (samccann, 15:38:10)
    2. ACTION: samccann to find out how many hits we get on scenario toc pages like cloud_guides.html (samccann, 15:44:14)
    3. consider stubbing out those toc pages for scenarios for a release, and add links in them to where the individual scenario guides live within the collection index (samccann, 15:46:52)
    4. since this would just add docs files to a collection, we could implement this in the 4.x timeline (samccann, 15:56:58)

  4. open floor (acozine, 15:58:08)


Meeting ended at 16:03:18 UTC (full logs).

Action items

  1. samccann to test breadcrumbs again with new jenkins job
  2. samccann to find out how many hits we get on scenario toc pages like cloud_guides.html


Action items, by person

  1. samccann
    1. samccann to test breadcrumbs again with new jenkins job
    2. samccann to find out how many hits we get on scenario toc pages like cloud_guides.html


People present (lines said)

  1. acozine (125)
  2. samccann (42)
  3. felixfontein (19)
  4. zodbot (12)
  5. abadger1999 (9)
  6. gundalow (8)
  7. tadeboro (6)
  8. cyberpear (2)
  9. lmodemal (1)
  10. kindlehl (1)


Generated by MeetBot 0.1.4.