#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by acozine at 14:30:53 UTC (full logs).

Meeting summary

  1. opening chatter (acozine, 14:31:02)
  2. `latest` docs and downstream/upstream distinction (acozine, 14:38:34)
    1. https://github.com/ansible/ansible/pull/72269 (felixfontein, 14:46:13)
    2. AGREED: merge banners, see if the problem of customer confusion on versions persists, if it does, try something else in future (acozine, 15:00:14)

  3. removing rst files from tarballs (acozine, 15:00:47)
    1. https://github.com/ansible-collections/overview/discussions/120 (acozine, 15:02:36)

  4. open floor (acozine, 15:28:38)
    1. https://www.sphinx-doc.org/en/master/usage/configuration.html#options-for-manual-page-output <= something we have gotten many requeests for, the general docsite in 'manpage' format (bcoca, 15:29:09)
    2. reviews encouraged on https://github.com/ansible/ansible/pull/72335 (acozine, 15:34:20)
    3. and also on https://github.com/ansible/ansible/pull/72354 (acozine, 15:34:40)
    4. AGREED: we will meet on Thurs at 9:30ET to discuss splitting the docsite up (samccann, 15:40:57)


Meeting ended at 15:42:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. acozine (109)
  2. bcoca (55)
  3. samccann (52)
  4. felixfontein (47)
  5. aminvakil1 (13)
  6. zodbot (10)
  7. lmodemal (7)
  8. tadeboro (5)
  9. relrod (5)
  10. dericcrago (4)


Generated by MeetBot 0.1.4.