#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by samccann at 15:00:54 UTC (full logs).

Meeting summary

  1. opening chatter (samccann, 15:01:18)
  2. Documentation Updates (samccann, 15:04:02)
    1. - very rough draft of distro installs - https://github.com/ansible/ansible/pull/77567 (samccann, 15:04:28)
    2. proposed Docs priorities for the coming 18 months or so - https://github.com/ansible-community/community-topics/issues/81 (samccann, 15:11:38)
    3. ACTION: samccann to find a way to incorporate the docs priority list into the docs github project board for tracking (samccann, 15:18:36)
    4. always looking for help on the backlog - issues - https://github.com/ansible/ansible/issues?q=is%3Aopen+is%3Aissue+label%3Adocs and PRs - https://github.com/ansible/ansible/pulls?q=is%3Aopen+is%3Apr+label%3Adocs (samccann, 15:19:01)

  3. doctools (samccann, 15:20:01)
    1. splitting up the antsibull package - https://github.com/ansible-community/antsibull/issues/410 (samccann, 15:20:12)
    2. considering removing `known_good_reqs.txt` and using the code-smell requirements file instead - https://github.com/ansible/ansible/blob/devel/test/sanity/code-smell/docs-build.requirements.txt (samccann, 15:23:01)

  4. Open Floor (samccann, 15:28:54)


Meeting ended at 15:30:32 UTC (full logs).

Action items

  1. samccann to find a way to incorporate the docs priority list into the docs github project board for tracking


Action items, by person

  1. samccann
    1. samccann to find a way to incorporate the docs priority list into the docs github project board for tracking


People present (lines said)

  1. samccann (61)
  2. acozine (18)
  3. zodbot (8)
  4. briantist (8)
  5. gwmngilfen-work (4)
  6. Gwmngilfen (0)


Generated by MeetBot 0.4.