#ansible-docs: Documentation Working Group aka DaWGs
Meeting started by samccann at 15:02:29 UTC
(full logs).
Meeting summary
- opening chatter (samccann, 15:03:00)
 
- Action Item updates: (samccann, 15:07:38)
  - resolved - Collectionw SHOULD use boolean
    true/false in examples. (aka it's not a MUST) (samccann,
    15:07:46)
 
  - open - Create tracking issue 'somewhere' to
    track all the collections that SHOULD consider using true/false
    boolean in examples (tho some may not want to for $REASONS)
    (samccann,
    15:09:47)
 
  - open - if
    https://github.com/ansible/ansible/pull/78561 will be completed by
    2.14 freeze (booleans in ansible-doc output). (samccann,
    15:12:22)
 
  - resolved - the remaining sidecar docs work
    should be completed this week, so we should be okay to get CI
    updated to use the most recent antsibull-docs versions soon (before
    2.14 branch pull) (samccann,
    15:13:52)
 
  - ACTION: samccann
    create WIP PR to update docs CI test requirements ready for merging
    aorund Sept 12 (samccann,
    15:15:53)
 
 
- Documentation updates (samccann, 15:16:50)
  - archiving 2.3 docs -waiting on Jenkins help to
    define the output path. They will be available from
    docs.ansible.com/archive. (samccann,
    15:17:04)
 
  - Reminder on new project tracking board for
    Ansible docs- https://github.com/orgs/ansible/projects/94
    (samccann,
    15:20:10)
 
  - Help on issues always welcome :-) (samccann,
    15:20:10)
 
  - Reminder on new project tracking board for
    Ansible docs- https://github.com/orgs/ansible/projects/94
    (samccann,
    15:26:56)
 
  - Help on issues always welcome :-) (samccann,
    15:26:56)
 
  - - if you need an editor to review docs PRs or
    do light editing (edit on github) we have a team of community
    writers willing to help. See
    https://github.com/orgs/ansible-community/projects/3/views/1?sortedBy%5Bdirection%5D=asc&sortedBy%5BcolumnId%5D=Status
    and ping us here if you need access to add your PRs/easyfix issues
    to that board. (samccann,
    15:27:39)
 
 
- doctools (samccann, 15:27:51)
  - including collection-level changelogs into
    docs.ansible.com -
    https://github.com/ansible-collections/community.hashi_vault/pull/299
     (samccann,
    15:27:59)
 
  - with example output at
    https://ansible-collections.github.io/community.hashi_vault/pr/299/collections/community/hashi_vault/index.html
    (samccann,
    15:28:02)
 
 
- Open Floor (samccann, 15:48:48)
 
Meeting ended at 15:54:13 UTC
(full logs).
Action items
  - samccann create WIP PR to update docs CI test requirements ready for merging aorund Sept 12
 
Action items, by person
  -  samccann 
    - samccann create WIP PR to update docs CI test requirements ready for merging aorund Sept 12
 
  
 
People present (lines said)
  - samccann (88)
 
  - briantist (30)
 
  - acozine (27)
 
  - DonNaro[m] (11)
 
  - zodbot (9)
 
  - izzycious[m] (1)
 
  - zbr (1)
 
  - Don (0)
 
  - Naro (0)
 
  - izzycious (0)
 
Generated by MeetBot 0.4.