#fedora-meeting: Fedora DotNet (2016-11-29)
Meeting started by Rhea at 19:01:06 UTC
(full logs).
Meeting summary
- Agenda (Rhea, 19:01:25)
- https://fedoraproject.org/wiki/Meeting:DotNet_2016-11-29
(Rhea,
19:01:30)
- (1) Roll Call (Rhea,
19:01:40)
- (2) Announcements (Rhea,
19:01:42)
- (3) Action items and Tickets (Rhea,
19:01:47)
- (4) Packaging progress (Rhea,
19:01:48)
- (7) Open Floor (Rhea,
19:01:52)
- Roll Call (Rhea, 19:02:01)
- Name; Timezone; Sub-projects/Interest
Areas (Rhea,
19:02:11)
- ACTION: dotnet New
members, make sure you introduce yourself on the DotNet mailing list
[ https://fedoraproject.org/wiki/DotNet ] (Rhea,
19:02:19)
- Alberto Rodriguez S;UTC-6;Commops, Metrics,
Packaging and more. (bt0,
19:02:29)
- Radka Janek; UTC+1; CommOps, Diversity,
DotNet,... (Rhea,
19:02:37)
- Announcements (Rhea, 19:05:36)
- New IDE from jetbrains (Rhea,
19:08:20)
- https://www.jetbrains.com/rider
(Rhea,
19:08:25)
- Action items and Tickets (Rhea, 19:10:18)
- https://meetbot.fedoraproject.org/teams/dotnet/dotnet.2016-11-11-13.03.html
(Rhea,
19:10:20)
- https://pagure.io/fedora-dotnet/issues?tags=meeting
(Rhea,
19:10:23)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (Rhea,
19:10:27)
- === [INCOMPLETE] dotnet Discuss dependencies
and modularity. === (Rhea,
19:10:33)
- Packaging progress (Rhea, 19:12:17)
- https://fedoraproject.org/wiki/Modularity
(Rhea,
19:14:15)
- The Rover tool works with F25 (Rhea,
19:22:38)
- https://github.com/dotnet/core/pull/326#issuecomment-262479168
(Rhea,
19:22:43)
- ACTION: dotnet
Attempt to create F25 package (Rhea,
19:41:04)
- Open Floor (Rhea, 19:42:22)
- http://www.mono-project.com/docs/about-mono/releases/4.8.0/
(tmds,
19:44:22)
Meeting ended at 19:46:17 UTC
(full logs).
Action items
- dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ]
- dotnet Attempt to create F25 package
Action items, by person
- dotnet
- dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ]
- dotnet Attempt to create F25 package
People present (lines said)
- Rhea (80)
- tmds (23)
- omajid (16)
- rkieley (15)
- moto-timo (14)
- nmilosev (13)
- zodbot (10)
- bt0 (4)
- jflory7 (3)
- mhroncok (1)
- dotnet (0)
Generated by MeetBot 0.1.4.