#fedora-meeting: Fedora DotNet (2017-02-21)

Meeting started by Rhea at 19:12:49 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 19:12:54)
    1. https://fedoraproject.org/wiki/Meeting:DotNet_2017-02-21 (Rhea, 19:12:56)
    2. (1) Roll Call (Rhea, 19:12:58)
    3. (2) Announcements (Rhea, 19:13:04)
    4. (3) Action items and Tickets (Rhea, 19:13:09)
    5. (4) Packaging progress (Rhea, 19:13:13)
    6. (5) Open Floor (Rhea, 19:13:18)

  2. Roll Call (Rhea, 19:13:22)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 19:13:28)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea, 19:13:34)
    3. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 19:14:00)
    4. Alberto Rodriguez; UTC-6;Commops, dotnet, infra (bt0, 19:14:12)
    5. Roddie Kieley; UTC-3.5; DotNet, powershell, msbuild (rkieley, 19:15:01)
    6. Amitosh Swain; UTC+5:5:30; DotNet, Go, web, .. (amitosh, 19:16:00)

  3. Announcements (Rhea, 19:18:27)
  4. Action items and Tickets (Rhea, 19:19:10)
    1. https://meetbot.fedoraproject.org/teams/dotnet/dotnet.2017-01-17-19.04.html (Rhea, 19:19:12)
    2. https://pagure.io/fedora-dotnet/issues?tags=meeting (Rhea, 19:19:15)
    3. https://github.com/dotnet/core/commit/21217cefb344b84292508bea4e6b3ed3f18058e7 (tmds, 19:21:16)
    4. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (Rhea, 19:21:59)
    5. === [COMPLETE] nmilosev obsolete the old 1.0 copr packages === (Rhea, 19:23:25)
    6. === [COMPLETE] nmilosev cleanup the dotnet-clean rpm (remove debug symbols) === (Rhea, 19:24:11)
    7. === [COMPLETE] Rhea create an issue on pagure to keep rid info and discussion together === (Rhea, 19:24:33)
    8. Fedora 25 and 26 RID PR was already merged. A lot more work necessary for smooth builds though (more in packaging topic) (Rhea, 19:24:35)
    9. https://github.com/dotnet/corefx/pull/16302 (Rhea, 19:24:38)
    10. === GSoC === (Rhea, 19:25:27)
    11. http://etherpad.rhea-ayase.eu/p/dotnet-gsoc2017 (Rhea, 19:25:34)
    12. The original idea was scratched, we have two different ones. (Rhea, 19:25:45)
    13. Idea#1 was changed - a bit of research necessary. (Rhea, 19:25:56)
    14. ACTION: Rhea rewrite the Idea #1 to reflect recent findings (Rhea, 19:26:03)
    15. Idea#2 - .NET Core wrapper library for systemd (Rhea, 19:26:08)

  5. Packaging progress (Rhea, 19:37:35)
    1. https://github.com/dotnet/core-setup has linux-x64 downloads (tmds, 19:49:03)
    2. ACTION: nmilosev create a ticket tracking source build for f26 (25) (Rhea, 19:57:43)

  6. Open Floor (Rhea, 19:58:47)


Meeting ended at 20:01:55 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
  2. Rhea rewrite the Idea #1 to reflect recent findings
  3. nmilosev create a ticket tracking source build for f26 (25)


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
  2. nmilosev
    1. nmilosev create a ticket tracking source build for f26 (25)
  3. Rhea
    1. Rhea rewrite the Idea #1 to reflect recent findings


People present (lines said)

  1. Rhea (104)
  2. nmilosev (77)
  3. tmds (39)
  4. omajid (10)
  5. zodbot (8)
  6. amitosh (6)
  7. bt0 (3)
  8. rkieley (3)
  9. pcreech (2)
  10. jwf (1)
  11. dotnet (0)


Generated by MeetBot 0.1.4.