14:02:12 <Rhea> #startmeeting Fedora DotNet (2017-10-12)
14:02:12 <zodbot> Meeting started Thu Oct 12 14:02:12 2017 UTC.  The chair is Rhea. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:12 <zodbot> The meeting name has been set to 'fedora_dotnet_(2017-10-12)'
14:02:24 <Rhea> #meetingname dotnet
14:02:25 <zodbot> The meeting name has been set to 'dotnet'
14:02:29 <Rhea> #nick dotnet
14:02:33 <Rhea> #topic Agenda
14:02:37 <Rhea> #link https://fedoraproject.org/wiki/Meeting:DotNet_latest
14:02:41 <Rhea> #info (1) Roll Call
14:02:54 <Rhea> #info (2) Announcements
14:02:58 <Rhea> #info (3) Action items and Tickets
14:03:05 <Rhea> #undo
14:03:05 <zodbot> Removing item from minutes: INFO by Rhea at 14:02:58 : (3) Action items and Tickets
14:03:07 <Rhea> #info (4) Packaging progress / Open Floor discussion
14:03:15 <Rhea> #topic Roll Call
14:03:24 <Rhea> #info Name; Timezone; Sub-projects/Interest Areas
14:03:28 <Rhea> #action dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]
14:03:32 <Rhea> If this is your first time at a DotNet meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:03:39 <aslice> .hello aslice
14:03:41 <zodbot> aslice: aslice 'Andrew Slice' <andrew.slice@redhat.com>
14:03:46 <Rhea> HI
14:03:59 <DiscordBridge> <Axel> .hello axels
14:04:13 <DiscordBridge> <Axel> Huh, doesn't seem to work on Discord
14:04:19 <Rhea> #chair aslice omajid axels
14:04:19 <zodbot> Current chairs: Rhea aslice axels omajid
14:04:23 <aslice> Andrew Slice; GMT -4; C#, C++, perl
14:04:26 <Rhea> No cause you have your own nick first
14:04:33 <Rhea> .hello axels
14:04:34 <zodbot> Rhea: axels 'None' <axel@redhat.com>
14:04:41 <Rhea> YOU'RE NONE YOU DON'T EXIST
14:04:43 <DiscordBridge> <Axel> Oh!
14:04:45 <Rhea> fix it
14:04:47 <Rhea> :D
14:05:12 <omajid> .hello omajid
14:05:13 <zodbot> omajid: omajid 'Omair Majid' <omajid@redhat.com>
14:05:33 <DiscordBridge> <Axel> LOL. I have to unprivate my fas profile xD
14:05:56 <Rhea> Where is Tom tho o.o
14:06:03 <Rhea> #chair tmds
14:06:03 <zodbot> Current chairs: Rhea aslice axels omajid tmds
14:07:53 <bt0> .hello bt0dotninja
14:07:54 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:08:00 <Rhea> #chair bt0
14:08:00 <zodbot> Current chairs: Rhea aslice axels bt0 omajid tmds
14:08:13 <bt0> hi o/
14:08:39 <Rhea> #topic Announcements
14:08:53 <Rhea> #info === UWP Support for .NET Standard 2.0 ===
14:09:00 <Rhea> #link https://blogs.msdn.microsoft.com/dotnet/2017/10/10/announcing-uwp-support-for-net-standard-2-0/
14:09:15 <Rhea> I for one think that this is gonna be interesting...
14:09:33 <Rhea> o.o
14:11:48 <Rhea> #info tmds' posted D-Bus article
14:11:53 <Rhea> #link https://developers.redhat.com/blog/2017/09/18/connecting-net-core-d-bus/
14:12:15 <Rhea> #info Running a NuGet server on OpenShift
14:12:17 <Rhea> #link https://developers.redhat.com/blog/2017/10/11/running-nuget-server-openshift/
14:12:20 <Rhea> cool stuff
14:12:24 <Rhea> okay so.... next :D
14:12:27 <DiscordBridge> <Axel> Oooh
14:12:50 <Rhea> Skipping tickets and stuff cause there ain't nothin' worthy of attention right now
14:12:52 <Rhea> #topic Packaging progress / Open Floor discussion
14:12:55 <pcreech> .hello pcreech17
14:12:57 <zodbot> pcreech: pcreech17 'Patrick Creech' <pcreech@redhat.com>
14:12:59 * pcreech late :(
14:13:01 <Rhea> #chair pcreech
14:13:01 <zodbot> Current chairs: Rhea aslice axels bt0 omajid pcreech tmds
14:13:54 <Rhea> @Axel dunno if you registered byt the night we kinda raided the winblows server I found a bug in netcore description when accidentally using wrong parameter to get version :D
14:14:02 <Rhea> https://github.com/dotnet/core-setup/pull/3299
14:14:14 <Rhea> So I did a thing after confirming with omajid++
14:14:23 <DiscordBridge> <Axel> I was there, I saw it :D
14:16:13 <Rhea> I wanted to talk about something but I managed to forget
14:16:35 <Rhea> Right... Did you guys try eclypse with aCute now that it supports netcore?
14:16:56 <Rhea> eclipse
14:17:11 <Rhea> always spell it wrong cause
14:17:18 <Rhea> cause i like space more than that ide
14:17:36 <axels> I stopped using eclipse after I quit java ._.
14:17:39 * bt0 lol
14:18:04 <Rhea> Yeah I couldn't even get it to open my simple test project...
14:18:14 <aslice> I used a much older form of eclipse in college. I never preferred it and moved on to other things.
14:18:14 <Rhea> Nor any .cs file.
14:18:32 <Rhea> And instlaling the plugin was not straight forward either...
14:18:45 <Rhea> Kinda 'meh' experience with eclipse if you ask me...
14:20:16 <omajid> unfortunately, it probably will not work with our builds: https://github.com/dotnet/source-build/issues/125
14:21:34 <Rhea> What...
14:21:58 <omajid> omnisharp is completely busted :(
14:22:10 <axels> ouch
14:22:27 <Rhea> What...
14:22:35 * Rhea may have lost words
14:22:55 <Rhea> I did register that there was an issue with net4x but...
14:23:00 <Rhea> I did not know this.
14:23:19 <Rhea> Didn't know / realise the impact of it in between them conferences.
14:23:21 * omajid neither, until last week
14:23:27 <Rhea> yeah
14:23:52 <Rhea> This is tough...
14:24:24 <Rhea> Q: Mention this in the https://developer.fedoraproject.org/tech/languages/csharp/csharp-ide.html
14:24:26 <Rhea> ?
14:25:35 <aslice> It might be a good idea.
14:29:26 <Rhea> Anyway do you guys have anything else to share?
14:29:52 <omajid> nothing from me.
14:30:06 <axels> Nothing comes to mind at the moment
14:30:22 <axels> although, suse does *not* like my laptop lol
14:30:43 <aslice> Just in case you weren't watching the room, we had that one person asking yesterday about a GNU/Free C# debugger.
14:33:18 <axels> Oh yeah, I remember that
14:35:06 <Rhea> I have nothing to say to that.
14:35:11 <Rhea> I hate extremists.
14:35:28 <aslice> That seems like an extreme position to take.
14:36:05 <axels> lol
14:36:08 <Rhea> No it's not, if you want to use any kind of dotnet in this early stage, you have to get over it, or not use it...
14:36:40 <Rhea> it's still not far enough to celebrate, we don't even have proper packages and ability to build from source etc
14:37:18 <aslice> That's what he was discussing (I want to use it, but there aren't Free tools) so I'm not sure where the issue is.
14:42:26 <Rhea> #endmeeting