#fedora-meeting: Fedora DotNet (2018-03-08)

Meeting started by Rhea at 15:29:20 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 15:29:30)
    1. (1) Roll Call (Rhea, 15:29:33)
    2. (2) Announcements (Rhea, 15:29:36)
    3. (3) Action items and Tickets (Rhea, 15:29:40)

  2. Roll Call (Rhea, 15:29:46)
    1. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea, 15:30:03)

  3. Announcements (Rhea, 15:36:03)
    1. === Announcing .NET Core 2.1 Preview 1 === (Rhea, 15:36:16)
    2. https://blogs.msdn.microsoft.com/dotnet/2018/02/27/announcing-net-core-2-1-preview-1/ (Rhea, 15:36:20)
    3. https://blogs.msdn.microsoft.com/dotnet/2018/02/27/announcing-entity-framework-core-2-1-preview-1/ (Rhea, 15:36:29)

  4. Open Floor discussion (Rhea, 15:37:34)
    1. JetBrains gave us a bunch of Rider standalone licenses for dotnet enablement. (Rhea, 15:39:08)


Meeting ended at 15:59:29 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


People present (lines said)

  1. Rhea (60)
  2. omajid (11)
  3. zodbot (10)
  4. aslice (10)
  5. tmds (7)
  6. amitosh (6)
  7. DiscordBridge (5)
  8. bt0 (0)
  9. dotnet (0)


Generated by MeetBot 0.1.4.